Sign in with
Sign up | Sign in
Your question

Windows 7 IE (Internet Explorer) problem.

Last response: in Windows 7
Share
February 21, 2013 6:50:26 PM

Windows 7 deault IE 9 ... when I open it.. It always open an extra tab one which is default MSN homepage and other tab which show "Your Browser Has Been Upgraded " ... I close this extra tab manually . Again when I start IE it appears again.

If you know how to stop this extra tab from opening ?.... I have checked homepage as "Use blank page " in homepage in Internet options -> General Tab -> Homepage... And no other homepage is there.
a b $ Windows 7
February 21, 2013 6:55:01 PM

Go to tools and options in IE 9
Look at your home page tabs, and see if there are 2 listed, and delete the 1 you want to delete.
m
0
l
February 21, 2013 7:22:02 PM

ss202sl said:
Go to tools and options in IE 9
Look at your home page tabs, and see if there are 2 listed, and delete the 1 you want to delete.





Done that before...it did not solve my problem.
m
0
l
Related resources
February 21, 2013 7:28:49 PM

Try clearing your cookies, history, and privacy settings since you said you already tried the previous steps. Otherwise other than that if it still keeps popping up, re-install IE9 and see if that solves it for you.
m
0
l
February 21, 2013 8:20:37 PM

mightymaxio said:
Try clearing your cookies, history, and privacy settings since you said you already tried the previous steps. Otherwise other than that if it still keeps popping up, re-install IE9 and see if that solves it for you.





I have deleted everything from IE by using shortcut keys = left ctrl + left shift + del keys. The problem is still there.
I will uninstall IE and install it but will wait till tomorrow if some other user have solution without need to uninstall IE.
m
0
l
a b $ Windows 7
February 21, 2013 8:34:05 PM

What are your settings for "tabs"?
I have mine ticked on enable tab groups and only open the first home page when ie starts.
This may help..
JQ
m
0
l
February 21, 2013 9:45:37 PM

johnnyq1233 said:
What are your settings for "tabs"?
I have mine ticked on enable tab groups and only open the first home page when ie starts.
This may help..
JQ





Screenshots of IE 9 on my PC.

1) Even I select don't use recommended settings and click OK...than also it ask me again next time I start IE. I think here is the problem it don't accept my "don't use recommended settings" when I tick and click OK..... :p 
Screenshot 1

2) The screenshot of the extra tab.
Screenshot 2

3) General Tab screenshot of which Is empty and no homepage is selected.
Screenshot 3

4) I have selected the option open only homepage when IE start...still it seem to behave on its own and again same two tabs are opened when I start IE.
Screenshot 4
m
0
l
!