Sign in with
Sign up | Sign in
Your question
Closed

Mouse Driver at Bootup

Tags:
  • Drivers
  • Windows 7
  • Mice
Last response: in Windows 7
Share
February 21, 2013 10:19:13 PM

Hi, I have Windows 7 ultimate and its updated, I have a problem that everytime I boot the mouse reisntalls (usb). The sound for plugging in new hardware allways pings.

I have tried 2 different mouses and ive tried swapping over ports, no difference

Any ideas how i can resolve

many thanks

More about : mouse driver bootup

a b \ Driver
a b $ Windows 7
February 21, 2013 10:21:38 PM

Hi :) 

Genuine Ultimate ?

All the best Brett :) 
February 21, 2013 10:23:44 PM

Of course why do you ask that?
Related resources
a b \ Driver
a b $ Windows 7
February 21, 2013 10:25:51 PM

tezza1982 said:
Of course why do you ask that?



Hi :) 

The reason I ask is that the illegal download version , comes with a rather neat set of viruses.... they do all sorts of weird and wonderful things...

Where did you buy yours from ?

All the best Brett :) 

February 21, 2013 10:29:58 PM

My licence was purchased from overclockers.co.uk, can anyone actually help me with the question I can assure you my licence is genuine
a b \ Driver
a b $ Windows 7
February 21, 2013 10:39:27 PM

tezza1982 said:
My licence was purchased from overclockers.co.uk, can anyone actually help me with the question I can assure you my licence is genuine



Hi :) 

OK, when you installed Ultimate , I assume you DID go to the manufacturers website and install ALL the drivers (chipset and ALL others ) ???

Some specs would help as well... ?

All the best Brett :) 
February 21, 2013 10:53:36 PM

Yes I installed all drivers including the chipset and usb drivers

I have a Asus Z77 Deluxe mb, 16gb Ram, I73770K, and Corsair Force 3 SSD

Ive tried a Roccat Kone, Corsair M60 and some cheapo HP mouse, all the same issue
a b \ Driver
a b $ Windows 7
February 21, 2013 11:53:27 PM

tezza1982 said:
Yes I installed all drivers including the chipset and usb drivers

I have a Asus Z77 Deluxe mb, 16gb Ram, I73770K, and Corsair Force 3 SSD

Ive tried a Roccat Kone, Corsair M60 and some cheapo HP mouse, all the same issue



Hi :) 

Checked USB setting in Bios ?

All the best Brett :) 
February 22, 2013 12:26:07 AM

Brett are you just trying to increase your post count or something? Thanks for wasting my time. You accuse me of having a dodgy copy of windows, ask me a question about my spec and then ask a question like that. Never mind ill try another forum, somewhere where people actually help.

a b \ Driver
a b $ Windows 7
February 22, 2013 12:31:19 AM

tezza1982 said:
Brett are you just trying to increase your post count or something? Thanks for wasting my time. You accuse me of having a dodgy copy of windows, ask me a question about my spec and then ask a question like that. Never mind ill try another forum, somewhere where people actually help.



Hi :) 

Insult me again and you will HAVE to use another forum...

It was genuine advice from someone who has been building and fixing computers since before you were born...

You do realise there are USB settings in the Bios ?

All the best Brett :) 
February 22, 2013 12:35:27 AM

Before I was born? Screw you Brett, ban me I dont give a ***
a b \ Driver
a b $ Windows 7
February 22, 2013 12:37:03 AM

Sigh.... and banned...

All the best Brett :) 
a b \ Driver
a b $ Windows 7
February 22, 2013 12:37:26 AM

This topic has been closed by Brett928S2
!