daily lost connection to MN-700

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Config: Cable Modem to Linksys BEFSR41 ver. 2 router to
Microsoft MN-700 Base station. 2 XP laptops with wireless
connections to the base station.

Problem: Daily (at no particular time) I loose the
connection to the MN-700 from all wireless devices. If I
connect to the router via wire, all still works. Only when
I cycle power on the base station do I regain connectivity.
I have the latest firmware on the router and base station.

Any suggestions?
3 answers Last reply
More about daily lost connection
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I have the problem here. A LOT of people are having it.
    The best thing to do is all of us report it to microsoft
    so they see a lot of us are having the problem.


    >-----Original Message-----
    >Config: Cable Modem to Linksys BEFSR41 ver. 2 router to
    >Microsoft MN-700 Base station. 2 XP laptops with
    wireless
    >connections to the base station.
    >
    >Problem: Daily (at no particular time) I loose the
    >connection to the MN-700 from all wireless devices. If I
    >connect to the router via wire, all still works. Only
    when
    >I cycle power on the base station do I regain
    connectivity.
    > I have the latest firmware on the router and base
    station.
    >
    >Any suggestions?
    >.
    >
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Recently I have been having the same problem. I lose
    connectivity every night. I have to power down the base
    station and then it starts to work again. I not only lose
    power to the wireless devices, but I also lose power to
    the main computer that is wired directly through the base
    station.
    >-----Original Message-----
    >I have the problem here. A LOT of people are having it.
    >The best thing to do is all of us report it to microsoft
    >so they see a lot of us are having the problem.
    >
    >
    >
    >>-----Original Message-----
    >>Config: Cable Modem to Linksys BEFSR41 ver. 2 router to
    >>Microsoft MN-700 Base station. 2 XP laptops with
    >wireless
    >>connections to the base station.
    >>
    >>Problem: Daily (at no particular time) I loose the
    >>connection to the MN-700 from all wireless devices. If I
    >>connect to the router via wire, all still works. Only
    >when
    >>I cycle power on the base station do I regain
    >connectivity.
    >> I have the latest firmware on the router and base
    >station.
    >>
    >>Any suggestions?
    >>.
    >>
    >.
    >
  3. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Same problem. I've had it for over a year now, it drives
    me insane. It just randomly loses the connection to my
    surfboard modem, I can still log into the router itself
    but it has no access to the internet, just the lan.


    >-----Original Message-----
    >Recently I have been having the same problem. I lose
    >connectivity every night. I have to power down the base
    >station and then it starts to work again. I not only lose
    >power to the wireless devices, but I also lose power to
    >the main computer that is wired directly through the base
    >station.
    >>-----Original Message-----
    >>I have the problem here. A LOT of people are having
    it.
    >>The best thing to do is all of us report it to microsoft
    >>so they see a lot of us are having the problem.
    >>
    >>
    >>
    >>>-----Original Message-----
    >>>Config: Cable Modem to Linksys BEFSR41 ver. 2 router to
    >>>Microsoft MN-700 Base station. 2 XP laptops with
    >>wireless
    >>>connections to the base station.
    >>>
    >>>Problem: Daily (at no particular time) I loose the
    >>>connection to the MN-700 from all wireless devices. If
    I
    >>>connect to the router via wire, all still works. Only
    >>when
    >>>I cycle power on the base station do I regain
    >>connectivity.
    >>> I have the latest firmware on the router and base
    >>station.
    >>>
    >>>Any suggestions?
    >>>.
    >>>
    >>.
    >>
    >.
    >
Ask a new question

Read More

Routers Connection Microsoft Networking