Sign in with
Sign up | Sign in
Your question

Sync Toy Errors

Tags:
Last response: in Mac Os X
Share
May 11, 2011 1:31:37 PM

I'm actually using Windows 7 and Mac OS X, but Sync Toy is a universal program so I figured I'd post it here (and in Windows XP)

I love Sync Toy. I think redundancy (keeping all your data up to date on more than one computer) is much better than a backup.

But every time I run Sync Toy I it fails on two files, two files which are somewhat important to me. They reside on the Mac, and I want them backed up to the PC.

The first file is the User Data file for my Palm Centro phone. Now it is not locked, nor is it in use. I get the error can not read from the source file ...blah blah blah... Access is denied.

The same happens with the Database file for Microsoft Entourage (the Mac version of Outlook). Also not in use, also not locked. This 250mb file contains everything in Entourge, mail, calendar, everything, so obviously I am very keen on backing it up.

My temporary solution was to just make a copy of these files and those back up fine. But I will have to do that every time I use the Sync Toy, which kind of defeats the automatic nature of it.

Any suggestions?

More about : sync toy errors

May 11, 2011 4:42:47 PM

synctoy probably does not have permission to read for those folders
May 21, 2011 1:40:13 PM

skittle said:
synctoy probably does not have permission to read for those folders

Obvious but unhelpful.

If I run Sync Toy with Entourage running, I get 3 additional No Permission errors on files Entourage is using, so it makes sense that it can't copy in use files.

But I'm getting the original error when Entourage is not running. Is there a permission setting -rw etc that might be set to make it copyable?
!