Sign in with
Sign up | Sign in
Your question
Solved

Second computer in Network has "No Internet Access"

Last response: in Windows 7
Share
February 23, 2013 3:25:30 PM

Hello people!

So, woke up this morning with my second desktop not being able to access the internets. I started like i always do by doing ipconfig /renew to see if that would help. Nada. I troubleshoot it with Windows and get "Your computer appears to be correctly configured, but the device or resource (DNS server) is not responding)". After reading through thread after thread, trying sollution after sollution, i reinstalled my whole system. And its still there... I have cycled my router and even reset it to factory settings.

I might have to add that this network is very confusing (being configured by my sisters fiance who is working with networking security he has experimented ALOT with this router...).

Here is the ipconfg /all of the computer that HAS access to the internet:

Spoiler
Windows IP Configuration

Host Name . . . . . . . . . . . . : H4t3-M4cH1n3
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : bredbandsbolaget.se

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : bredbandsbolaget.se
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 50-E5-49-5F-1C-48
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::f04c:2697:6505:cfc7%11(Preferred)
IPv4 Address. . . . . . . . . . . : 85.224.107.61(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.252.0
Lease Obtained. . . . . . . . . . : 22 February 2013 19:18:30
Lease Expires . . . . . . . . . . : 23 February 2013 18:15:33
Default Gateway . . . . . . . . . : 85.224.104.1
DHCP Server . . . . . . . . . . . : 85.224.104.1
DHCPv6 IAID . . . . . . . . . . . : 240182601
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-87-35-4F-50-E5-49-5F-1C-48

DNS Servers . . . . . . . . . . . : 195.54.122.198
195.54.122.199
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.bredbandsbolaget.se:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : bredbandsbolaget.se
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Connection-specific DNS Suffix . : bredbandsbolaget.se
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:55e0:6b3d::55e0:6b3d(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 195.54.122.198
195.54.122.199
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:2459:3647:aa1f:94c2(Preferred)
Link-local IPv6 Address . . . . . : fe80::2459:3647:aa1f:94c2%14(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled


And here is the ipconfig /all of the computer that does NOT have access:
Spoiler
Windows IP Configuration

Host Name . . . . . . . . . . . . : L0V3M4CH1N3-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : bredbandsbolaget.se

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : bredbandsbolaget.se
Description . . . . . . . . . . . : Intel(R) 82578DC Gigabit Network Connecti
on
Physical Address. . . . . . . . . : 90-FB-A6-46-A9-0E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 213.113.46.16(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.254.0
Lease Obtained. . . . . . . . . . : den 23 februari 2013 18:09:05
Lease Expires . . . . . . . . . . : den 23 februari 2013 19:09:04
Default Gateway . . . . . . . . . : 213.113.46.1
DHCP Server . . . . . . . . . . . : 85.224.104.1
DNS Servers . . . . . . . . . . . : 195.54.122.199
195.54.122.204
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.bredbandsbolaget.se:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : bredbandsbolaget.se
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Connection-specific DNS Suffix . : bredbandsbolaget.se
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:D 571:2e10::D 571:2e10(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 195.54.122.199
195.54.122.204
NetBIOS over Tcpip. . . . . . . . : Disabled


Note: As you see i have tried to manually set the gateway on the second computer to match the first one but to no avail. Also i have tried using custom ip/subnet/gateway/dns but still nothing..

Also, i cannot access my router config page with the default gateway IP as ridiculous as that sounds.. I remember bookmarking a page where it exaplained how to change all kinds of things to be able to access my router but i lost that..

Any help would be very very nice!
a b $ Windows 7
February 23, 2013 3:55:38 PM

The computers should be on auto for all network settings. Dhcp from the router should handle it.
a b $ Windows 7
February 23, 2013 4:21:25 PM

The two computers you listed are on two completely different networks.
Related resources
February 23, 2013 5:16:15 PM

That's exactly the problem! They are both connected through a switch and have worked perfectly previously!
a b $ Windows 7
February 23, 2013 5:31:37 PM

Managed switch? If so then the two ports in use have been configured for different VLANs
February 23, 2013 5:55:40 PM

Z3pSk1 said:
Hello people!

So, woke up this morning with my second desktop not being able to access the internets. I started like i always do by doing ipconfig /renew to see if that would help. Nada. I troubleshoot it with Windows and get "Your computer appears to be correctly configured, but the device or resource (DNS server) is not responding)". After reading through thread after thread, trying sollution after sollution, i reinstalled my whole system. And its still there... I have cycled my router and even reset it to factory settings.

I might have to add that this network is very confusing (being configured by my sisters fiance who is working with networking security he has experimented ALOT with this router...).

Here is the ipconfg /all of the computer that HAS access to the internet:

Spoiler
Windows IP Configuration

Host Name . . . . . . . . . . . . : H4t3-M4cH1n3
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : bredbandsbolaget.se

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : bredbandsbolaget.se
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 50-E5-49-5F-1C-48
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::f04c:2697:6505:cfc7%11(Preferred)
IPv4 Address. . . . . . . . . . . : 85.224.107.61(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.252.0
Lease Obtained. . . . . . . . . . : 22 February 2013 19:18:30
Lease Expires . . . . . . . . . . : 23 February 2013 18:15:33
Default Gateway . . . . . . . . . : 85.224.104.1
DHCP Server . . . . . . . . . . . : 85.224.104.1
DHCPv6 IAID . . . . . . . . . . . : 240182601
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-87-35-4F-50-E5-49-5F-1C-48

DNS Servers . . . . . . . . . . . : 195.54.122.198
195.54.122.199
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.bredbandsbolaget.se:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : bredbandsbolaget.se
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Connection-specific DNS Suffix . : bredbandsbolaget.se
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:55e0:6b3d::55e0:6b3d(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 195.54.122.198
195.54.122.199
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:2459:3647:aa1f:94c2(Preferred)
Link-local IPv6 Address . . . . . : fe80::2459:3647:aa1f:94c2%14(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled


And here is the ipconfig /all of the computer that does NOT have access:
Spoiler
Windows IP Configuration

Host Name . . . . . . . . . . . . : L0V3M4CH1N3-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : bredbandsbolaget.se

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : bredbandsbolaget.se
Description . . . . . . . . . . . : Intel(R) 82578DC Gigabit Network Connecti
on
Physical Address. . . . . . . . . : 90-FB-A6-46-A9-0E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 213.113.46.16(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.254.0
Lease Obtained. . . . . . . . . . : den 23 februari 2013 18:09:05
Lease Expires . . . . . . . . . . : den 23 februari 2013 19:09:04
Default Gateway . . . . . . . . . : 213.113.46.1
DHCP Server . . . . . . . . . . . : 85.224.104.1
DNS Servers . . . . . . . . . . . : 195.54.122.199
195.54.122.204
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.bredbandsbolaget.se:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : bredbandsbolaget.se
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Connection-specific DNS Suffix . : bredbandsbolaget.se
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:D 571:2e10::D 571:2e10(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 195.54.122.199
195.54.122.204
NetBIOS over Tcpip. . . . . . . . : Disabled


Note: As you see i have tried to manually set the gateway on the second computer to match the first one but to no avail. Also i have tried using custom ip/subnet/gateway/dns but still nothing..

Also, i cannot access my router config page with the default gateway IP as ridiculous as that sounds.. I remember bookmarking a page where it exaplained how to change all kinds of things to be able to access my router but i lost that..

Any help would be very very nice!




Hello, if you haven't done this yet, reseat all network cable connections, unplug each of the cords then plug them back in including the phone line or cable line to your modem and wall jack. Then unplug the power from the modem for 30 secs and plug back in. Wait for sync then unplug the router or anything else connected to the modem from power for 30 sec then plug back in. Test, make sure settings are correct if using DHCP everything should be set to get settings automatically. Should work.
February 23, 2013 6:15:28 PM

I had great hopes for that working but no.. it still uses the same default gateway and IP as before...
February 23, 2013 6:34:37 PM

ex_bubblehead said:
Managed switch? If so then the two ports in use have been configured for different VLANs

It's a 2-way 5-port hub, therefore they both connect through the same cable to the router! But it has worked before without any issue so..
a b $ Windows 7
February 23, 2013 6:54:02 PM

Remove the manual settings, and turn DHCP on. If it's still not working, then check to see if they are still on different networks.
a b $ Windows 7
February 23, 2013 9:18:50 PM

Z3pSk1 said:
It's a 2-way 5-port hub, therefore they both connect through the same cable to the router! But it has worked before without any issue so..

There are only 3 places the problem can reside:
1. Router
2. Switch
3. PC

Simplify by removing everything from the chain except the PC and modem. Test with each PC connected directly to the modem. If successful, add the router and repeat the test, one PC at a time. Finally, add the switch......

On the first failure you will have identified exactly where the problem resides.
February 23, 2013 10:17:59 PM

@ex_bubbleheadWell my router is the Inteno EG101 R1 and is connected straight to the wallsocket. I have tested running the switch straight to the wallsocket and still only gotten my first computer to have access to the internet but i haven't tried taking the other computer straight to the wall due to it being a hassle with the cables, but i could try that if that is what you mean?

@aford10
as you see in the ipconfig logs, DHCP is enabled on both connections!

Best solution

a b $ Windows 7
February 24, 2013 12:16:35 AM
Share

Z3pSk1 said:
@ex_bubbleheadWell my router is the Inteno EG101 R1 and is connected straight to the wallsocket. I have tested running the switch straight to the wallsocket and still only gotten my first computer to have access to the internet but i haven't tried taking the other computer straight to the wall due to it being a hassle with the cables, but i could try that if that is what you mean?

That's precisely what I mean. Basic troubleshooting. Eliminate everything except the suspect computer, modem, and a single ethernet cable between them.
February 24, 2013 8:32:52 AM

Best answer selected by Z3pSk1.
February 24, 2013 8:34:04 AM

ex_bubblehead said:
That's precisely what I mean. Basic troubleshooting. Eliminate everything except the suspect computer, modem, and a single ethernet cable between them.

So i connected the "suspect computer" straight to the wall and bang, got internet access. I continued to connect the computer to the switch and the switch to the other wall, still internet. Then the other computer, still got internet. I finally added the router and it all works, somehow. Thank you so much for the help!
February 24, 2013 8:34:49 AM

On the other hand i still can't access my router to change password etc.. :(  As in, you can see that the default gateway is very weird and i can't access my router using it...
!