Sign in with
Sign up | Sign in
Your question

Can't run ANY installer

Tags:
  • Installer
  • Tom's Hardware
  • Windows 7
Last response: in Windows 7
Share
February 24, 2013 1:25:08 AM

Hello Tom's Hardware community.

I have come to you with a huge problem. Any installer (should it be Blue Stacks, WarZ, anything) won't "run". Now, the process is started, but in Task Manager, the installer just stays at 124K memory and 0% CPU.

I have restarted several times, and I am currently running a virus scan, which I did yesterday as well and nothing came up.


Could this be a Windows 7 bug or a super secret virus I don't know about?

Any help is appreciated.


Thanks in advance!

More about : run installer

a c 213 $ Windows 7
February 24, 2013 1:42:22 AM

warZ got bad review anyway. So any software won't install?
m
0
l
February 24, 2013 1:44:46 AM

rgd1101 said:
warZ got bad review anyway. So any software won't install?


I play it for the laughs, and I don't feel like buying anything else.


Yes. No software will install.
m
0
l
Related resources
a c 213 $ Windows 7
February 24, 2013 1:47:59 AM

check event viewer? which anti-virus do you use?
m
0
l
February 24, 2013 1:51:44 AM

rgd1101 said:
check event viewer? which anti-virus do you use?


I have Norton Internet Security, MalwareBytes, and Super Anti-Spyware.

And what exactly should I look for in event viewer?
m
0
l
February 24, 2013 3:21:56 PM

Does anybody have an idea?
m
0
l
September 25, 2013 8:31:16 PM

Jacob843 said:
Hello Tom's Hardware community.

I have come to you with a huge problem. Any installer (should it be Blue Stacks, WarZ, anything) won't "run". Now, the process is started, but in Task Manager, the installer just stays at 124K memory and 0% CPU.

I have restarted several times, and I am currently running a virus scan, which I did yesterday as well and nothing came up.


Could this be a Windows 7 bug or a super secret virus I don't know about?

Any help is appreciated.


Thanks in advance!


Hey man, it's been a couple of months an it maybe pointless to reply but just in case...

I been having this problem aswell and there is a simple and quick fix that worked for me, create a new folder on desktop and name it whatever you want, then move the installer into this folder. simple fix that works for me, everything is installing just fine now.
m
0
l
December 2, 2013 8:30:13 AM

Hey, did you get a solution of this. I am having the same problem.
Thanks.

Jacob843 said:
Hello Tom's Hardware community.

I have come to you with a huge problem. Any installer (should it be Blue Stacks, WarZ, anything) won't "run". Now, the process is started, but in Task Manager, the installer just stays at 124K memory and 0% CPU.

I have restarted several times, and I am currently running a virus scan, which I did yesterday as well and nothing came up.


Could this be a Windows 7 bug or a super secret virus I don't know about?

Any help is appreciated.


Thanks in advance!


m
0
l
December 2, 2013 12:15:50 PM

Koushik Roy said:
Hey, did you get a solution of this. I am having the same problem.
Thanks.

Jacob843 said:
Hello Tom's Hardware community.

I have come to you with a huge problem. Any installer (should it be Blue Stacks, WarZ, anything) won't "run". Now, the process is started, but in Task Manager, the installer just stays at 124K memory and 0% CPU.

I have restarted several times, and I am currently running a virus scan, which I did yesterday as well and nothing came up.


Could this be a Windows 7 bug or a super secret virus I don't know about?

Any help is appreciated.


Thanks in advance!




I just made a new user and transferred everything over.
m
0
l
!