Sign in with
Sign up | Sign in
Your question

PC Resuming from standby when I detach keyboard (G19) power supplier!?

Last response: in Windows 7
Share
February 24, 2013 11:31:18 AM

I'm trying to solve this issue since a bit: Basically, when I send the computer on standby, if I detach the power supplier for G19 (power supplier for the g19 screen and 2 usb: mouse (g600) and g13 (notice that I have 2 mice connected to the PC), the computer resume from standby.

This is a problem, because the power supplier of my g19 is very noisy and I have the computer in my room, preferring to detach it when I go to sleep. Also I have a cool UPS that can turn off power for some devices when pc is off or standby.

So, why on earth my pc turn on when I detach it?

I have enabled wake from PCIE (and from PCI) because I have an SSD on PCIE and because I require wake on lan. In bios I enabled also GbE <?> Controller and GbE <?> from S5 where <?> means "I don't remember what was there".

Another problem that I have, is: if my monitors (I have 2) thanks to energy saver configuration, they will automatically turn on after a bit for unknown reasons.

I need to really solve this problem.

Notice that, last but not least, I don't want to shutdown completely my computer instead of put it in standby because my power supplier is very noisy when I shutdown it and the only way to make it silent is pressing the PSU switch behind, which requires me to wake up from bed when I'm watching a movie, go under my desk and reach the button, right before I'm going to sleep xD
February 24, 2013 3:40:17 PM

I did some tests, disabling a lot of options on bios and disabling "resume from standby" (power supply option) for keyboard and mice (and g13 too) did not work, when I detach that keyboard power supply, computer resumes from standby. Maybe should I disable some usb event?
m
0
l
March 5, 2013 11:09:01 PM

I don't get if this is an O.S. option or a BIOS option. I suspect that is windows the problem, not the BIOS because I've digged a lot through it.
m
0
l
!