Sign-in / Sign-up
Your question

Old system out of whack

Tags:
  • CPUs
Last response: in CPUs
Anonymous
a b à CPUs
April 6, 2002 10:55:35 PM

My older system, which was made by Gateway six years ago when I was a total moron, has gone kaput. It wields a Pentium 200 MMX, Voodoo Rush (feel the burn?), Ensonique Soundscape, Intel-based motherboard, and such. When the power button is pressed, it runs through Bios, but after it counts Ram and detects keyboard and mouse it stops functioning. It freezes when I attempted to press F1 for Bios options it freezes. The operating system is Windows 98, but I hope to be running the best OS in the world on it, BeOS. I don't believe(for I don't use it) it ran any programs except Winamp and WMP to watch videos and mp3s.
I hate to throw the thing away. It does not reach the point where it should recognize the Floppy or CD player.
Help would be appreciated,
Kyle

More about : system whack

April 6, 2002 11:03:08 PM

seems like IDE detection is having a problem.

try disconnecting the hard drive and see what happens .

Any mystery devised by mortal mind can be solved therewith
April 7, 2002 1:28:07 AM

I have a old PII 300MHz Dell POS that my parents purhased as our first computer. Know I'm older and don't buy from companies like Dell, but we still have the machine. The configuration is very similar. The only difference is that it is a little faster, and with a nVidia Riva 128 (ohh yeah :)  I wanted to put Mandrake Linux on it (I was fed up with Win 95's blue screen of death and it was slow running future versions of Windows). I installed Mandrake fine, but when i finished and restarted...it wouldn't work. The BIOS would run through and then just hang.

Same thing: it wouldn't get to the floppy. I reset the CMOS (easiest way: just remove the battery on-board for a couple of seconds) first, and then I made sure the HDD was plugged in tight. I'm not sure which fixed it, but it worked fine after that.

I live on Mars. I know nothing. God help me when it comes to computers.
Related resources
Can't find your answer ? Ask !
a b à CPUs
April 7, 2002 1:50:50 AM

I sell systems like this and haven't seen that problem before, but I have seen similar problems cause by a bad hard drive or ram. First thing I would try is removing the cables from the hard drive and CD-ROM and see if it can boot to floppy.

What's the frequency, Kenneth?
Anonymous
a b à CPUs
April 7, 2002 5:05:41 PM

I tried the IDE cable stuff and the CMOS stuff. I took both the ATX and the battery off for 10 minutes. It does the same. Thanks for the input though. I'll go down to the local university and pick up a outdated motherboard next auction if I don't get this working by then.