My old floppy won't work after building new system

My old floppy won't work after building new system
Hi!

After I built my new system I have had problems with getting my floppy disk drive to work. When I try to access it windows says that the floppy disk is not formatted. Sometimes I get an error message that says that there is an O/I error. I have checked that the flat cable is inserter correct. I have tried all four ways anyway. I have tried making some changes in BIOS. The only thing I have found that could make any difference is the option to enable/disable “boot up floppy seek”. I get the same error message either way. I have had the same problem with the three systems I have built.

How do I know witch one is the #1 pin location? I have used two cables just to make sure. The floppy is connected closest to the end of the cable that has the twist. Now I use the old floppy cable from my old system that’s has plugs in one of the holes on each side. This means the cable can’t be plugged in incorrectly. And yes the power cable is connected properly. I thought about if the floppy or cable is broken but it would be wired if the same problem occurred at the same time on two different systems.
Are you guys sure that there is no BOIS setting that can fix this?

/Johan


EPoX 8KHA+
Athlon XP 1800+
ATI Radeon 8500 Retail
IBM 120GXP
SB Live! Player 5.1
1 answer Last reply
More about floppy work building system
  1. Pin 1 is <i>usually</i> the pin on the drive closest to the power connector.

    As for why it's doing this...

    It's possible the drive is failing; floppy drives are just not designed to last anymore. If the head starts to go out of alignment, you could very well get inconsistent error messages telling you that your media is unformatted or damaged. As it is, floppy drives are so cheap that I always have one or two extra hanging around for testing purposes. You might want to do the same...

    <i>If a server crashes in a server farm and no one pings it, does it still cost four figures to fix?
Ask a new question

Read More

CPUs Floppy Disk Cable Error Message