Sign in with
Sign up | Sign in
Your question

AMD Athalon 1800.

Tags:
Last response: in CPUs
Share
April 21, 2002 10:18:19 PM

I am looking at my system info in WinXP and I see somthing troubling.

I installed a new Athalon 1800+ (retail box) and it is only running at 1.339 mhz. I thought they where rated at 1.57?

I unsure what to do in order to resolve this.


~Taylor

More about : amd athalon 1800

April 21, 2002 10:22:03 PM

They're rated at 1533MHz.

Double check the FSB speed in your BIOS. It should either read 133 or 266 depending on how the BIOS chooses to display it.

If it's at 133, then I'd have another look at the CPU to see if you can see what it says. 1333MHz is the running speed for an XP1500+.

<b><font color=blue>~ What do you mean "It isn't working!"...Now where's my sonic screwdriver? ~ </font color=blue></b>
April 21, 2002 10:37:16 PM

My Asus mobo is reading the speed at 133/33.

Also let me make a clarification: it is a Athalon <b>MP</b> 1800+. I made a mistake while ordering, and I was told that it would work just the same.

I am sure it came in retail box, hell I had to cut the damn thing open, and I still have all the paper work.


~Taylor


*edit* Looking at the box now and it even reads: '<i>AMD Athalon MP Quantispeed Architexture Operates at 1533mhz. Assembled in Malaysia.</i>'
Related resources
April 21, 2002 11:45:15 PM

When you first boot the computer, the asus bios program will ask you the frequency of the cpu assuming it is set on auto. It will give you two choices, which I believe are 1.333 and 1.533. If you dont set it, it will default to the lower frequencey. Go into to your bios and choose 1.533 and u should be all set. Hope this helps.
Anonymous
a b à CPUs
April 22, 2002 1:56:20 AM

If what jedge told you to do don't work... then I have a question. Do you have a lan card in your system? I had a Lan card in my system that changed my speed down to what it could handle. I think it was at 1050 or something and then RAM to 133 when its supposed to run at 266. Don't ask me how or why it did that but just my little 2 cents.

Dennis
April 22, 2002 2:44:01 AM

Which Asus MB do you have?



:smile: <b><font color=blue> I took an I.Q. test today...It came back negative.</font color=blue></b> :lol: 
a c 99 à CPUs
April 22, 2002 3:22:05 AM

Make sure your multiplier is set right XP runs at default if you don't set it.
April 22, 2002 3:52:54 AM

Reset the CMOS. This will make the mobo use the CPU's default frequency and multiplier. You might want to write down all the BIOS settings before you reset the CMOS.

<b>I have so many cookies I now have a FAT problem!</b>
April 22, 2002 3:56:43 AM

pretty sure the default speed is 1.339 or something like that
Anonymous
a b à CPUs
April 24, 2002 2:15:11 PM

Maybe the 'Assembled in Malaysia', has something to do with that. I am always skeptical of a 9 year old assembling anything.
April 24, 2002 4:21:39 PM

Yeah, but a 9 year old would already have several years experience. You have to watch-out for CPUs assembled by the 6 year olds who are just starting out.

"There's no such thing as gravity, the Earth just sucks."
!