Sign in with
Sign up | Sign in
Your question

No Autorun in WinXP

Last response: in Windows XP
Share
February 21, 2003 7:46:39 AM

I'm using Windows XP Pro now and i had a problem in cd autorun.I've already check the properties and it is on by default.Help me,please!Thank you.

RedYang

More about : autorun winxp

February 21, 2003 3:57:54 PM

Perhaps the first time when the autoplay started and asked you about what action to perform u selected no action and checked the box on the bottom right of the window. So now xp does no action. Click right on the CD/DVDrom icon, properties and autoplay.There u can select whatever action xp will perform when a cd is inserted, depending on the type of data on it. Or if you want, just check the "prompt me each time" option on the buttom of the window and it will ask u each time (can be quite annoying after some time).

Romania is a beautiful country, unfortunately it's inhabited.
February 21, 2003 4:28:08 PM

<A HREF="http://www.theeldergeek.com/turn_off_cd_autoplay.htm" target="_new">What ciuly said</A> And if you need further help check out the registry edits on the left. About half way down the page you will see for CD AutoRun.

***************************************
When you feel that reality does not suit you, live a fantasy life.
Related resources
February 22, 2003 5:50:23 AM

tnx guys!!

RedYang
February 23, 2003 3:15:12 AM

An easy way to turn off CD Autoplay permanently is to

1) Log in as a user with admin. privileges
2) Go to Start Menu -> Choose Run -> type in gpedit.msc and hit OK
3) Under Computer Configuration on the left hand side, expand the 'Administrative Templates' folder
4) Highlight the 'System' folder, then go to the right hand side of the application, and double click on the 3rd item from the bottom that says "Turn off Auto Play"
5) Choose "Enable"
!