Sign in with
Sign up | Sign in
Your question
Closed

Boot up asks shows me 2 Windows 7

Last response: in Windows 7
Share
February 27, 2013 1:56:00 PM

Hi,

I have two hard disks, one 1 TB and another one 320 GB.

I installed on both hard disks my windows 7.

However, now when I restart the computer, on boot time shows me a black screen with two options and for me to choose one:

Windows 7
and
Windows 7

Okay, fair enough as I have in both Hard disks win7 installed.

I would like to turn my 320 GB as a second hard disk only, to dump temporary files and without windows 7.

Should I boot my 1 TB as my main hard disk and once in, format the 320 GB?
If that won't be a problem, will windows asks me to choose one of the options again, even with windows deleted from the 320 GB hard disk?
How can I remove at startup, my pc asking me to choose one? Can I just set the 1 TB as my main boot system without asking me to choose which one?

Sorry for all these questions, but I'm new on this.

Thank you and appreciated for any help.

a b $ Windows 7
February 27, 2013 2:43:23 PM

Hello... un-plug the 320, and see what happens... Does the Dual boot option screen goes away?
a b $ Windows 7
February 27, 2013 2:44:58 PM

Hello.... Un-plug the 320, and see if the Dual Boot option screen goes away.
Related resources
a c 215 $ Windows 7
February 27, 2013 3:10:06 PM

It won't go away like that. You need to edit the boot manager with something like EasyBCD or BCDedit. Once you've fixed your bootmanager, it should be safe to delete the other OS.
February 28, 2013 4:46:10 AM

Thank you for the suggestions ;) 

@Hawkeye22, I download the EasyBCD and it sort of help.
I managed to delete the second window 7 with only 320 GB in EasyBCD.
However, now when I start Windows, I still see 1 option Windows 7 to choose.

How can I start my computer without asking me to choose the 1 only option and go straight to Windows 7?
Can I do that with EasyBCD? and How?

Thank you all again for chimming in. Appreciated.

Best solution

a c 215 $ Windows 7
February 28, 2013 1:16:08 PM
Share

Select "skip the boot menu" or set the remaining windows entry as the default and set the time to 3 seconds.

http://neosmart.net/wiki/display/EBCD/Changing+the+Defa...
February 28, 2013 1:53:43 PM

Best answer selected by mduque.
February 28, 2013 1:54:22 PM

skip the boot menu.....that did the trick! Thank you Hawkeye22. ;) 
a b $ Windows 7
March 1, 2013 12:12:26 AM

This topic has been closed by Brett928S2
!