Sign in with
Sign up | Sign in
Your question
Solved

Need help getting Windows Aero effect back

Last response: in Windows 7
Share
February 27, 2013 8:11:27 PM

Hello everyone,

Yesterday I grabbed the W7 patch Tuesday update as well as IE 10. After a reboot I noticed the Aero effect is gone. I can't enable it in Control Panel. When I click on Color, Window Color and Appearance pop up box appears. Normally clicking on Color would go to the screen where I can check or uncheck transparency. So basically the OS looks like Windows Vista Basic now. Pretty ugly.

Troubleshooting steps I've taken are, re installing video driver, running Aero troubleshooting tool, running WEI again, registry edit I found online, rolling back to a previous restore point and probably something else. No luck no matter what.

Any ideas? It's really bugging me!

Thanks!

video card is AMD 6970 btw
February 27, 2013 9:03:07 PM

Yesterday I grabbed the W7 patch...........what patch?is this OS legit......?
m
0
l
February 27, 2013 9:32:40 PM

Yeah sorry that was vague. I should have said it was a standard Windows Update. I don't recall exactly what it was but I remember the file size was 11mb or so. I'm sure others in the forum saw it and know what I'm talking about.

Yeah, totally legit version of Windows 7 Home Premium 64 bit
m
0
l
Related resources
a b $ Windows 7
February 27, 2013 9:34:40 PM

I would go into the control panel and click on system.... you should see your windows experience index click on that and post what it tells you.
m
0
l
February 27, 2013 9:49:57 PM

7.5 overall
7.8 for graphics

m
0
l
a b $ Windows 7
February 27, 2013 10:01:49 PM

Quite often the reason Aero just 'turns itself off' is because a running program isn't compatible. Did you install anything else recently? Also try these...

Right-click desktop > personalise. From there either open the colours menu or simply choose an aero enabled theme. By the sounds of things it's not that simple though...

Start > Right-click computer > Properties > Advanced System Settings > Advanced tab
Underneath 'Performance' press settings. Select the 'Adjust for best appearance' box and apply.

Start > type Services.msc and press enter. Look for the Desktop Window Manager service (Also known as DWM) and make sure the status == running and startup type == automatic. If not, right-click > Properties > change it
m
0
l

Best solution

March 3, 2013 1:00:14 AM

mpster said:
Hello everyone,

Yesterday I grabbed the W7 patch Tuesday update as well as IE 10. After a reboot I noticed the Aero effect is gone. I can't enable it in Control Panel. When I click on Color, Window Color and Appearance pop up box appears. Normally clicking on Color would go to the screen where I can check or uncheck transparency. So basically the OS looks like Windows Vista Basic now. Pretty ugly.

Troubleshooting steps I've taken are, re installing video driver, running Aero troubleshooting tool, running WEI again, registry edit I found online, rolling back to a previous restore point and probably something else. No luck no matter what.

Any ideas? It's really bugging me!

Thanks!

video card is AMD 6970 btw


I ran into the same problem. After trying a half dozen methods to repair or restart Desktop Window Manager with no change, I removed the February 28th update, problem solved. The update causes some conflict with DWM.exe. on certain video cards including my Dell Studio laptop.
Share
March 10, 2013 4:33:08 PM

Yep that was exactly what I did the other day.

Removed the update and then hid it in Windows Update and now all good. Thanks for the explanation too.
m
0
l
March 10, 2013 4:33:26 PM

Best answer selected by mpster.
m
0
l
March 15, 2013 12:18:29 AM

sunny57 said:

I ran into the same problem. After trying a half dozen methods to repair or restart Desktop Window Manager with no change, I removed the February 28th update, problem solved. The update causes some conflict with DWM.exe. on certain video cards including my Dell Studio laptop.


This is the update that has the problem. I just removed it from my system too and now Aero is working fine:

Wednesday, February 27, 2013

This is a summary of the new and changed content to be released on Wednesday, February 27, 2013
Changes to existing Non-Security Content:

Platform Update for Windows 7 and Windows Server 2008 R2 (KB2670838)
Metadata has changed.
Binaries have not changed.
This update does not need to be reinstalled.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
http://support.microsoft.com/kb/2670838
m
0
l
a b $ Windows 7
May 10, 2013 2:49:25 PM

.
m
0
l
August 27, 2013 1:11:39 AM

sunny57 said:
mpster said:
Hello everyone,

Yesterday I grabbed the W7 patch Tuesday update as well as IE 10. After a reboot I noticed the Aero effect is gone. I can't enable it in Control Panel. When I click on Color, Window Color and Appearance pop up box appears. Normally clicking on Color would go to the screen where I can check or uncheck transparency. So basically the OS looks like Windows Vista Basic now. Pretty ugly.

Troubleshooting steps I've taken are, re installing video driver, running Aero troubleshooting tool, running WEI again, registry edit I found online, rolling back to a previous restore point and probably something else. No luck no matter what.

Any ideas? It's really bugging me!

Thanks!

video card is AMD 6970 btw


I ran into the same problem. After trying a half dozen methods to repair or restart Desktop Window Manager with no change, I removed the February 28th update, problem solved. The update causes some conflict with DWM.exe. on certain video cards including my Dell Studio laptop.


Hi,

I'm having the same problem with this as well and I've been putting off the IE update because of the aero display problem. Would you happen to know what the name is of the Feb. 28th update that you're supposed to uninstall? I have several updates with that date and don't know which one I'm supposed to get rid of. I would appreciate any help. Thanks!
m
0
l
August 29, 2013 11:54:32 PM

I am having the same issue. Had to reinstall my windows, activated it and sat down watching it gobble up data like a mad man.

- Had a look for the update mentioned here, no go cannot find it
- tried restarting the DWM - it tells me DWM has stopped working and was closed, there is no online solution for the error

Any Ideas?
m
0
l
April 28, 2014 9:20:34 AM

sunny57 said:
mpster said:
Hello everyone,

Yesterday I grabbed the W7 patch Tuesday update as well as IE 10. After a reboot I noticed the Aero effect is gone. I can't enable it in Control Panel. When I click on Color, Window Color and Appearance pop up box appears. Normally clicking on Color would go to the screen where I can check or uncheck transparency. So basically the OS looks like Windows Vista Basic now. Pretty ugly.

Troubleshooting steps I've taken are, re installing video driver, running Aero troubleshooting tool, running WEI again, registry edit I found online, rolling back to a previous restore point and probably something else. No luck no matter what.

Any ideas? It's really bugging me!

Thanks!

video card is AMD 6970 btw


I ran into the same problem. After trying a half dozen methods to repair or restart Desktop Window Manager with no change, I removed the February 28th update, problem solved. The update causes some conflict with DWM.exe. on certain video cards including my Dell Studio laptop.


mpster said:
Yep that was exactly what I did the other day.

Removed the update and then hid it in Windows Update and now all good. Thanks for the explanation too.


I have Vista, and this problem began in early April. Am I looking at the same problem or should I look elsewhere?
m
0
l
June 11, 2014 10:52:45 PM

Michael Jebbett said:
sunny57 said:
mpster said:
Hello everyone,

Yesterday I grabbed the W7 patch Tuesday update as well as IE 10. After a reboot I noticed the Aero effect is gone. I can't enable it in Control Panel. When I click on Color, Window Color and Appearance pop up box appears. Normally clicking on Color would go to the screen where I can check or uncheck transparency. So basically the OS looks like Windows Vista Basic now. Pretty ugly.

Troubleshooting steps I've taken are, re installing video driver, running Aero troubleshooting tool, running WEI again, registry edit I found online, rolling back to a previous restore point and probably something else. No luck no matter what.

Any ideas? It's really bugging me!

Thanks!

video card is AMD 6970 btw


I ran into the same problem. After trying a half dozen methods to repair or restart Desktop Window Manager with no change, I removed the February 28th update, problem solved. The update causes some conflict with DWM.exe. on certain video cards including my Dell Studio laptop.


mpster said:
Yep that was exactly what I did the other day.

Removed the update and then hid it in Windows Update and now all good. Thanks for the explanation too.


I have Vista, and this problem began in early April. Am I looking at the same problem or should I look elsewhere?


Open the start menu and enter "Services" in the Search bar. Click on "Services" in the results and scroll down to theme. Click on it and choose "restart". That should fix the issue. (It seems to happen to me every time they update Internet Exploder.)
m
0
l
June 17, 2014 8:57:54 PM

Stanley The Bugman said:
Michael Jebbett said:
sunny57 said:
mpster said:
Hello everyone,

Yesterday I grabbed the W7 patch Tuesday update as well as IE 10. After a reboot I noticed the Aero effect is gone. I can't enable it in Control Panel. When I click on Color, Window Color and Appearance pop up box appears. Normally clicking on Color would go to the screen where I can check or uncheck transparency. So basically the OS looks like Windows Vista Basic now. Pretty ugly.

Troubleshooting steps I've taken are, re installing video driver, running Aero troubleshooting tool, running WEI again, registry edit I found online, rolling back to a previous restore point and probably something else. No luck no matter what.

Any ideas? It's really bugging me!

Thanks!

video card is AMD 6970 btw


I ran into the same problem. After trying a half dozen methods to repair or restart Desktop Window Manager with no change, I removed the February 28th update, problem solved. The update causes some conflict with DWM.exe. on certain video cards including my Dell Studio laptop.


mpster said:
Yep that was exactly what I did the other day.

Removed the update and then hid it in Windows Update and now all good. Thanks for the explanation too.


I have Vista, and this problem began in early April. Am I looking at the same problem or should I look elsewhere?


Open the start menu and enter "Services" in the Search bar. Click on "Services" in the results and scroll down to theme. Click on it and choose "restart". That should fix the issue. (It seems to happen to me every time they update Internet Exploder.)


Stanley, you're a genius! Cheers!
m
0
l
July 8, 2014 3:36:46 AM

This solved my windows aero problem!

1. Open a program called Services. (click the windows flag in the bottom left corner, then type Services in the search field and open the first program on the list)

2. Scroll down the list that appears and right click on a field that says "Themes". Click on properties. On the "General tab" you can see an option that says "Startup type". Click on it and choose "Automatic". Then click the button that says "Start". Then hit Apply...... BIG STEP!!! DON'T FORGET TO "APPLY"!!!!

3. Go back to the big list again and look for a field that says "Desktop Windows Manager Session Manager". Then right-click and choose properties. Then change the "Startup type" to "Automatic" and click the "Start"-button. Then click APPLY!!!

Don't forget to "Apply" after changing the settings!

4. You can now close the windows and change your themes, if not you should try restarting your pc.


I hope this solved your themes-problem!

Gosta
m
0
l
!