MN-700 dead after firmware upgrade

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I just recently moved and have a new isp. I was trying to
set up my network for my new isp and new laptop. all was
fine till i upgraded the base station firmware. now i can
not connect to the mn-700. please help i have tried to
restore to no avail.!.!
1 answer Last reply
More about dead firmware upgrade
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Try placing the tip of a pen or an unfolded paperclip in the Reset hole in
    the back under the antenna. Hold until the lights alternate orange and
    green (about five seconds) and you'll have it back to factory specs. You'll
    need to again use the "admin" without the quotes password to access the base
    station, but can then program it for the new ISP.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "TMunoz" <vavas_munoz@yahoo.com> wrote in message
    news:08e501c4f33b$8e8be790$a601280a@phx.gbl...
    >I just recently moved and have a new isp. I was trying to
    > set up my network for my new isp and new laptop. all was
    > fine till i upgraded the base station firmware. now i can
    > not connect to the mn-700. please help i have tried to
    > restore to no avail.!.!
    >
    >
Ask a new question

Read More

Routers Internet Service Providers Firmware Networking