Sign in with
Sign up | Sign in
Your question

Help Please - Underperforming Comp.

Tags:
Last response: in CPUs
Share
Anonymous
a b à CPUs
May 23, 2002 4:25:06 PM

Heya all,

So I wonder if I could get some help, as I am at the end of my tether in trying to get my computer to work. I started by buying the following from googlegear 5 weeks ago

AMD 2100+ CPU
Gigabyte GA-7VRXP
2x256 Meg Corsair PC2700 sticks

5 weeks later I actually have the computer running, since I got the memory replaced with a new revision from Corsair. This is the memory that googlegear lied aboutt when they kept telling me that it worked and sending me replacement motherboards all the time.

Anyhow, so my computer is up and running, but I am getting pretty poor performance, and I wonder if I could get some ideas as to the reason why :)  Here are the comp specs,

AMD 2100+
Gigabyte GA-7VRXP
2x256 Meg Corsair PC2700
GeForce4 Ti 4400
SB Live! Value
400 W Power Supply
Drives etc are fine.

For the most part in windows things seem to be ok. However there are some times when it does seem to take several seconds for things to kick in. I tried playing Unreal Tournament, and I got about 50 fps, when I would expect easily over 100 with this system. All drivers are installed, directx etc. It takes about 10 to 15 seconds to change from 16bit to 32bit in this game, and when I do that I get about 30 fps, and even on the main menu my mouse cursor lags across the screen.

So I ran 3DMark and got a value of about 8,000. This isn't bad, but I was expecting to get at least 9 or 10 grand. I then put my old Voodoo5 5500 back in the system, and in UT I was getting the same framerates as with the same card in my old P3-933 Mhz. In 3Dmark my score was just over 2,000, whereas it was about 5,000 in the old system.

So something is wrong here, and I really don't know what it is :(  The board is set to run at 2100 speeds, and the bios is somewhat updated. There is one newer update I can make to the bios, and I'll do that tonight, but it is unlikely that it will make any huge difference. I also need to find out what the right settings are for the memory, as I really have no idea. However, I have tried a few things, and don't think this could be causing the problems I am having. Perhaps i am wrong?

I'd really appreciate some help here, as I am completely exhausted after 5 weeks of constant troubleshooting. I am almost beyond caring about anything to do with computers anymore heh.

BTW, I have a Thermalright AX-7 heatsink with panaflo 40 cfm fan, and am running unloaded at 49 or 50 degrees c. I don't know if this processor is meant to run so hot even with a great heatsink? When the mobo etc was returned from googlegear the third time it was running at 57-58 degrees with the standard retail fan. Could it be damaged?

Thanks very much!
Mrukk

More about : underperforming comp

May 23, 2002 4:52:34 PM

I assume you've got all the latest mobo Chipset drivers/NVidia drivers?

If your system gets 8000 in 3dMark, you should get much better performance in UT. I saw another post to do with UT low FPS, and someone suggested turning VSync off. (Would only draw frames at same rate as refresh rate or something)

Was it a new HDD? or did you re-format one? I (and many others I'm sure) would strongly suggest a complete re-format/re-install of the OS when changing a mobo/CPU.
If you've just used an old HDD and not re-installed then that would slow things down.

HTH

<font color=blue><i>Your</i> PC may be quieter, but <i>my</i> PC makes a better hairdryer!</font color=blue>
Related resources
Anonymous
a b à CPUs
May 23, 2002 5:25:13 PM

Thanks guys, but I did do a format/new install, I did remove all vid drivers before installing new ones, and I do have vsync off :( 
Anonymous
a b à CPUs
May 23, 2002 6:31:29 PM

I have the same motherboard, video card and sound card as you but I have an Athlon XP 2000+ in my system, so hopefully I can give you a hand. For reference, my highest 3DMark2001 score with nothing overclocked was 9992, and that's with 266 Mhz CL2 RAM, so you should easily get over 10k.

I have a feeling the problems are in your BIOS, but before I get into that I have one quick question: Are you using hte on-board LAN? I had some serious problems with that damn thing and ended up using a PCI network card which solved the problem. Anyway, the BIOS settings:

1. Configure RAM by SPD:
For the love of God, turn it off! Set your memory at 333 Mhz, CL2 and leave the timing at 2T Command.

2. There is a setting somewhere in the BIOS that deals with a memory stick or smart card or something. I had some serious performance issues when this was turned on, but upon turning it off my performance skyrockted.

3. You know, now that I try to remember my settings I really can't. I'm at work right now but when I get home I'll post a more detailed list of what should be set to what. If those two changes above don't work, just hold tight for a couple more hours.

Good luck!
Anonymous
a b à CPUs
May 23, 2002 10:13:35 PM

Hey thanks a ton xenomfba :)  The help is greatly appreciated. Unfortunately I just got home and now have to take someone out to the airport (3 hours there and back lol)... so I'll try those things out later tonight and get back to you. If you had time to post more details in the meantime that would be a champion :D 

Cheers
Mrukk
a b à CPUs
May 23, 2002 10:21:27 PM

I'd try experimenting with various nVidia drivers, as their latest releases have been a bit questionable.

What's the frequency, Kenneth?
Anonymous
a b à CPUs
May 24, 2002 6:20:54 AM

Well, I looked through my BIOS and thought back to the way I fixed the nearly identical problem and I realized I have no idea how I did it. Just like you, I was getting 7000 to 8000 in 3DMark2001, which is way too low for setups like ours. I'll list exactly what I did:

- Entered the BIOS
- Restored "optimal" configuration
- Went into the chipset features menu
--- Disabled top performance
--- Set Configure RAM by SPD to "off"
--- Set memory clock to 266 Mhz
--- Set CAS latency to 2.5
--- Put command rate to 2T Command
- Went into the on-board peripherals menu
--- Disabled on-board parallel and serial ports (don't use)
--- Disabled on-board sound and MIDI (don't use)
--- Disabled on-board LAN (don't use)
--- Disabled on-board MC/SM (or whatever it is.. the smart card one)
--- Disabled on-board Promise Ultra ATA133 controller (don't use)
--- Disabled on-board FDC else except the on-board IDE controller
- Saved and exited

Let's hope this clears up your problem. I dinked around with via 4-in-1 drivers, video drivers, and other hardware configurations for days with no success. As far as I can tell, my problem was in the BIOS. Let's hope yours is too!
Anonymous
a b à CPUs
May 25, 2002 4:43:31 AM

Thanks Xenomfba :) 

That helped out somewhat, but I actually managed to fix the problem another way. It turned out that I had just got unlucky and had a bad windows install :o  Another format and install did the trick!!

Thanks!
Mrukk
!