Sign in with
Sign up | Sign in
Your question

Can't clear "read-only" status on folders

Last response: in Windows 7
Share
March 2, 2013 10:02:46 PM

I installed Win 7 Pro 64-bit. This is my home machine so I am obviously the admin. The data drive is the same one I used in my XP machine. But now, Win 7 is marking every foder as read-only and I don't seem to be able to clear this. It's a real PITA to have to click the pop-up box every time I want to copy something

Is there a way to shut this off for the entire system at once?
March 2, 2013 11:40:16 PM

I would guess it's because the Win7 user is obviously different than the XP user. If you had password protected or encrypted the files under XP then it might freak out a little when you try to access them with a new user account from a new OS.

Right click on a folder, click Properties, then go to the Security tab. Make sure that your current account has all read and write privileges turned on.

If that fails, I would back everything up and reformat the drive (if that's an option).
m
0
l
a b $ Windows 7
March 2, 2013 11:55:11 PM

cyber_skater said:
I installed Win 7 Pro 64-bit. This is my home machine so I am obviously the admin. The data drive is the same one I used in my XP machine. But now, Win 7 is marking every foder as read-only and I don't seem to be able to clear this. It's a real PITA to have to click the pop-up box every time I want to copy something

Is there a way to shut this off for the entire system at once?

Perfectly normal and by design: http://support.microsoft.com/kb/256614
m
0
l
!