Sign in with
Sign up | Sign in
Your question

WUXGA Dell Inspiron - turn off scaling in games?

Last response: in Computer Brands
Share
November 8, 2004 4:51:58 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Hey, I think my subject header is misworded, but I'm not really sure
what to ask exactly. I purchased the wide screen version for my 8600
inspiron, and in games, it resizes them so there is a pretty large
black border around the screen when I play. It gets smaller as I
raise the resolution, but i have a question. I just built a computer
for my buddy and he has a 17" LCD that we used. When I installed
halo, no matter what resolution i used it filled the screen, 640x480
all the way up the SXGA resolution. It didn't scale it down like it
does on my laptop. I'd like it to fill the screen to at least the
height of the screen. I know since it an LCD etc etc it has pixels and
can't display the same as a CRT can. But is there a function or
setting to allow me to allow the image to stretch to the height of my
screen.

Thanks, ~Mario
Anonymous
November 8, 2004 11:53:57 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

"Mario" <fossill@hotmail.com> wrote in message
news:54dd1f7.0411080151.61ef0eac@posting.google.com...
> Hey, I think my subject header is misworded, but I'm not really sure
> what to ask exactly. I purchased the wide screen version for my 8600
> inspiron, and in games, it resizes them so there is a pretty large
> black border around the screen when I play. It gets smaller as I
> raise the resolution, but i have a question. I just built a computer
> for my buddy and he has a 17" LCD that we used. When I installed
> halo, no matter what resolution i used it filled the screen, 640x480
> all the way up the SXGA resolution. It didn't scale it down like it
> does on my laptop. I'd like it to fill the screen to at least the
> height of the screen. I know since it an LCD etc etc it has pixels and
> can't display the same as a CRT can. But is there a function or
> setting to allow me to allow the image to stretch to the height of my
> screen.
>
> Thanks, ~Mario

This procedure is valid for ATI MOBILITY RADEON 9600 PRO TURBO on Inspiron
8600.

Right click on desktop --> Propertis --> Settings --> Advanced -->
Displays --> Panel --> Scale image (On) --> Expand to full panel size(On)-->
Apply --> OK.

Michael
!