Sign in with
Sign up | Sign in
Your question

Processor will not boot

Last response: in CPUs
Share
July 17, 2002 4:30:59 AM

I have been trying to upgrade my PC from a 450MHz to an 800MHz CPU. It is a Intel Pentium III and the Motherboard is a Inel (Tabor 3) R3 # 4000532 Bios verson 4000504,4000510,4000532,4000585,4000586,4000608,4000614
I have downloaded and installed the upgraded bios but when ever I put in the new processor, the thing just sits and beeps when I turn on the unit,it just won't boot. I have talked to Gateway and I am beginning to think they know less about computers than I do. I was told that my motherboard would accept this upgrade and they even tried to sell me a 1 Gig processor. So,does anyone know what the problem could be. I have about tried everything but kick it. :) 

More about : processor boot

July 17, 2002 5:11:17 AM

Did you try resetting the CMOS jumper? Make sure RAM and all cards are seated properly, as well the heatsink fan in plugged into the motherboard's CPU fan header.

"Opinions are like arseholes, everyone has one"
July 17, 2002 5:12:50 AM

i am assuming that you have put the old processor back in and it works just fine?

i would question if the new processor itself is any good or not.
Related resources
July 17, 2002 8:27:13 AM

Sounds like something isn't in all the way.. I'd check to make sure all the CPU pins are in. It's not uncommon for a pin to bend during insertion.
July 17, 2002 6:02:57 PM

Thanks to the replys. I checked the pins and all are OK, the old processor is back in the PC and working, the new one was checked in another PC and worked fine. I am wondering if it might not be a processor, motherboard incmopatibility of some kind.
As for checking the CMOS Jumper? I might have done that, I am not sure, I have tried things till I am turning blue from holding my breath and crossing my fingers hopeing something will work. Maybe you could explain it and I would remember, or NOT. :) 
July 17, 2002 9:33:23 PM

You mentioned your original processor was a P3-450, which indicates a 100mhz FSB. Since your new CPU is 800mhz, its possible that you have have inadvertantly purchased a 133mhz FSB chip which may require you to set some jumpers on your MB to switch the FSB, or if your mb doesn't support 133, means you will have to get the 100mhz FSB version of that chip if you want to use it in your system.

Check for writing on the top of CPU that contains the FSB rating on the chip.

Good luck!
a b à CPUs
a b V Motherboard
July 17, 2002 9:51:01 PM

Nah, it would just run at 650MHz instead.

<font color=blue>At least half of all problems are caused by an insufficient power supply!</font color=blue>
a b à CPUs
a b V Motherboard
July 17, 2002 9:56:19 PM

OK, there were TWO versions of the board you've mentioned. One was compatable with processors from 1.80v up, the other was compatable with processors from 1.5v up. The processor you're using is a 1.65v-1.75v version. So it's possible that this is your problem. The fix involves raising your detected CPU Core Voltage to 1.80v or higher, but this is very hard to do with a Slot 1 CPU, much easier if you use a Slot 1 to Socket 370 adapter card, aka "Slotket".

The other thing that could stop it from booting is if you're using the latest Intel BIOS for the board, or if Gateway's latest BIOS is based on it. Intel recently decided that they no longer wanted this board to support the Coppermine PIII, and intentionally put a bug in the BIOS that would stop it from booting. So you would definately NOT want the latest BIOS, but instead a BIOS released in 2000 or early 2001.

<font color=blue>At least half of all problems are caused by an insufficient power supply!</font color=blue>
!