Sign in with
Sign up | Sign in
Your question

Not enough power?

Last response: in CPUs
Share
July 20, 2002 7:28:42 PM

Whenever the computer uses 2 cd's it restarts. Like if someone pulls on the power cord. (bios: automatic recovery after powerfail enabled)

here are the volts:
core 0: 1,77v
core 1: 1.57v
+3,3 : 3,43v
+5 : 4,86v
+12 : 12,56v

It's an xp1800+ epox 8k7a+ with a 340W powersupp.
2 hdd's, 3cd's, 1 networkcard, 1sound card, 1 tv-card, 1 gf2(agp) 5 fans

The fastest cpu of today will be slow on the same day next year. :mad: 

More about : power

July 20, 2002 7:40:07 PM

when using 2 cd-rom drives it takes 10 to 20 secs before the comp restarts. When I listen to a music cd and burn another cd on the same time it reboots. (the computer is also unstable).

The fastest cpu of today will be slow on the same day next year. :mad: 
a b à CPUs
July 21, 2002 2:56:18 PM

From the information given I would suggest a new power supply.

But first download motherboard monitor 5 and set it to log voltages. now run the comp as normal. When it reboots open up the mbm5 log and check the voltage levels. if they drop just before rebooting your powersupply is insufficent.

I aint signing nothing!!!
Related resources
July 21, 2002 4:37:47 PM

thanks,
the +12V is now 12,74V.

guess I'll need a 360 or 400W psu



The fastest cpu of today will be slow on the same day next year. :mad: 
July 21, 2002 8:06:47 PM

i wouldn't go that hight....what brand of psu do you have... maybe you could just go with a better company.. enermax, antec, are good psu's

Nice people are kool...Mean people just suck :lol: 
July 21, 2002 8:31:49 PM

you probly just need a 350 but a decent quality. what kind of psu do you have? you problem is likely voltages dropping because the psu cant handle the strain, not the lack of watts.

how do you shoot the devil in the back? what happens if you miss? -verbal
July 21, 2002 8:53:56 PM

im usign the Enermax Whisper Series 450 Watt PSU....a 52X ASUS CD-Rom, 24X Burner and a 10X Pioneer DVD.....plus 5 case fans and a GF4 card on my ASUS A7S333 MB and AXP 1600+ @ 1.66GHz and she runs fine.....Also, i dont know much about ur specific EPOX board, but is it based upon a VIA Chipset, i know they've gotten MUCH better than what hey have in the past, but mayeb ur windows OS needs a few Software patches....

<A HREF="http://www.anandtech.com/mysystemrig.html?id=13597" target="_new">-MeTaL RoCkEr</A>
July 22, 2002 2:14:01 AM

What brand of PSU are you using?????

you cannot equate a 340W nonname generic with a 350W enermax. (or even a 300W enermax for that matter)

Ego: Check
Rose hued glasses: Check
Fanboy Button: Check
CPU forum, here i come! :smile:
July 22, 2002 6:48:15 PM

a 340W Chieftec psu.
The mobo has an AMD761 (northbridge) and a VIA vt82c686B (southbridge)
have the newest drivers

Metalrocker, software patches like....?

The fastest cpu of today will be slow on the same day next year. :mad: 
!