Sign in with
Sign up | Sign in
Your question

Usb device no longer recognized mouse dell inspirion

Last response: in Laptop Tech Support
Share
September 30, 2011 12:41:58 AM

My dell inspirion 1545 no longer recognizes any mouse (old or new) in any of the three USB ports, although all other usb devices are recognized and usable.. ? Any solutions?
December 31, 2011 7:05:46 PM

I spent a whole day troubleshooting my new windows 7 system. It did not see my external hard drive and I kept getting USB not recognized code 43 errors. Other usb attached devices worked fine but it would not recognize my Seagate drive. I tried pulling the battery to reset CMOS, tried deleting all the USB host controllers, tried all the Seagate help forum suggestions as well. It requires en edit to registry. Use this link to get it ...http://www.youtube.com/watch?v=SPEuacutH8A . Or here is the narrative.. This problem occurs when no device is connected to a USB port. That makes the USB driver set the Open Host Controller Interface (OHCI) controller to a suspended state. When the OHCI controller is in a suspended state, it cannot always detect when you add a new USB device to your computer.

1 Click Start, click Run, type regedit, and then click OK.
2 Locate and then click the following key in the registry: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\USB
3 On the Edit menu, point to New, and then click DWORD.
4 Type DisableSelectiveSuspend, and then press ENTER.
5 On the Edit menu, click Modify.
6 Type 1, and then click OK.
7 Restart the computer.

If the value of the DisableSelectiveSuspend registry entry is set to 1, the Selective Suspend feature is disabled.
m
0
l
!