Sign in with
Sign up | Sign in
Your question

Which is the problem

Tags:
Last response: in Opinions and Experiences
Share
April 20, 2003 3:17:35 PM

Hi there,

I have recently had to get my computer fixed due to an accident and I had to call an engineer to set up the new motherboard but I dont think he knows what he is doing. For one thing he put the Sound Blaster Audigy 2 right next to my Graphics card in the nearby AGP slot. But through many observations I am starting to make my own conclusions to all the conflicts. Regarding the soundcard I am using an Audigy 2 and I did disable to the motherboard's sound and gameport when I installed it.

He set the PC up in my house and then after a couple of minutes it started freezing and every time he restarted it it would freeze. I have a Logitech Cordless Mouseman Optical and he suspects that the mouse is conflicting with the Sound card. Is that possible????? :-s Its using a PS/2 socket and I am using the provided Logitech Drivers. He then plugged in a standard mouse and it started to work fine depsite the fact that the Logitech driver was still installed and it registered the standard mouse as a Wheel Mouse.

He then took it back to the workshop to get the cordless mouse to work with it. He moved the Audigy 2 soundcard to PCI slot 4 with the modem on PCI slot 5 - I have an AMR slot weirdly positioned at the top of the mobo b4 the AGP slot though I dont use it. No such luck - in fact it locked up with the standard mouse as well as the Logitech cordless mouseman optical. Then he decided to disable the Serial Ports in the PC - this is a kick in the teeth because I need them for my infared device that I use for my camera watch. I cant do without my Parallel because I have a whole chain of devices - Zip drive, Agfa Snapscan 1212p and then an HP Deskjet 690c.

He set the PC up and it stared. But i noticed the Athlon XP 2000+ was runnin at 1.2ghz. I know that Athlon XPs run slower than the quoted speed but certainly not this low - I picked him up on this and he had put the Clock Speed to 100mhz/100mhz and when he tried putting it up to 133mhz/133mhz it quoted 1.63ghz which was more like it but when Windows started, it froze.

Which one of these problems is most likely to conflict - my Logitech Cordless Mouseman Optical using the PS/2 port, My serial Ports or the fact the AMD Athlon XP is running at 133mhz/133mhz???

My mothebroard is an ECS K7S5A with two DDR memory slots and SDR slots. I am using the two SDR slots as my previous MOBO had this memory. I have one 512MB SD Module and one 256MB SD Module. My chipset is a SIS - could anyone find any updates for this motherboard and chipset and gimme links to them? ;-) Also could someone find out whether this motherboard supports AGP 8x and if not find any update which will allow my motherboard's AGP slot to run at AGP 8x?

Please help me. I help you guys!

More about : problem

April 23, 2003 12:05:06 AM

What operating system are you running?

I'm checking on the M/B for you.

Also list all your computers internal components, Name brand and size Please.

<b><font color=purple>Details, Details, Its all in the Details, If you need help, Don't leave out the Details.</font color=purple></b>
April 23, 2003 12:22:53 AM

Was the M/B the thing that was replaced, thats not a new M/B its an older model ECS K7S5A, what version is it? the website lists about 4.

<b><font color=purple>Details, Details, Its all in the Details, If you need help, Don't leave out the Details.</font color=purple></b>
April 23, 2003 12:36:10 PM

My M/B was replaced. My previous was a very old FIC AZ11E which only supported Athlons up to 1.2ghz and had three SDRAM slots, a CMR slot at the bottom, 5 PCI slot and an AGP slot. The Chipset was VIA.

My PC Spec:- Quite powerful but some areas are quite weak

ECS K7S5A the version which supports AMD Duron/Athlon/Athlon XP with two SDRAM Slots and DDR RAM slots
AMD Athlon XP 2000+ running at 1.2ghz
768Mb SDRAM PC133 (One 256MB SDRAM in first SDRAM slot and 512MB SDRAM in second slot)
Sis Chipset
Onboard Sound (disabled)
One AMR Slot - empty, Audigy 2 Joystick connector housed here to free up other slots
AGP Slot - Sparkle nVidia Riva TNT 2 32MB plugged into an IBM C72 17" Monitor
PCI 1 - Empty
PCI 2 - Empty
PCI 3 - Empty
PCI 4 - Sound Blaster Audigy 2
PCI 5 - ESS 56k Modem
Primary IDE Master - 10GB ATA 66 Hard Drive but hoping to house a 120GB ATA 100 Hard Drive and move 10GB ATA 66 to Slave
Primary IDE Slave - Empty but when 120GB is installed this will house the 10GB drive
Secondary IDE Master - LG DVD 16x
Secondary IDE Slave - Memorex 24maxx1040 (24x10x40x) CD-RW

Other Components and Connection

Logitech Cordless Mouseman Optical on PS/2 now replaced with a standard mouse although the Logitech Driver is still being used and registered the standard mouse as a Wheel Mouse.
Genuis Keyboard on PS/2
Typhoon Cordless Joystick plugged into USB 1 on m/b
Trust Spyc@m 100 plugged into USB 2 on m/b
Parallel Port houses Zip Drive, Agfa Snapscan 1212p, HP Deskjet 690c
Serial Ports both Disabled but Serial Port 1 would house an infrared receiver for Casio Camera watch

I am also unsure what version my motherboard is - thats why I am turnin to da PC boffins to help me. Thanx for ur help

Just cos I am a semi skinhead it does not mean that I am a semi PC Guru. I am 25% PC Guru, 15% Thug and 10% Alcoholic!!!
!