Sign in with
Sign up | Sign in
Your question

Major Problem!!!!

Last response: in CPUs
Share
August 18, 2002 7:01:10 PM

Hey all. I've just had the weirdest problem with my computer. I reinstalled windows 98se the other day and i didn't notice it until about a minute ago, but when my computer boots up, it shows that my processor is an Athlon Xp 1700+.. the only problem is it's a 1900+. I've tried setting the multiplier manually to 12, but it reads as 1700+, as if it were an 11x multiplier. When i set it to 11, it still reads 1700+, and when i set it to 11.5, it reads as an 1800+.. when i set it about 12, it reverts back to 11 and 11.5. I don't know what the hell is going on.. can anyone help?
Specs:
Athlon XP1900+
Epox 8k3a+
Leadtek GF4 Ti4400
256 MB PC3000 DDR Corsair
Santa cruz

Also, my processor is unlocked and when it was normally working, i could not set the multiplier to 9 or 9.5 because it would say the multiplier was 7 or 7.5, and it wouldn't boot on either 10 or 10.5. I have not kept this processor overclocked for more than a day. Please HELP!

Save the trees.. wipe your ass with an owl.

More about : major problem

August 18, 2002 11:39:01 PM

The BIOS is reading it as a 1700+? Appearently, it is trying to lock the multiplier in at 7 or 7.5. Have you tried setting the clock multiplier to auto, or does your board not support that?

Knowledge is the key to understanding
a c 159 à CPUs
August 18, 2002 11:51:55 PM

I'd say your unlocking work needs some checking. You may have to apply some more material to connect the L1 bridges.
Related resources
August 19, 2002 1:58:34 AM

yeah it was on auto when it was messing up. I turn off auto and tried setting it manually but it didn't work. If its a problem with the unlocking procedure, i'm just going to clean it off and not re apply it because it's a major pain in my ass. Anyway, thanks for the responses.

Save the trees.. wipe your ass with an owl.
August 19, 2002 2:08:34 AM

well i know for a fact that the 8k3a+ occasionally has problems booting up with the 11x multiplier, but your problem sounds like the classic problem associated with unlocking. redo your bridges.

<b>MegaHertz Matters! ... But you need a chipset with BALLS to back it up!!! :cool: </b>
August 19, 2002 2:59:51 AM

actually this may seem weird but i'm not going to redo anything...like i said earlier, i could never get the 9-10.5 multiplier working.. and right now, i'm running this baby on 9.5 (actually 10.5)x 166MHz. I've been running it for three hours now and i put it through 11 stress tests (i'm gonna do more later). Is it ok to run it like this or will there be a major problem?

Save the trees.. wipe your ass with an owl.
August 19, 2002 7:13:09 AM

shouldnt be. i did 166fsb for quite some time with my old unlocked tbird 1200C. was very stable. the cpu only died when i forced it up to 1500mhz LOL

166fsb is nice. PCI and AGP devices perfectly in spec thanx to the 1/5 divider. only real problems are morthbridge overheating (usually not an issue, and can be easily fixed if it does happen by attaching a 40mm fan), and your ram being stable at 166mhz (which it obviously is).


<b>MegaHertz Matters! ... But you need a chipset with BALLS to back it up!!! :cool: </b>
August 19, 2002 2:36:44 PM

by my concern is will it hurt the processor since it is technically a bad unlocking job?

Edit: Btw, i forgot to mention this. I'm actually running on 10.5*166 so it's now a 2100+.

Save the trees.. wipe your ass with an owl.<P ID="edit"><FONT SIZE=-1><EM>Edited by mnx4 on 08/19/02 05:39 AM.</EM></FONT></P>
!