Sign in with
Sign up | Sign in
Your question
Closed

Moved partitions - unable to boot Windows 7

Last response: in Windows 7
Share
June 2, 2010 6:53:24 AM

G'day,

I've done something I probably shouldn't and ended up in a tight spot. If someone can lend a hand it would be appreciated.

I have an Acer Aspire 1810TZ with Windows 7 Home Premium 64-bit. The HDD is 160GB.

Yesterday I moved (without resizing!) both the 100MB system reserved partition and my 40GB C: partition towards the "beginning" of the HDD for the purpose of creating an unallocated space of some 110GB towards the "end" of the HDD. (The C: partition had previously been shrunk using Win7 disk management and the system worked fine after reboot prior to partition move).

Following the partition move I can however not boot into Windows anymore. Windows boot manager gives the following info:

Status: 0xc0000225
Info: The boot selection failed because a required device is inaccessible

The boot manager also suggests I reinstall Windows, but of course the restore and rescue DVDs I burned based on Acer's eRecovery tool does not work.

Does anyone know what the problem is and how I can fix it? I would be most grateful for any help the community can give.


Best regards,

H.

Best solution

a b $ Windows 7
June 2, 2010 8:12:25 AM
Share
June 7, 2010 8:33:31 PM

I actually just got it fixed - borrowed a Win7 DVD from a friend and ran the startup repair utility. Must have been some kind of boot pointer attempting to address the previous location on the HDD for now it works flawlessly (and I've managed to get Ubuntu working in parallell, hooray).

Cheers,

H.
Related resources
June 7, 2010 8:35:48 PM

Best answer selected by hlofgren_007.
a b $ Windows 7
January 27, 2012 4:37:01 PM

This topic has been closed by Mousemonkey
!