Sign in with
Sign up | Sign in
Your question

Screen flashing and disabling aero

Tags:
Last response: in Windows 7
Share
June 2, 2010 1:58:32 PM

Hello everybody ...

Well, my windows (7 Ultimate 64bit) is flashing the screen and after a few seconds disables the aero ...

I went into the windows troubleshooter and says that the desktop windows manager was disabled, it reactivates and aero back, but after a while, it happens the same again.

What can be causing this??

My configuration: Asus M4A785TD EVO-V, Phenom X4 II 955, 512MB GeForce GTS250, 4GB G. Skill DDR3, Corsair 550VX source ...

I thank you.

PS.: Sorry for my bad English...

Bruno.
a b $ Windows 7
June 2, 2010 2:44:10 PM

What driver version are you using?
m
0
l
June 2, 2010 3:24:06 PM

You say the video driver, right?

So I'm using 190.45 (I've tested with 197.45 and 257.15 beta).
m
0
l
Related resources
a b $ Windows 7
June 2, 2010 3:30:10 PM

Curious, I've not had any issue with any of those drivers and I'm currently using the 257.15's on W7 64 myself. Aside from checking that the power connector to the card is in and secure, can you try the card in another machine running W7 64?
m
0
l
June 2, 2010 3:56:21 PM

No, I have no way to test somewhere else ...

Another thing that happens is that Windows Update does not work (error code: C80003FA.

I just uninstall the video driver and also run driver sweeper and installed the driver 197.45 ... So far, there has no problem if it goes, I would post ... And if you know how to fix the error on windows update, please let me know.

Thank you.

Bruno
m
0
l
June 2, 2010 4:24:22 PM

The aero is off again ...

The windows update is working now.

Any idea what might be disabling aero?
m
0
l
June 3, 2010 1:15:09 AM

The windows update is not working anymore (again)

It show the error code: C80003FA

Any idea (about aero and/or about windows update)?

Thanks.
m
0
l
a b $ Windows 7
June 3, 2010 8:38:06 AM

brunovc said:
The windows update is not working anymore (again)

It show the error code: C80003FA

Any idea (about aero and/or about windows update)?

Thanks.

Found on another forum :-
Quote:
To resolve this issue, follow these steps:

1. Rename the SoftwareDistribution folder. To do this, follow these steps:
a. Click Start, click Run, type services.msc, and then click OK.
b. Right-click the Automatic Update service, and then click Stop.

2. Rename the SoftwareDistribution folder by changing the name to the SDold folder. The SoftwareDistribution folder is located in the %systemdrive%:\Windows folder.

3. Restart the Automatic Update service. To do this, follow these steps:

a. Click Start, click Run, type services.msc, and then click OK.
b. Right-click the Automatic Update service, and then click Restart.

4. Clear the cached files from Microsoft Internet Explorer 6. To do this, follow these steps:
a. Start Internet Explorer.
b. On the Tools menu, click Internet Options.
c. Under the Temporary Internet files section, click Delete Cookies, and then click OK.
d. Click Delete Files, click to select the Delete all offline content check box, and then click OK.
e. Under the History section, click Clear History, click Yes when you are prompted to delete the history, and then click OK.


Source
m
0
l
June 3, 2010 2:56:10 PM

Mousemonkey said:
Found on another forum :-
Quote:
To resolve this issue, follow these steps:

1. Rename the SoftwareDistribution folder. To do this, follow these steps:
a. Click Start, click Run, type services.msc, and then click OK.
b. Right-click the Automatic Update service, and then click Stop.

2. Rename the SoftwareDistribution folder by changing the name to the SDold folder. The SoftwareDistribution folder is located in the %systemdrive%:\Windows folder.

3. Restart the Automatic Update service. To do this, follow these steps:

a. Click Start, click Run, type services.msc, and then click OK.
b. Right-click the Automatic Update service, and then click Restart.

4. Clear the cached files from Microsoft Internet Explorer 6. To do this, follow these steps:
a. Start Internet Explorer.
b. On the Tools menu, click Internet Options.
c. Under the Temporary Internet files section, click Delete Cookies, and then click OK.
d. Click Delete Files, click to select the Delete all offline content check box, and then click OK.
e. Under the History section, click Clear History, click Yes when you are prompted to delete the history, and then click OK.


Source


I tried this and it did not work.

Quote:
http://www.tomshardware.com/news/windows-7-aero-win7-up...

I would have to say maybe the latest windows update is disabling Aero to fix the problem temporarily.


About aero, it was turning off even before the updates, i tried a windows 7 32bits that is working on another computer (with aero working very well), but here it disables the aero too.

Any idea?

Thanks.
m
0
l
a b $ Windows 7
June 3, 2010 6:32:02 PM

Hi brunovc,

You can try running the Windows 7 Areo troubleshooter and see what results it gives you.

To run the troubleshooter:
Open the Aero troubleshooter by clicking the Start button, and then clicking Control Panel. In the search box, type Troubleshooter, click Troubleshooting, and then, under Appearance and Personalization, click Display Aero desktop effects.

Any Luck?
Cassandra
Microsoft Windows Outreach
m
0
l
June 3, 2010 8:40:38 PM

I already ran aero troubleshooter and says that the desktop window manager was disabled, it reactivates and aero back, but after a while, it happens the same again.

I installed windows vista (32bits) on another partition, and I'm using for about 2 hours now, and aero didn't disable... and I can't update my windows (both vista and 7)...

What could be causing this (aero not working on win7 and no updates on vista/7)???

Thanks.

Bruno.
m
0
l
!