Sign in with
Sign up | Sign in
Your question

C610 modem - internal PCTEL not found by PnP

Last response: in Computer Brands
Share
Anonymous
November 15, 2004 4:13:39 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

We have a Dell C610 laptop.
Everything has been fine... we think :) 
The modem is not usually used -
but was tested & working several months ago.
This is the tiny PCTEL internal modem
that fits into the area next to the memory.
Well - we just noticed that it basically went away....
I mean, it is not recognized as existing by System / Hardware
and does not appear to be found by PnP.
I took it out, put it back in - nothing -
Re-installed the driver - the Dell R53654 download -
still nothing....
Later, I'll try and measure the voltage on the mini power plug.
Any other ideas ???
Anonymous
November 15, 2004 4:13:40 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Phil Schuman wrote:
> We have a Dell C610 laptop.
> Everything has been fine... we think :) 
> The modem is not usually used -
> but was tested & working several months ago.
> This is the tiny PCTEL internal modem
> that fits into the area next to the memory.
> Well - we just noticed that it basically went away....
> I mean, it is not recognized as existing by System / Hardware
> and does not appear to be found by PnP.
> I took it out, put it back in - nothing -
> Re-installed the driver - the Dell R53654 download -
> still nothing....
> Later, I'll try and measure the voltage on the mini power plug.
> Any other ideas ???

BIOS setting to enable? Disabled in Device Manager?

Q
Anonymous
November 16, 2004 1:08:22 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

"Quaoar" <quaoar@tenthplanet.net> wrote in message
news:p eGdncp8lbkLIQXcRVn-tw@comcast.com...
> Phil Schuman wrote:
> > We have a Dell C610 laptop.
> > Everything has been fine... we think :) 
> > The modem is not usually used -
> > but was tested & working several months ago.
> > This is the tiny PCTEL internal modem
> > that fits into the area next to the memory.
> > Well - we just noticed that it basically went away....
> > I mean, it is not recognized as existing by System / Hardware
> > and does not appear to be found by PnP.
> > I took it out, put it back in - nothing -
> > Re-installed the driver - the Dell R53654 download -
> > still nothing....
> > Later, I'll try and measure the voltage on the mini power plug.
> > Any other ideas ???
>
> BIOS setting to enable? Disabled in Device Manager?
>
> Q
>
I don't see anything listed in the BIOS - version A16 -
and since there is no "modem" section listed in Device Manager, that's
moot -
Makes me think somehow it went dead - got another coming - will try that
one -
Anonymous
November 16, 2004 11:13:24 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

Phil Schuman wrote:
> "Quaoar" <quaoar@tenthplanet.net> wrote in message
> news:p eGdncp8lbkLIQXcRVn-tw@comcast.com...
>> Phil Schuman wrote:
>>> We have a Dell C610 laptop.
>>> Everything has been fine... we think :) 
>>> The modem is not usually used -
>>> but was tested & working several months ago.
>>> This is the tiny PCTEL internal modem
>>> that fits into the area next to the memory.
>>> Well - we just noticed that it basically went away....
>>> I mean, it is not recognized as existing by System / Hardware
>>> and does not appear to be found by PnP.
>>> I took it out, put it back in - nothing -
>>> Re-installed the driver - the Dell R53654 download -
>>> still nothing....
>>> Later, I'll try and measure the voltage on the mini power plug.
>>> Any other ideas ???
>>
>> BIOS setting to enable? Disabled in Device Manager?
>>
>> Q
>>
> I don't see anything listed in the BIOS - version A16 -
> and since there is no "modem" section listed in Device Manager, that's
> moot -
> Makes me think somehow it went dead - got another coming - will try
> that one -

If there is nothing in device manager, it is likely failed.

Q
!