Sign in with
Sign up | Sign in
Your question
Solved

Sound/video issue

Last response: in Windows 7
Share
June 2, 2010 8:39:10 PM

Not sure if this is driver-related, but am placing it this forum w/fingers crossed.

I just built my first machine. All is well except two games crash to destop, both having crackly, static sound. All other sounds on the PC are fine.

The games crashing are Battlefield 2, and Red Alert 3. COD4 plays flawlessly.

I have tried these sound options. All have the exact same results and the games crash in the exact same place:

1. Using Onboard sound, either HD or AC97, making needed bios change when plugging in the appropriate connector to the mobo

2. Using the HDMI from the graphics card after disabling onboard sound

3. bought and installed a SIIG 5.1 audio card

No option above made a difference. I have updated to the latest drivers for each option, including just released Catalyst 10.5.

Does this mean is MUST be the graphics card? Again, it's my first build, so I probably have done something wrong.

Specs:
MB: Asus M4A79TXD EVO
CPU: X2 555BE, unlocked to 4 cores, but not OC'd
RAM: 4GB Kingston HyperX, not OC'd
GPU: Powercolor 4850 1GB, not OC'd
OS: Win 7 64-bit
PSU: OCZ Fatal1ty 550W

I am at a complete loss. Any help would be greatly appreciated! Thanks!

More about : sound video issue

Best solution

a b \ Driver
a b $ Windows 7
June 2, 2010 9:20:36 PM

Have you stress tested the two unlocked cores for stability, use prime95 x64.

I bet one of them is flaky causing the crashes etc.
Share
a b \ Driver
a b $ Windows 7
June 2, 2010 10:04:56 PM

If you paid for a discrete sound card use it.
Unplug hd/ac97 connector from motherboard.
Plug that connector into your sound card preferably the hd one.(if it has header some don't)
Uninstall all your onboard sound files(Realtek or Via,etc...)
In add remove files and unistall the onboard drivers in device manager.
To make sure they are all gone download DriverSweeper.
Run in safemode selecting the appropriate Realtek tab,I would also dump whatever you loaded for your card.
Reinstall your audio card and appropriate drivers.
In bios disable onboard sound.
If that doesn't work you have me!
Good luck!
m
0
l
Related resources
June 3, 2010 9:13:17 PM

You could also try changing your audio format. Mine was defaulted to 24bit/192khz and i had crackling issues in Bad Company 2 and Dirt 2. If i remember correctly most games and even dvds/blu rays are recorded at 48khz. Anyways, to the point, after lowering my audio options to 24bit/48khz my sound issues went away. Give it a shot and let us know how it turns out. Good luck :) .
m
0
l
June 7, 2010 2:54:16 PM

I will try that, but it appears the issue was a bad core. I unlocked two, and thought if the system booted, they were good. Live and learn. Games run fine on stock dual core. I will see if one of the two remaining cores is stable.

Thanks to everyone for your suggestions, they were appreciated!
m
0
l
June 7, 2010 2:58:51 PM

Best answer selected by mgkunkel.
m
0
l
!