Sign in with
Sign up | Sign in
Your question

No Boot Device After Installing Comodo Time Machine

Last response: in Windows 7
Share
June 2, 2010 10:34:35 PM

Hello,

I have a ASUS G72 notebook with one 500 gb harddisk in it.
On c drive, there was Windows 7 Home 64 bit,
On d drive, there was Windows 7 ultimate 64 bit.
i installed comodo time machine on c first, and then on d(as told by the program), and then computer restarted (as suggested on program installation),
now it says "reboot and select proper device or insert boot media in selected boot device and press a key after the restart.
i put the windows system repair disc, it didn't see any windows installations,
with no operating system seen i went to repair options, and tried start up repair, it starts, goes to attempting repairs and stucks there for a long time. (when i stop it before going to attempt repairs, it says that the problem is "partition table is corrupt on disk \device\harddisk0" )

i changed ahci to ide, no change.

i went to command prompt and tried
- bootsect /nt60 all (/force) /mbr
result is

\??\physicaldrive0 successfully updated disk bootcode.

it didn't change anything, it still asked for boot device.

bootrec /fixmbr says "the operation completed succesfully"

bootrec /fixboot says " element not found."

bootrec /scanos says "total identified windows installations 0"

bootrec /rebuildbcd says the same

bootcfg says "error : cannot open boot.ini file"

bcdedit says "the boot configuration data store could not be opened. the requested system device cannot be found."

diskpart list disk sees disk 0 online size 465 gb free 465 gb (remember i already have 2 opearing systems installed)

list partition says "there are no partitions on this disk to show."

i am going to x: from x:\windows\system32 (when yuo put the system repair disc and command prompt) and choosing setup and install windows 7 it says a device driver is missing.

i am putting the windows 7 ultimate dvd and restarting from it and it says:

disk 0 unallocated space 465.8 gb

i want to access the files in the harddrive because there are over 60gb very important data in that folder (C:\necessary) but of course, right now, there is no c:.

i also tried to see about the bios update , just tosee if it is going to see the files, it said "there are no existing drives"

i want to find a way to reach the files at least, if I cannot fix the boot or mbr.

the thing is tha comodo time machine night have created an invisible partition or changed the boot to start time machine first, windows second, but right now, there seems to be no boot, no device drivers.

Windows repair has option of load drivers, but which driver is it looking for. it is already seeing the harddisk but it is not seeing the operationg system or the partitions.
a b $ Windows 7
June 4, 2010 4:18:17 PM

try uninstlling the app and see if you can boot OK, then check the FAQ's of you app
m
0
l
Related resources
June 5, 2010 9:14:40 PM

Imayneed, your priority is copying the important files to a safe place. As your bootloaders are all messed up at this point, I would boot with a Live Linux CD, copy the important stuff then either continue to attempt to repair the boot files or start from scratch, after you are sure your files are all safe.

Knoppix should do the job: http://www.knoppix.net/

Good luck. Always backup...
m
0
l
June 5, 2010 10:38:58 PM

Hello Imayneed,

Sounds like your master boot record (MBR) is corrupted.

http://www.ntfs.com/mbr-damaged.htm

Check out the link, as always good idea to run timely backup.

Thanks again,

John

Microsoft Windows Client Team
m
0
l
June 14, 2010 6:51:45 PM

yyk71200 said:
You can try Hiren boot CD. http://www.9down.com/topic-Hiren-s-BootCD/ . Very useful stuff. Download and burn image. Then try partition recovery tools on it.



You know, I consider myself at least as an average user but I don't know why I couldn't figure out why am I not able to download that boot cd from any of the links. It says, I am already downloading or another thing.

Thanks for the advice though.
m
0
l
!