Sign in with
Sign up | Sign in
Your question

Lockups with new system... please read

Tags:
Last response: in CPUs
Share
September 4, 2002 6:59:12 AM

I recently slapped together a new system and everything seemed to be wonderful...... until the lockups started.

My Specs:
A-bit KG-7 mobo (new)
Athlon XP 1800 cpu (new)
512mb PC2100 DDR (Brand is Excelerate... Samsung chips on it, CAS 2) (new)
20 gig 7200 rpm Maxtor HD (my old drive)
Hercules DVD soundcard (replaced my Soundblaster thinking that might be the problem... no help)
MSI Geforce 4 Ti4200 (replaced my GeForce 2 mx, hoping that might be it)

Fans/Cooling:
7000+ rpm Copper heat sink/cpu fan
2 8mm fans in front bottom of case
2 8mm fans in rear of case, about cpu level
1 8mm top fan
1 8mm side panel fan
1 PCI Slot Fan, right below AGP slot

I am not overclocking anything in my system, and everything is still set to factory defaults for the most part. The lockups occur ONLY during very 3D graphic intensive games (i.e. Dark Age of Camelot and Warcraft 3), and happen after running them from 5 to 20 minutes... sometimes I get lucky and get an hour of playtime.. but not often. Because of this, I am lead to believe these lockups have something to do with overheating... at idle speed, if I check BIOS just as I am starting up my computer for the day, it tells me my CPU is running at around 110-115 degrees Fahrenheit, which seems about 10 degrees or so hotter than I would think it should be. After one of these lockups, after I reboot, BIOS reports a CPU temperature of about 120 degrees fahrenheit, so I would assume while the game is actually running, 125 to 130 degrees would not be unreasonable to deduce.

Why an I having these problems? When I first put this system together, I didn't have all the fans in my case... and when I installed all these fans about 2 days ago, my cpu temperature only dropped a couple of degrees fahrenheit. Originally I was using a cheapy heatsink/fan, and common sense tells me that just by upgrading to a high quality copper heatsink with a high powered fan, my cpu temperature should have dropped more than a measly 2 or 3 degrees.

After reading the Intel vs AMD heat protection article, I understand that AMD doesn't deal with heat as well an Pentium does.... but come on, you can't tell me this is typical.

Am I right in my assumption that this is a overheating problem? If so.. how the hell am I suppose to fix this? I refuse to believe I need a water cooling system just to run a XP 1800. How do I fix this?

If my assumption might not be correct, then what else could be the problem? I have tried the whole driver route already... I have tried multitudes of drivers for each of my devices, so I am skeptical to the whole "try this driver" recommendation.

Please, if anyone knows anything about this, respond here and lend me a hand in fixing this problem... I am so frustrated at this point, I am actually considering scrapping the system and going Pentium (ack!)

More about : lockups system read

September 4, 2002 10:18:45 PM

I would pay close attention to your hard disk. While you may not see or hear anything, every once in a while drives may fail intermittently without any real signs. I see this most often in notebooks, but occasionally on desktops. Even a full scandisk may not reveal any bad sectors. It's really a crapshoot on what's going on, but since that's the one item I remember that you didn't replace I'd start there.


:cool: Save heating costs on your home, overclock your PC!!! :cool:
September 4, 2002 10:27:51 PM

well, 130 is not an unusual temp. that's roughly what 54-55C? that isn't really bad at all. my xp1800 idles around 49C-50C and depending on the day can reach upto 56C without lockups. what kind of PSU did you say you were running again? i would try running something thats solely cpu intensive (like toast or prime95, etc) and see what the temps and stabilty are like. also get something like motherboard monitor so you can view temps while in windows.
Related resources
September 4, 2002 11:21:46 PM

Hey what OS are you useing? I have the exact same problem in windows 2000. however I installed 98 and I had no problems in 98. so what OS you useing?
a c 96 à CPUs
September 4, 2002 11:40:00 PM

I agree with function9s post the kill zone for the processor you're running is 197F or 90C, so you're well in the safe zone but with a quality copper heatsink fan you should be running cooler. Thermal compound gives better results than the little pad that comes on some heatsinks, but if you use too much thermal compound on the installation of the heatsink you can defeat the purpose, and not achieve the max cooling capability of the heatsink. You've listed 8 fans inside the case besides the other power consumers, so you should be running a 400W power supply to handle the load, a simple test of your power supply is to listen to your normal running sound and fire up the CDROM drive with some program and listen for cooling fan sound changes, if you hear a lag in the cooling fans you need to up the power supply, no sound change you should be fine. One last thing to pass on to you is to go to <A HREF="http://www.bootdisk.com" target="_new">http://www.bootdisk.com&lt;/A> and look for, download and run, Mem Test you'll find it in the Utilities section. I had some of the same Samsung RAM and it had memory leaks. Hope this helps some. Ryan

Details, Details, Its all in the Details, If you need help, Don't leave out the Details.
a b à CPUs
September 5, 2002 2:53:35 AM

Could also be a power problem. I've encountered this problem myself and it was caused by voltage swings on my Antec power supplies. When you play games, your graphics card eats up a tremendous amount of current off the 3.3v rail.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
September 5, 2002 4:46:18 AM

Well as far as power supply and OS problems.. I have eliminated those possibilites. When I bought my new aluminum case I also purchased a new 350 watt power supply and this had no effect. I was running XP Pro.... I just got done formatting and installing 98 SE... and again, the problem still occurs. As far as the cpu heatsink compound... I have a thin layer of the grease on it... I forget what it was called but it was Silver something.. good stuff from what I hear.

The fact that according to A-bit's website, the KG-7 is approved for up to 1.4 ghz CPU's is really bothering me since the 1800 is 1.53 I believe..... could this be the problem? One thing I immediately noticed when I put this new system together is that whenever I have to restart the computer, whether it be through Windows or through a hard reset from the case's reset switch, the system does not boot up.... I have to hit the reset switch a second time... and sometimes 3 or 4 times to get it to boot up again... at first it was just a minor annoyance... but with these problems I have been having I am beginning to wonder if that was a good sign that something is wrong with the motherboard.... It's not the case because as I've said, this is a brand new case, and I had the same problem with my old case. You might think it is the Hard Drive, but the computer I had this hard drive in not more than a month ago, when I upgraded, did not have this problem.

Any other ideas?
a c 96 à CPUs
September 5, 2002 5:48:56 AM

Then you may need to flash the M/B BIOS, to the latest flash available, make absolutely sure you follow the manufacturers instructions to the letter to flash the BIOS.

Details, Details, Its all in the Details, If you need help, Don't leave out the Details.
September 5, 2002 7:09:39 PM

Weeeellll....I flashed the motherboard last night... cleared the CMOS, then when I went to reboot.... nothing at all comes up... no POST.... nothing.... a million resets later and still nothing....and yes I am 100 percent sure I used the correct flash version..... soooooo is it safe to assume this motherboard is done for?

Thank god I have a Soyo Dragon+ on the way.....
September 5, 2002 8:07:09 PM

Tastim,
I had the exact same problem that you are describing. Intermittant lockups followed by multiple button presses to get the system to boot. I finally replaced the MOBO and everything was blissful again. When I removed the MOBO I found that I had accidentally gouged it under the heatsink retaining clip. I guess I pressed too hard with my screwdriver one time. That is what killed mine. You mentioned that you replaced you heatsink recently. Take a flashlight and check the MOBO surface under the retaining clip. Hope this helps...


Just because you're not paranoid, doesn't mean they're not watching you.
September 5, 2002 8:30:34 PM

This might be overheating, not to sure. If you want, you could try and downclock your CPU to see if the problems dissapear. If they don't, then I think I know what <i>may</i> be the problem. <b>If</b> you have DirectX 8.1 on your system, there is a problem with that version of DriectX and AMD CPU's. Sometimes, problems could range form your games running sluggishly, to your games locking up, or your computer completley freezing. Ckeck out these links to find out more:

<A HREF="http://www.theinquirer.net/?article=4475" target="_new">http://www.theinquirer.net/?article=4475&lt;/A>

<A HREF="http://support.microsoft.com/search/preview.aspx?scid=k...;en-us;Q321178" target="_new">http://support.microsoft.com/search/preview.aspx?scid=k...;en-us;Q321178</A>

Although Microsoft doesn't say specifically that this involves AMD CPU's, it's been documented that this kind of problem does not occur on Intel CPU's.


- - -
<font color=green>All good things must come to an end … so they can be replaced by better things! :wink: </font color=green>
September 6, 2002 6:48:18 PM

Well, hopefully it was just the motherboard.

However, I have to say that just because you bought a 350W power supply doesn't mean that it can't be the power supply. Not only is 350W kind of small for your combination of CPU, video, and vast number of fans, but you don't even mention what brand the power supply was. So I'd personally still consider your power supply a suspect.

On top of that though, my very first thought when reading your system specs was with that many fans, are you sure that you have them set up well for a good case flow? If you set up your fans badly, you can create vacuum pockets where no heat sink in the world is going to be able to operate correctly. And if it <i>is</i> a heat problem then whichever component is cutting out due to overheating may very well still be too hot to run if you hit reset since you're not giving it time to cool down. Which can explain why you have to hit the button over and over.

So again, <i>hopefully</i> it was the motherboard. However, I'm far from convinced that the mobo was the only culprit involved.

<pre><A HREF="http://www.nuklearpower.com/comic/186.htm" target="_new"><font color=red>It's all relative...</font color=red></A></pre><p>
September 6, 2002 8:21:44 PM

I think your problem is power but here are somethings to try.

The first is a quick check for heat (yes, I know you have a zillion fans). Open the case and use a good room fan to blow in air. If this fixes the problem then you know you had a heat issue (because you didn't change anything else).

Second, move on to checking power problems. With the case still open and using the room fan for cooling you can disconnect all your case fans. You should also disconnect/remove all unnessary devices, including PCI cards, extra memory DIMMS, extra drives, etc. Leave only the bare minimum for testing your 3D games. This probably means hard drive, CD-ROM, video card, and sound card have to stay in.

Test the system if this has cured the problem then it might be power (or lack of) that was causing the problem. However, the problem could also have been caused by conflicts caused by one of the devices now removed. You have to test them one by one. Put one back. Test. Take it out and put in the next, etc.

Third, if you eliminate heat, power and conflicts then all that is left is drivers. I know you don't like reloading drivers but I recommend this.

- Clean Windows install.
- AMD chipset drivers (Chipset drivers are the most important step)
- Video drivers.
- DirectX
- All other drivers and updates.

If you don't want to reload Windows try doing clean installs of the AMD chipset driver for your KG7, nVidia drivers, and DirectX. To do clean installs you need to uninstall the old drivers first. Don't know if you can uninstall the chipset drivers from the control panel or not but you can uninstall the nVidia drivers. As long as you are still using Windows 98SE a utility called Detonator Destroyer (available at <A HREF="http://www.guru3d.com" target="_new">http://www.guru3d.com&lt;/A>) will help you clean up stray nVidia files that the uninstall process fail to delete. Another useful utility is called DirectX Eradicator (Win 9X/ME/2K only). Get the utility at <A HREF="http://www1.freewebz.com/firecat/" target="_new">http://www1.freewebz.com/firecat/&lt;/A>.

<b>[EDIT]</b>
I forgot BIOS settings. Use conservative memory timings and disable any built-in devices that you know you will never use, like serial and parallel ports. This will free up some IRQs and this might help.

<b>I have so many cookies I now have a FAT problem!</b><P ID="edit"><FONT SIZE=-1><EM>Edited by phsstpok on 09/06/02 04:38 PM.</EM></FONT></P>
September 6, 2002 8:46:42 PM

LOL! (not at you but for missing your post that your motherboard died). I typed all that stuff for nothing.

Try clearing the CMOS with the power disconnected. Also, some Abit mobos have a Failsafe Boot Mode. Hold down the INSERT Key as you power on the system. Hold the key until it POSTs

<b>I have so many cookies I now have a FAT problem!</b>
September 6, 2002 10:06:53 PM

The reason I have ruled out power supplies is that I have used 2 different power supplies... and got the same exact effect with both. First was an Antec 350, and the second is a Sparkle true 350..... Also, like I said, I had this system set up withOUT all the fans in the first place.. the fans were a new addition I was hoping might help the problem. I am reluctant to believe it has to do with a peripheral conflict for several reasons.

1) I have replaced just about everything in my system as of now... didn't work with my old hardware, and isn't working with my new.

2) The lockups occur ONLY in 3d games that use a LOT of high detailed graphics, and the amount of time it takes to occur varies.

The only possible variables left from what I can tell is

1. Mother board
2. CPU (i really hope it's not.. been crossing my fingers)
3. Hard Drive (Have had this sucker for about 2 years and has never given me a problem, but I can't possibly rule it out because of that)
4. RAM (I ran a memtest and it checked out ok... but who knows.. but I'd rather not throw away 512 mb of CAS 2 ram unless I am SURE it is the problem)

But anyway... my Soyo should be on my doorstep when I get home from work... so I guess I will find out soon enough.
September 6, 2002 11:25:36 PM

About nine months ago, I had a similar set of symptons with my system. I did the obvious, replaced the RAM, powersupply, and countless OS reinstalls. Finally I replaced the C-drive when BIOS did not detect it and all my problems went away.

"Just the facts ma'am"
September 7, 2002 2:58:48 AM

Hey tastim....did you read my post? I had the exact same problem you were describing earlier...(multiple presses to restart the computer)...Did you try looking under that clip? I had nicke dthe traces just enough that when my computer got hot, ie 3d games, that they seperated and crashed my system. If I tried to immediatly restart...no cigar... the expansion still kept them apart. If I waited for the whole thing to cool down it worked. Its worth a check...

Just because you're not paranoid, doesn't mean they're not watching you.
September 7, 2002 3:05:36 AM

I think you had a bad flash on your old mobo. Abit is pretty good about replacing them. All I had to do is send $12 to ABIT USA and they sent me a new BIOS ROM. I did this twice (long story).

The reason so many of us are suggesting power supply issues is that it is a classic symptom. A system can go along fine until the GPU is put to work which then draws lots of power on the +3.3 and +5 volt rails. (Probably not the case in your situation. Sparkle is an excellent power supply but I didn't know this is what you have). An old Geforce1 drew almost 40 watts. I don't know what the Geforce4 draws. (I think it's around 30 watts)

The AGP driver (chipset drivers) is usually the second place to look.

I suggested checking for heat first just because it's a quick test. The other tests are time consuming.

Good luck with the new motherboard!

<b>I have so many cookies I now have a FAT problem!</b>
September 7, 2002 5:53:28 AM

Thanks for all your input everyone.... I think the BIOS chip on my mobo might have been bad.... I just finished putting in my new Soyo Dragon+ and formatted and voila, all problems solved..... damn I spent a lot of money replacing things that weren't bad.. but a lot of it probably should have been upgraded anyway hehe...

Thanks again everyone.
September 7, 2002 6:24:26 AM

I have no idea why nobody has suggested this, but what you should have done (too late now) is downloaded "motherboard monitor" (anyone have the link handy?), and monitor your temps and voltages in real time.

I had a system that would not work at 49C in Operation Flashpoint. I added a fan, and made sure my airflow was good, got the temp down to 47C and was good to go. phsstpok's posts give great advice and I would have followed them long before I flashed the bios. Flashing the bios is the LAST thing you should do. Absolutely the last thing.

Never use Farenheit when reporting temps. Everyone understands celcius. Farenheit is a mystery to most of the world.


<font color=red>I'd like to dedicate this post to all my friends, family, and fans. Without them this post would never have been possible. Thank you!</font color=red>
September 7, 2002 7:11:20 AM

Quote:
Flashing the bios is the LAST thing you should do. Absolutely the last thing.

Funny you should say that. I always believed just what you said. However, at some point when nothing else seems to work you give it a try. It's easy and maybe it does fix the problem. Later you get in the habbit of flashing the BIOS everytime there is a new update. Nothing's really broken but you do it anyway, until.. Until a flash goes badly and your motherboard is dead.

While you are waiting for that replacement BIOS chip, during all that down time, you wonder, "Why the @#$@ did I do that".

<b>I have so many cookies I now have a FAT problem!</b>
September 8, 2002 6:50:41 AM

hey i have the same mobo (KG7-Raid), same chip (XP1800+), and i had the same problem, it is a voltage problem, it has to do with your CPU slew rate go into the BIOS(i know its to late to fix but for the other pple that have the same problem) and goto "Advanced Chipset Features" and then its "Chipset Driving control" and then set the CPU P/N value to manual and adjust the "CPU slew rate" to 6. also update your chipset drivers and that should take care of the problem, sorry couldnt help earlier.
!