Sign in with
Sign up | Sign in
Your question

Battery meter problem - Tungsten T5

Last response: in Cell Phones & Smartphones
Share
May 30, 2005 1:19:24 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

Hello,

I have a Tungsten T5 recently new (3 weeks). Last week, the battery
monitor said it had 60% battery left. I turned off. When I tried to
turn it back on, it didnt turn on, so I plugged it in and the battery
meter said 0%. I charged it fully and now it reads 100%. The problem is
that its been at 100% for 3 days, even thou Im actuvely using the
device.
Is that a software problem (solved by formatting) or hardware?
Has anybody seen something like this before?

Ill appreciate any information somebody can give me in this situation,

Thanks in advance,
Dan
Anonymous
May 31, 2005 8:00:18 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

gamesstate@gmail.com wrote:
> Hello,
>
> I have a Tungsten T5 recently new (3 weeks). Last week, the battery
> monitor said it had 60% battery left. I turned off. When I tried to
> turn it back on, it didnt turn on, so I plugged it in and the battery
> meter said 0%. I charged it fully and now it reads 100%. The problem is
> that its been at 100% for 3 days, even thou Im actuvely using the
> device.
> Is that a software problem (solved by formatting) or hardware?
> Has anybody seen something like this before?
>
> Ill appreciate any information somebody can give me in this situation,
>
> Thanks in advance,
> Dan
>

Normally some new devices trends to be unstable in batery issues.

Try to charge it every day during a week and try to at least 2 times
during this week wait the bat goes completely empty before charge it
again (hotsync to backup your data before do this)

This is just in begin after a certain time (2 weeks) it will become
normal again, but try to charge it every day.


Franco
Become a PalmOS Beta Tester: http://www.micromagiclabs.com/beta.html
Visit our PalmOS forums at: http://forums.micromagiclabs.com
February 9, 2013 1:00:01 PM

i forget to put the charge some more days offter put charging it is full charge but not working dead what is the problem

!