Sign in with
Sign up | Sign in
Your question

Getting Win7 restart loop when trying install the OS from dvd

Tags:
Last response: in Windows 7
Share
June 3, 2010 1:21:41 AM

I just built a brand new system and I am in the process of trying to install windows 7 on it.

The system consists of the following:

Intel dp55kg Extreme Series Motherboard
Intel i5 661 processor
Thermaltake Blackwidow 850w powersupply
ATI Radeon 5770 video card
HP 24x DVD/CD +RW (sata)
Western Digital 320GB hd (sata)
Seagate Baracuda 1TB hd (sata)
6GB of Ram (3x2GB) --- sorry didn't realize I left this out.

Everything boots up correctly, no wierd errors in the bios. However when I put in the Windows 7 OEM builders dvd and boot the machine, it comes up with the screen "Copying Windows Files" or something along those lines, then when it finishes it goes to the "Starting Windows" screen, then immediately reboots, and does it all over again.

I looked around and tried the following.

Tried a video card that has a vga output, that didn't seem to make any difference (other than now I have to return it to the store since I don't need it).

I haven't tried a new powersupply mainly because I really don't want to have to go drop another couple of hundred dollars on something that there is no guarantee to work. The few posts that I saw about the PSU being an issue seemed to be related to the Corsair 950w PSU, so was hoping that this wouldn't be the issue here.

Anyone else have any ideas about what might be the issue? I am running out of things to try, I am in the process of downloading Ubuntu to install on it just to test out that nothing else is actually wrong.

I have also tried turning off the onboard sound, bluetooth, and all the rest except USB since this particular mb doesn't have PS/2 ports.

thanks,
BillG
a b $ Windows 7
June 3, 2010 2:08:33 AM

Try with one stick of ram.
m
0
l
June 3, 2010 2:24:47 AM

Tried 1 stick of Ram, same issues. I just tried loading up Ubuntu and it loaded up just fine. So that at least means that the hardware components are working. I didn't install Ubuntu, but just ran it in trial mode from the CD, and did some system tests. Everything passed the tests. So now not sure where else to look.
m
0
l
Related resources
Can't find your answer ? Ask !
a b $ Windows 7
June 3, 2010 5:55:23 AM

Is the hard drive new or does it have system files on it?
Try disconnecting the one that you are not installing on, if the one you want has been formatted, it may that the OEM is expecting a new drive with no prior partitions or formatting (I don't know if that is a factor) so try using custom install option select disk tools delete the partition/s reboot and try again.
m
0
l
June 3, 2010 2:43:23 PM

Actually, the harddrives are brand new, no formatting or anything. Actually everything in the system is brand new. I am not even getting to a point where I can choose anything. So in this instance, when I boot the system from the dvd drive with the Windows 7 OEM disk, it comes up and starts copying the windows files and then goes to the Starting Windows which is where it should go on by and at least give me the screen to start choosing date/time, region and the rest, but as soon as it hits the "starting Windows" screen the system reboots and cycles through the whole copying windows files again. It just keeps doing that.

So at this point I am pulling the powersupply out and will take it back and get a different one to see if that is the issue, since I have seen a few other posts around saying they had similar issues and it seemed to be related to the power supply.

I did get the system to fully come up using Ubuntu from CD and ran disk, memory, and other hardware tests so the disks are good, the memory is good, the video card is good, and such. The only piece that seems to be suspect at this point is the power supply. Not sure why or how, but hopefully that is the case. 3 days of trying to trouble shoot this issue is just insane. Never had this kind of problem with system builds before and I have done a few albeit not with Windows 7.
m
0
l
June 3, 2010 10:42:20 PM

Ok, i was wrong earlier. I went back and looked at my notes (so I can usually keep track of what I have tried and what I have tried). I did the test with 1 stick of ram before I figured out the bios needed updating to get past another issue I had ran into at first. I went back and tried one stick of Ram, I got past the restart loop. Then just to make my self feel better, I added a 2nd stick of ram, that got past the restart loop. And just to make sure there wasn't an issue with the actual ram itself, i replaced the 2nd stick with the other stick that i had out and tried again, that got past the reboot loop. I then added the 3rd stick of ram to Dim Socket B-1. So this time I had ram in Dim A-0, Dim B-0, and Dim B-1. Hit the restart loop again. My original RAM setup was Dim A-0, Dim A-1, Dim B-0 which also hit the restart loop. So does this mean that my mother board has bad dim sockets? I figured if they were bad then when I ran the mem test with Ubuntu it would have caught them. I don't want to install the OEM software just yet, because if it is infact a mb problem the OEM version is tied to that mb. Any ideas?
m
0
l
June 4, 2010 12:03:48 AM

You can install Windows7 if you want to try. You just don't activate it as you are allowed to use it for 30 days. You don't even have to enter the serial number at installation if you want. Yo'll have to enter it after 30 days when activating.

Now, go in the bios and give a bit more voltage to the memory. check your manual for BIOS instruction.

m
0
l
June 5, 2010 3:54:22 PM

Ok, i got past the reboot loop. However, once I got Windows 7 installed, I went back and added in the other sticks of memory, and my other harddrives. Now Windows tells me on startup that something has changed and to go into repair mode or start normaly, either option I pick gos right into a reboot. This has got to be the most annoying build I have ever done.
m
0
l
June 5, 2010 6:56:57 PM

just give it more voltage for the memory ...
m
0
l
August 17, 2010 8:40:22 PM

I am having the same issue. Almost exactly.
I am building a new system completely from scratch, all new Hardware.

I cannot get past the "Windows is loading" initial screen. However I can boot to Universal Boot Disk 4 Windows just fine. Mem-Test shows good. And the HDD is spinning right. I've even switched out the motherboard (thinking the motherboard was bad.) I switched out CD drives twice, tried different installation disks (both x64 an x86) this is driving me nuts. Please help.

Specs: MB:Intel DP43BF
CPU: Intel Pentium E6600
HDD: Seagate 250 GB
CD Drive: Lite-On
VideoCard: Radeon HD 5450
m
0
l
March 29, 2014 7:07:41 PM

This had been driving me crazy!!! Looping, over and over! Long story short, think I had flipped the power supply to 220 about a week or two ago and apparently really screwed up the operating systems, I say systems because I actually had 2 going on after I bought an SSD, I kept my older disk drives and OS, it was sweet. Was able to save some files but not much, the older disk drives showed completely corrupted, tried one software but it couldn't do anything. I finally decided I'd have to just wipe them all and re-install, that's when the looping began. After going back and forth with the Install after it would reboot each time as needed it would say it couldn't use the drive format as it was, needed to be ntfs, I thought I had it but would come back and say the same thing, I couldn't choose any of the partitions I had after the reboots again. Thank God finally I found a little you tube video of how to actually format the "larger" partition while actually at the "instal" screen. On my windows keyboard you hold shift and the f10 key to open a cmd prompt.Now type diskpart then click enter, then type list volume and click enter, then type select volume 2 where 2 is the larger of the partitions shown, it could be 3 possibly. Just make sure your on the right drive your installing to. Now type clean After that, exit the cmd window and click the install button, you should now be able to use that partition, it may want to set it up for you which is fine, they know what their doing, lol. After that the system loaded and on the reboot went right on back into continuing the installation like usual, asking for key ect. So so awesome!!! Hope this helps, it has been a really long, long day!
m
0
l
!