Sign in with
Sign up | Sign in
Your question

athlon 2000+ hangs at 133mhz, fine at 100mhz

Last response: in CPUs
Share
October 2, 2002 4:58:30 PM

I am trying to figure out if I have to send this machine back yet again (bad motherboard first time). I could not get win98 setup to complete at the normal 133mhz bus speed so I changed it to 100mhz and it loaded fine and is stable. I changed it back to 133 and now win98 hangs within 1-3 minutes after booting. Is there anything I can do BESIDES send it back? The cpu idle temps (read from the bios) are 50C for 133mhz and 45C for 100mhz. I don't know how to get a max load temp since win98 won't run at the higher speed. I have switched out the memory and it made no difference. The mobo is an ecs k7vta3. Thanks for any input


John A
a b à CPUs
a b V Motherboard
October 2, 2002 7:26:10 PM

Could be the motherboard, not likely. Could be power-most likely. In the middle are configuration problems, like using the wrong PCI and AGP divider, or bad memory.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
Related resources
Can't find your answer ? Ask !
October 2, 2002 7:32:58 PM

Good point about the dividers. With the wrong divider the cards could have been run out of spec at 133MHz FSB. They might work for a while while running out of spec...

<pre><A HREF="http://www.nuklearpower.com/comic/186.htm" target="_new"><font color=red>It's all relative...</font color=red></A></pre><p>
October 2, 2002 7:56:06 PM

Two questions:

What is the pci/agp divider? Not familiar with that.

Is there anything I can do to troubleshoot the power supply?

One more - is the cpu not even the main suspect here? Thx...

John A
a b à CPUs
a b V Motherboard
October 2, 2002 9:22:45 PM

Hey, this is the CPU forum. Nope, don't suspect the CPU at all.

Some boards will allow you to "overclock" the bus to 133 from 100, giving you settings of 3:3:1 for your FSB:RAM:p CI, which would be too high for the PCI, normally used to 33MHz. The proper setting would be 4:4:1. Some boards even require you to change a jumper to run the correct configuration.

Power supply is the most likely cause, you can probably check the voltage levels in BIOS. Also, your board probably came with a hardware monitoring program.

<font color=blue>You're posting in a forum with class. It may be third class, but it's still class!</font color=blue>
October 2, 2002 9:58:01 PM

The hardware monitor shows nothing amiss other than it does show 13.3V for the 12V line item. The other voltages are right on and temperatures look okay. Does this mean the power supply is okay or are there other things I should check?

The bios has a frequency control field which has four selections for CPU Host/PCI clock: default, 100/33, 110/33, 120/30. Not sure what to do with that.

John A
October 2, 2002 11:46:51 PM

I should have posted my system specs. Reading through other posts now makes me wonder if I bought too small of a power supply..

athlon 2000+
ecs k7vta3-raid mobo
512mb ddr2700 memory
wd 40gb hard drive
mitsumi cd-rw
Inno3D Geforce4 Ti4200
300W Powerup power supply

John A
October 3, 2002 12:27:54 AM

allright your temps are ok it seems, not the memory as you switched it (hopefully with stuff you KNOW works at 133 speeds).
Therefor there are two most probably cauzes left.

1) bad/flakey motherboard
or
2) insufficient power

You can check to see how your Power supply is coaping with the extra load at 133fsb by downloading and running motherboard monitor.
Watch the readings for the 5v line particulary. if it goes below 4.8v you have cauze for concern.
additionally, does your system seem to crash quicker if you run a CPU intensive application?
and does the PSU feel to be pumping out alot of heat?
these are both signs that u need a better one.

<b>I'm THE THGC Strumpet! Hear me Roar! *Squeak!* :cool: </b>
October 3, 2002 1:13:01 PM

"does your system seem to crash quicker if you run a CPU intensive application"

Yesterday I ran this tufftest lite program which boots itself from a floppy and it passed all the tests at 133 and ran for a half hour no problem. When starting win98, 100% of the time it will get to at least the desktop with the hourglass next to the cursor showing something still starting up, then it will either bsod there or else the hourglass will finish and then you can start a program or two any maybe go a couple minutes before getting a bsod or a windows protection error or the vga signal will simply stop and it will hang. I think today I will try a low power video card, since this gf4 4200 must be part of the power consumption problem, if that's what it is. I will download motherboad monitor and see if it will run and what it says and report back.

John A
October 3, 2002 2:14:05 PM

Find a Goblin Merchant and purchase a scroll of healing...this will most likely fix your mobo problem (although not tested) as it can cure just about anything.


"OUT WITH THE STRANGER, IN WITH "DRIFTER" STATUS!"
p.s. I'm out to undermine the strumpet!
October 3, 2002 2:35:21 PM

Situation resloved??

Last 48 hours.

0-1 format hard drive, install win98 using 100 mhz setting

1-47 system runs fine at 100mhz, crashes quickly at 133. Apply win98 vxd fix, makes no difference. Run mbm and everything looks fine. Play with bios settings, no impact. Still stable at 100, crashing quickly at 133. Bsod, windows protection error, blinking cursor only in upper left hand corner, hangs several ways but always requiring cold boot, ctl-alt-del never works when it hangs. Later, run scandisk, windows says it found errors and fixes them. Run defrag. Shame on me for not doing this earlier.

47-48 system is stable 133, running multiple games and other apps.

The problem is either hiding around the corner ready to pounce again, or maybe scandisk fixed it. I can think of nothing else that I did between it not working yesterday and working today. I can't even remember if that was the first scandisk since the win98 load. It may have been. Computers are fun.

John A
October 3, 2002 4:17:16 PM

Okay I was running great at 133 and decided to add my scanner to my system. I did and the system restarted and then hung at the hourglass. Must be a problem with adding devices to the system. The place where it hung three days ago when trying to load win98 while at 133mhz was at device detection/initializing devices. So I said screw the scanner, switched to 100mhz, went into safe mode and removed the scanner, an let it reboot. When it did the resolution went to 800x600 instead of 1024x768 and windows said I now have a display adapter problem. Device Manager still showed my gf4 4200 video card but the display setting options do not reflect this, showing only vga-level resolution and color. I reloaded the nvidia driver (v 30.82) and reset my display settings and shut down. I switched the jumper back to 133 and it booted up fine and has been working fine for a couple hours now. Why windows is okay with adding devices in a 100mhz world but not 133 is beyond me, but for now it looks like I need to avoid adding devices at 133. Go figure.

John A
October 3, 2002 6:59:13 PM

Can I make a HUGE recomendation ????

Run your system at 100MHz FSB while doing this...

Click <A HREF="http://ftp://downloads.viaarena.com/drivers/4in1/VIA_4in1_443v..." target="_new"> Here </A> to download the latest Via 4-in-1 driver.......unzip and install it......reboot the computer.....

One other thing.......I don't know what kind of Sound Card u have...but place it in PCI Slot # 3.....Don't put a sound card in slot 4 if there is a NIC or Modem in slot 5.......after all this is checked and done...reboot.....

Is it ok now.. ?

<A HREF="http://www.anandtech.com/mysystemrig.html?id=13597" target="_new">-MeTaL RoCkEr</A>
October 3, 2002 8:23:10 PM

Thanks for the suggestion. Results:
1) Start with system stable at 133
2) Reboot at 100, install via 4in1 drivers
3) Reboot, system stable at 100
4) Reboot at 133, windows protection error
5) Reboot at 133 safe mode, everything looks good
6) Reboot at 100, display adapter not found, resolution
reset to 800x600
7) re-install nvidia detonator 30.82 driver
8) Reboot, system stable at 100
9) Reboot at 133, system stable

It looks like anytime a device is installed the video driver becomes unrecognizable and needs to be re-installed. I have two systems that are identical and the other one has never had a problem.

btw, no modem on system, avance '97 is on mainboard

John A
October 5, 2002 1:25:06 PM

The place that sold me the components gave me an rma for the motherboard yesterday. I had switched out the power supply, tried two different agp cards, a pci video card, and it would always hang at bootup or under video stress. Sometimes at 100mhz bus, always at 133. I had already switched out memory and monitor. I don't see an alternative villian to the motherboard at this point. After playing a lot with bios settings initially I have left them at factory defaults for the last few days.

John A
October 5, 2002 8:58:14 PM

I still think a 300w psu is tough.

Check your voltages. If it's a halfway reputable power supply (figure, the ones in AMD's list), then your psu just needz to be tweaked. A lot of this crap sounds like power supply issues. Also, check your northbridge fan. Some just have pins and no thermal gel. Others have thermal tape. You might very seriously consider (if it's just silicone gel or tape), using some arctic silver epoxy or some arctic silver with a little superglue mixed in, so it gets good heat transfer. And if there's no medium at all (like there wasn't on the asus a7v133a), then you *REALLY* need to get something between there quick.

On the psu deal, my 3.3v rail runs hot as h3ll, but the system is as stable as I can get it, so I don't complain. Like right now, it's running at 3.57v (it fluxs between 3.55 and 3.57v). But my 5v is right on, and the 12v is at 11.67. Yes, it needs to be tweaked further, but I didn't have much time when I was doing it, so it's on my "to do" list.

If your rails are not *absolutely* at or above their nominal voltages at all times, you might thing about tweaking your psu. You'll want to do it with a multimeter and a dummy load, though.

P4's @ 3600Mhz ()wNz J00 4LL!!!!!!
October 5, 2002 9:20:33 PM

I won't get the new mobo until mid-October. No spares around to try. Ouch.

Power supply has been switched with the one on the other machine of the same config which has been rock solid. No change in symptoms on this machine now and other machine is still fine with the new power supply.

John A
October 5, 2002 9:50:43 PM

I'd say it was the motherboard. I had this exact say problem with ECS K7S5A's and ECS K7AMA's. I've since switched to Shuttle boards.
!