Sign in with
Sign up | Sign in
Your question

The old "incorrect security key" on MN-520

Last response: in Networking
Share
Anonymous
a b 8 Security
January 26, 2005 5:19:21 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

As soon as I installed SP2, my laptop w/MN520 will not
connect, citing "incorrect security key". Do not have
this problem on my main. I have reset all firewalls,
turned off encryption, reset, everything.

I've gone back through the messages here, and see
numerous people with the same problem, and can't find a
fix. Any suggestions?

PS, the Windows Wireless setup says it cannot configure
this network, I have to use MSBN.
January 27, 2005 12:37:01 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Did you try the firmware update at
http://go.microsoft.com/fwlink/?linkid=6790. Installation help at
http://support.microsoft.com/kb/814445. It is supposed to add SP2
compatibility.

"Ryan Pelkey" wrote:

> As soon as I installed SP2, my laptop w/MN520 will not
> connect, citing "incorrect security key". Do not have
> this problem on my main. I have reset all firewalls,
> turned off encryption, reset, everything.
>
> I've gone back through the messages here, and see
> numerous people with the same problem, and can't find a
> fix. Any suggestions?
>
> PS, the Windows Wireless setup says it cannot configure
> this network, I have to use MSBN.
>
January 27, 2005 12:55:01 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

My bad, turns out it only applies to:

Available Updates
Application software
Wired Base Station (MN-100) runtime firmware
Wireless Base Station (MN-500) runtime firmware
Wireless USB Adapter (MN-510) primary firmware
Wireless USB Adapter (MN-510) station firmware
Wireless Base Station (MN-700) boot firmware
Wireless Base Station (MN-700) runtime firmware
Xbox Wireless Adapter (MN-740) boot firmware
Xbox Wireless Adapter (MN-740) runtime firmware


"Greg" wrote:

> Did you try the firmware update at
> http://go.microsoft.com/fwlink/?linkid=6790. Installation help at
> http://support.microsoft.com/kb/814445. It is supposed to add SP2
> compatibility.
>
> "Ryan Pelkey" wrote:
>
> > As soon as I installed SP2, my laptop w/MN520 will not
> > connect, citing "incorrect security key". Do not have
> > this problem on my main. I have reset all firewalls,
> > turned off encryption, reset, everything.
> >
> > I've gone back through the messages here, and see
> > numerous people with the same problem, and can't find a
> > fix. Any suggestions?
> >
> > PS, the Windows Wireless setup says it cannot configure
> > this network, I have to use MSBN.
> >
January 28, 2005 12:16:09 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I am having this incorrect key too - after reinstalling a
network. worked fine before -- using MN-530 and MN-700.
Network works fine on additional laptop with MS -B card.

Help resolving this bug? (I've previously downloaded the
updated firmware, app software etc)

:( 
>-----Original Message-----
>As soon as I installed SP2, my laptop w/MN520 will not
>connect, citing "incorrect security key". Do not have
>this problem on my main. I have reset all firewalls,
>turned off encryption, reset, everything.
>
>I've gone back through the messages here, and see
>numerous people with the same problem, and can't find a
>fix. Any suggestions?
>
>PS, the Windows Wireless setup says it cannot configure
>this network, I have to use MSBN.
>.
>
!