Sign in with
Sign up | Sign in
Your question

System Failed due to CPU overclocking?? Shibdiah?!

Tags:
Last response: in CPUs
Share
November 1, 2002 5:32:08 AM

Hi, this is my first time putting together my computer and I always seem to have bad luck with everything computer realated, this is no exception.

My setup:
AMD Athlon XP 2400+ (OEM)
512 DDR Corsair XMS PC 3200 DDR400 RAM
Asus A7V8X Motherboard
Radeon 9700 Pro
Master HDD: Wester Digital 80 Gig 8Mb Cache 7200RPM
Slave HDD : Maxtor 100 Gig 2 Mb Cache 5400 RPM

All of these items are BRAND new

What happend was when I got it all assembled, coords plugged in, I fired it up, I put in a WinXP Professional Cd (It's been the the "fire" if you know what I mean...) and it formatted my main Harddrive (Western Digital). After it finished it restarted my computer. This is where it gets messed up, it came on RIGHT to the BIOS screen with :CPU Speed: 1500 [It allowed me to switch to Manual-1500-2000-2500 MHz] and to the right of it, it said
"During the last boot up, your system hung from improper CPU speed. Your system is now woring in safe mode. To optimize system performance and reliability, make sure the CPU speed conforms to the specifications of your CPU."
I change it to 2000 and my Ram speed to 400, I hit save changes and exit. With my motherboard it has a Vocal POST thing, and once I closed it It said,
"System failed due to CPU overclocking."
I changed the CPU speed and the memory speed every which way and back again but I still get the same results, teling me I over clocked it, I then checked the jumper settings and they all checked out. I don't even have a clue how to overclock, its my first system I have built and its giving me a headache! Please help :) 

Greatly Appreciated,
T. Gfeller
November 1, 2002 6:26:23 AM

Bios update should fix it,

what is your CPU temp in bios?

Are you able to boot up at slowest speed?


You are limited to what your mind can perceive.
November 1, 2002 8:35:08 AM

Strange... I have seen other Asus boards do this on rare occasion even when set to stock speeds? What can be even more annoying though is that sometimes a system will overclock way above what the board suddenly isn't happy with ?

Try clearing the CMOS and entering the BIOS Settings again.

Tim

I can call you Betty, and Betty when you call me... You can call me Al
Related resources
November 1, 2002 12:03:40 PM

BTW and just wondering, what PSU brand and wattage are you using?

<b>(<font color=yellow>as good as it looks</font color=yellow>)</b>
November 1, 2002 12:40:27 PM

Dont get discouraged.I still have more than my share of difficulties too.the more issues you encounter,the more you learn by solving them...Godd luck..:) 

If ya don't ask..How ya gonna know.
November 1, 2002 1:14:09 PM

i have cleared the CMOS tried every CPU speed, and still no luck :(  My case is 420W and i think the defualt for my processor is 1.6v? I am going to call asus as soon as i can and hopefully get this straightend up.
November 1, 2002 1:37:28 PM

I called em up and was told that there were serious timeing issues with the Motherboard or the RAM, gotta go get it tested now, should had someone put it together in the first place :( 
!