Sign in with
Sign up | Sign in
Your question

Win XP Networking Woes

Last response: in Networking
Share
February 19, 2002 12:41:18 AM

OK long story here but I'll try to make it short. My cooling fans came today. I put a slot fan underneath my GF2 Ti 64mb video card. To do so, I had to move my PCI Realtek RTL8139 10/100 network card down a slot to make the slot fan fit under the video card. OK, when I booted up my Win Xp Pro Athlon 1.2GHz machine, it said that it found a new networking device and it installed the Realtek RTL8139 network drivers. The drivers installed just fine. When I checked the My Network Places properties, instead of showing "Local Area Connection" it showed "Local Area Connection 2" like I had changed something but I didn't. Well thats not my problem. My problem is that when I try to access the Win XP Athlon 1.2GHz machine over the network from a Win 9X/ME machine, it says that The Device on the Network does not Exsist. BUT, I can get on the Win XP Athlon 1.2GHz machine just fine from my other Win XP Athlon XP 1600+ machine and I can get on the Win XP Athlon XP 1600+ machine just fine from any other Win 9X/ME machine. Also, my Win 2000 machine wouldn't connect to the Athlon 1.2GHz. I looked at the local policy settings on my Win XP Athlon XP 1600+ machine and set them to the same setting on my Win XP Athlon 1.2GHz machine and it still wouldn't work. But, when I changed the local policy settings to what my Athlon XP 1600+ machine was, The Win 2000 machine could finally acces the Athlon 1.2GHz machine, but the Win 9X/ME machine still can't get on it. Another thing, when I tried to change my NIC's drivers it said that it was Realtek RTL8139 Network Card #2, but when I expanded Network Adapters tree in the device manager, it was the only network adapter present, none disabled and none with an Exclamation point next to it. It's almost as if it's seeing two NIC's when there's only one. When I tried to go into Safe Mode and remove all the network adapters the Realtek RTL8139 Network Card #2 was the only one present. Can someone please help me get this fixed? All was fine until I moved the NIC to another PCI slot for the slot cooling fan =(. Am I going to have to reformat my system? Please help me.....


Tavis

More about : win networking woes

February 19, 2002 6:07:07 AM

Thats a results of you switching PCI slot (duh!) Win2000 does the same thing. It basically creates a brand new NIC in the software. It's happened to me many times. Not to worry - there's nothing wrong with it. You can safely delete #1 (as you already indirectly did).

Your one lingering problem is with the 9X machine accessing the XP box with the #2 interface. That simply sounds like a password issue. Log into the 9X box with a username and password that exists on the XP box, or create the username/password combo you're using on the 9X box on the XP box. Thats what is sounds like to me, anyway.

<i>It's always the one thing you never suspected.</i>
February 19, 2002 12:49:14 PM

Well see, I have no password for the XP machine. it's just a username which is Tavis. That's what I log on with on ALL of my computers, win 9x, ME, 2k, or XP. It still will not connect to the XP box. I am getting frustrated with this thing and I am getting ready to format it.....any other suggestions?
Related resources
February 19, 2002 1:07:47 PM

You can create accounts/edit password/change accounts on XP from the control panel -> user accounts.

Silly question: Have you shared a resource on the XP box? (drive/printer)?

<i>It's always the one thing you never suspected.</i>
February 19, 2002 1:15:49 PM

I know that you can create accounts from XP in the Control Panel. I have all of my drives shared with full permissions. I've tried putting the nic card back in it's original slot, uninstalling the driver, shutting the computer down and putting it back one PCI slot below the original and when I booted up the machine again it's like it found TWO of the same network cards because it asked for the drivers two times but in the device manager it only shows one NIC. Now wtf is causing that??
February 19, 2002 1:40:00 PM

Like I said before, thats standard 2K/XP functionality. Let's attack this from a different angle: Do both the XP and 98 machine have an IP address? If so, can they ping each other? If they can't ping each other then you have to solve that issue. Are they getting a dynamic IP address (from a DHCP server) or is it static? Are they in the same subnet? etc. etc.

<i>It's always the one thing you never suspected.</i>
February 19, 2002 2:12:30 PM

Yes I can ping any Win 9X/ME machine on my DHCP network. They are in the same subnet, 255.255.255.0 etc. etc. I can ping the problemed XP machine just fine. I can get on the Internet just fine on the problemed XP machine. U already know what my problem is. I can't get on the XP machine from any Win 9X machine. They are all getting IP addresses just fine from the DHCP. Here's an example of what's wrong. It's like all the Win 9X/ME machines I have sees the Athlon 1.2GHz Win XP machine but can't get on it, kinda like looking at a house but you can't get in cause the doors are locked, but for some reason the door is wide open for the OTHER Win XP and 2k machines that I have. DO you understand what I'm trying to say now? BTW I am one step away from reformatting........
February 19, 2002 2:33:17 PM

I have just formatted it.......
February 19, 2002 2:35:18 PM

ok, one thing before you reformat. Try this from a DOS prompt on the 9X machine:

NET USE * \\192.168.1.101\SHARE_NAME

(substitute the actual IP address of the XP box for 192.168.1.101 and the actual share name for SHARE_NAME) and tell me what it says (error message or whatever).

This way you can bypass the network neighborhood crap and see if you are really having a username/password problem or something else.

<i>It's always the one thing you never suspected.</i>
February 19, 2002 3:26:32 PM

OK...I am back to where I started. I just formatted and I STILL can't get on the Athlon 1.2GHz Win XP machine from a Win 9X machine. WTF is going on here? What am I doing wrong???? What am I missing?
February 19, 2002 5:20:01 PM

did you try my suggestion?

<i>It's always the one thing you never suspected.</i>
February 19, 2002 6:39:37 PM

These are the errors I get: The first one was on my Win ME machine, the second one was on a Win 95 machine, I also did it on a Win 98 FE machine and it game me the same error as the Win 95 machine. C:\WINDOWS\Desktop>NET USE * \\192.168.1.3\amd-athlon-1200

Error 67: The specified shared directory cannot be found. Make sure you have
specified the network name correctly. If the problem persists, contact your
network administrator.


C:\WINDOWS\Desktop>








Microsoft(R) Windows 95
(C)Copyright Microsoft Corp 1981-1996.

C:\WINDOWS\DESKTOP>net use * \\192.168.1.3\amd-athlon-1200

Error 53: The computer name specified in the network path cannot be located.
Make sure you are specifying the computer name correctly, or try again later
when the remote computer is available.


C:\WINDOWS\DESKTOP>

What could have cause my network to go down all of a sudden? I've tried switching ports on the Athlon 1.2ghz and NOTHING has worked.......I'm totally at a loss.......
February 19, 2002 6:40:57 PM

Some how, I was messing around with the Security settings in GPEDIT.MSC and now all the computers can get on the Athlon 1.2GHz EXCEPT my HP Pavilion 7125 with Win 95 on it. Any ideas? I don't know how long it will stay working but why would some computers be able to connect to it and others can't????
February 19, 2002 9:14:45 PM

All seems well now. But can you tell me wtf is wrong so I can fix it if it happens again?
February 20, 2002 7:48:11 AM

It was all a permissions problem. The fact that you fixed it by "messing around" with the settings in the group policy editor confirms that. The basic problem is mixing 9X networks with NT networks (NT being 2K and XP). That has traditionally been a problem for a long time. Hopefully as we march into the future and more people start using XP home that sort of problem can finally go away.

oh, BTW - when you use terms like WTF, it doesn't endear yourself to other posters (well to me anyway) and people will be less inclined to want to help you. My philosophy has always been to remain humble and appreciative, especially when receiving help. Just some food for thought.

<i>It's always the one thing you never suspected.</i>
February 20, 2002 8:19:03 AM

<b>
Quote:
I was messing around with the Security settings in GPEDIT.MSC

</b>
That was the problem


If they squeeze olives to get olive oil, how do they get baby oil?
February 20, 2002 1:18:53 PM

No it was not the problem. As I mentioned, It was working fine until I added the slot cooling fan and moved the NIC down one slot......
February 20, 2002 1:20:15 PM

Sorry about that. I was angry at myself, not anyone else.....Problems with no explanation REALLY make me angry....I just hope this problem doesn't show up again today(which I'm getting ready to check). Thanks for your help......

<P ID="edit"><FONT SIZE=-1><EM>Edited by TNC10284 on 02/20/02 10:23 AM.</EM></FONT></P>
February 20, 2002 2:09:15 PM

OK, now I have abit of a different problem. I went down stairs, turned on the two computers that had the hardest time connecting to the Athlon 1.2GHz. OK, One is a Win 95 machien and the other is a Win 98 machine. At first when I tried to connect to the 1.2GHz using Network Neighborhood it said that the device did not exsist. So I opened up all the other computers on the network just fine. Then I went back to the 1.2GHz and it connected just fine. I closed out Network Neighborhood, reponened it and tried it again. This time it wouldn't connect to the 1.2GHz. I do not understand what could be causing this. Is it the OS's or is it the physical network(hardware/cabeling). If it's the hardware, then why would all the other computers work just fine? Is there some way that I could email you or message you? Thanks,


Tavis
February 20, 2002 2:12:26 PM

email me, it's listed in the profile

<i>It's always the one thing you never suspected.</i>
February 20, 2002 2:15:25 PM

Just sent u an email =)
February 21, 2002 9:49:48 AM

I've ALWAYS had probs with network neighborhood, sometimes takes 10 minutes after boot to show, ewasier to type computername in address bar or search for computer, once the computer has been found, map a drive, thats the way I prefer


If they squeeze olives to get olive oil, how do they get baby oil?
February 21, 2002 12:41:18 PM

I have tried that also and it still wouldn't find the computer.


Tavis
!