Sign-in / Sign-up
Your question

XP1600+ not running at full speed

Tags:
  • CPUs
Last response: in CPUs
December 10, 2002 5:00:43 AM

Here's my setup:

Epox 8K7A
AMD XP 1600+
2 x 256 Crucial PC2100 DDR ram
Geforce4 Ti4200 (128MB)
60GB IBM HD + 60GB WD HD

My computer boots up unstable at 133, so I had to change it to 100. system isn't running at 1.4 ghz but at 1.03 or so. I tried to take out the ram and see if it will boot stable at 133 but no luck, tried to take out the network card since epox faqs page says that the netgear311 cards arent compatible, and mine is a 310, but still no luck. Could I be facing a bad cpu or a bad mb? I just got the mb replaced from the store bc the old one had problems with USB. i also tried setting the jumpers on the mb but no luck. The comp just freezes or shows a blank screen after the start up screen with all the system data. Don't even get to see WIndows Logo. I am also running on WINXP PRO SP1. ANy suggestions would be great , thanks.

More about : xp1600 running full speed

December 10, 2002 6:47:38 AM

According to Epox site, your mobo supports this CPU

<A HREF="http://ftp://ftp.epox.com/motherboard/support/Manual/cpu-suppo..." target="_new"> Epox mobos and supported CPU </A>

Is your BIOS 3/4/02 or newer? Maybe that's the problem ...



<b>DIY</b>: read, buy, test, learn, reward yourself! :cool:
December 10, 2002 7:01:35 AM

yeah i updated the BIOS on the mb too
December 11, 2002 6:47:03 AM

Are you sure you memory is rated for 133Mhz? I have a similar problem with one module, that ends that can't handle CAS2.

Anyway I would start with minimal config (HD, Video card, one memory module) at 100Mhz. Don't select aggressive timings.

Check temps and stability (idle & full load). Once finished, go up by 10Mhz each time and check everything again. The last one should be 133Mhz.

Has everything gone right this time?

Still looking for a <b>good online retailer</b> in Spain :frown: