Sign in with
Sign up | Sign in
Your question

T-bred XP1700+

Last response: in CPUs
Share
December 13, 2002 2:35:48 AM

I just bought a $65 Athlon XP1700+ that was the smaller T-bred core! I've got it running in an MSI KT3 Ultra2 mobo at 1.7 GHz. since the multiplier is unlocked! What a great deal!

I had it up over 1800 MHz. but it was a little unstable and my board was limiting the Vcore to 1.6 volts.

Scout
700 Mflops in SETI!

More about : bred xp1700

December 13, 2002 2:48:45 AM

Really? SWEET. :smile:
Im just about to get one, and i plan on running it at 166FSB, multiplier locked for 1825mhz.

My board is a Epox 8K3A+, so runs well at 166fsb thanx to the 1/5 divider. And the Epox can go up to a rediculous 2.2V Vcore... so voltage shouldnt be a problem, though i really wouldnt want it much above 1.65v.

<b>My Idea of a DOS attack is to stop posting helpful information at Toms Hardware.</b> :smile:
December 13, 2002 4:14:10 PM

Cool. This may be the new AMD OCing king. Heh heh. And since a TBred at 1800Mhz should be set to a 1.65V according to AMD anyway, it would only make sense to do it. :) 

I guess we can just think of the TBredA 1700+ as a downbinned TBredA 2200+. :) 

<A HREF="http://forumz.tomshardware.com/community/modules.php?na..." target="_new"><font color=red>Join</font color=red> <font color=blue>the</font color=blue> <font color=green>THGC</font color=green> <font color=orange>LAN</font color=orange> <font color=purple>Party</font color=purple>!</A>
Related resources
December 13, 2002 8:38:31 PM

yep. exactly.

<b><font color=purple>[Rik_]</font color=purple> I wonder how many people have made their own phasechange system?
<font color=blue>[LHGPooBaa]</font color=blue> I get phasechange whenever i eat a hot chillie :lol:  </b>
December 13, 2002 8:44:12 PM

I haven't had much time to play with this chip yet, but I just read over at Overclockers.com about how to ID these chips, so I'm gonna go home and take a better look at it.



Scout
700 Mflops in SETI!
December 13, 2002 9:01:07 PM

well with the tbreds the chip ID codes are no longer on the central core, they are on a black label on the side of the die.
look for a 5 letter code like "AIURA"

<b><font color=purple>[Rik_]</font color=purple> I wonder how many people have made their own phasechange system?
<font color=blue>[LHGPooBaa]</font color=blue> I get phasechange whenever i eat a hot chillie :lol:  </b>
December 14, 2002 12:39:25 AM

It's an AIUGA, so I guess I have a Tbred-A without the ninth metal layer. That's probably why it started running out of gas above 1.8 GHz. That's OK... if I can get it in a board with 1.65 volts VCORE, it should run stable at that speed!

Scout
700 Mflops in SETI!
December 15, 2002 6:36:43 AM

hehe. my epox does up to 2.2v. Reckon thats enough? LOL (i burnt out the L2 cache of a 1200C using 2.05v) hehehe



<b><font color=purple>[Rik_]</font color=purple> I wonder how many people have made their own phasechange system?
<font color=blue>[LHGPooBaa]</font color=blue> I get phasechange whenever i eat a hot chillie :lol:  </b>
December 15, 2002 3:42:29 PM

I burnt out the whole MMX/3D Now Engine registers off an old T-Bird 700 Socket A in an ASUS A7V Voltage modded to 2.1 Vcorewith a ThermalTake GoldenOrb over 2 years ago..LoL

Chip still works fine..u just cant listen to music, watch videos or do anything related to MMX, or 3D Now! so no multimedia stuff...lol

<A HREF="http://www.anandtech.com/mysystemrig.html?id=13597" target="_new">-MeTaL RoCkEr</A>
December 15, 2002 3:49:21 PM

That's incredible! You burnt up PART of a chip, yet it still works otherwise? I've never heard of that. I've always wondered what happens when a handful of transistors on your chip die... I can't believe with the millions of transitors on these chips that every single one works. How would you ever know?

Scout
700 Mflops in SETI!
December 15, 2002 4:00:48 PM

LoL...its quite funny...i cant believe it still works also....

I mean....anythign requiring Multimedia it will do it...but not properly at all.....u cant hear/listen to compressed audio....it plays..kind of.....it stps and starts on its own..LoL Videos?? they play.....but u dont hear anythign again....but the video?? what u see is a bunch of wacked up colours moving around the screen for absolutley no reason.......

Al the CPU is realyl god for anymoer is being put into a Webserver computer that u cant/dont use as a standalone/everyday computer......cuz it WILL piss u off.....windows works fine........kind of anyways...lol

SiSoft Sandra is hilarious with the chip......ill pop it in here for fun one day and post the results sandra shows......the Multimedia Mark shows different results EVERYTIME...and im not talking normal results either......im talking above about 21,000 IPS on the ALU with MMX Enabled..LoL and everytime u hit UPDATE/REFRESH that numbers climbs on its own...i sat there and kept pressign it one and i got the score all the way up to 54,000 IPS on the ALU......tell me about a fryed MMX Unit/Register?? LoL

<A HREF="http://www.anandtech.com/mysystemrig.html?id=13597" target="_new">-MeTaL RoCkEr</A>
December 15, 2002 11:56:16 PM

Yes its possible.
My 1200C still works, but some part of the L2 cache is dead or gives corrupted data, so if i run the CPU with the L2 cache enabled programs randomly crash and windows usually locks up after a few hours. With L2 disabled its fine, but i loose half of its performance.

<b><font color=purple>[Rik_]</font color=purple> I wonder how many people have made their own phasechange system?
<font color=blue>[LHGPooBaa]</font color=blue> I get phasechange whenever i eat a hot chillie :lol:  </b>
!