Sign in with
Sign up | Sign in
Your question

Need wi-fi HotSync help

Last response: in Cell Phones & Smartphones
Share
Anonymous
June 9, 2005 2:56:58 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

Hi. I've got a Zire 72S working OK with the Palm Wi-Fi card. I have it
connecting to my home wireless router, and can connect to the net (web and
email) fine (OK, I think WebPro's a little lame, but...). I've read I can do
HotSyncs via this Wi-Fi connection, but it's not very obvious how to do it.

I have HotSynced many times via USB cable to my PC. On the PC side, the
HotSync Network prefs show my Zire's "name" when I select Network as an
available sync mode (in addition to Local USB). So the PC "knows" about the
Zire.

On the Zire, I go to the HotSync app, go to LANSync prefs, tap the Network
one (on the left). I have a "Connection" set up on the Zire now, I call it
"Home Network". I have an option to use a Local Network for this connection,
but Wi-Fi isn't an option for connection type. There's Bluetooth, Modem,
Cable/Cradle, but no Wi-Fi. As I'm viewing this stuff, the Wifi card is in
the Palm, and the light is lit (it's connected). The Zire doesn't seem to
want to _integrate_ the Wi-fi connection into the HotSync process.

Can anyone give me an idiot-proof step-by-step guide to making wireless
HotSync work? Again, Zire 72S, with PalmOne's Wi-Fi SD card. Thanks.


Fr@nk

More about : hotsync

Anonymous
June 10, 2005 3:22:48 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

On 8-Jun-2005, "Fr@nk" <Fr@nkATwizardDOT.net> wrote:

> Can anyone give me an idiot-proof step-by-step guide to making wireless
> HotSync work? Again, Zire 72S, with PalmOne's Wi-Fi SD card. Thanks.

I cut and pasted this from a posting I made on BrightHand. There is a bug
that prevents wifi HotSync, but has an easy workaround.

"WiFi card HotSync through my router. This method seems as fast or faster
than via the USB cable. Only secret is to leave the Primary PC name blank
(no entry at all) on your Palm's HotSync Option settings. Known bug. Two
exclamation marks work also "!!". Also, change Modem Sync Prefs to
"Network", LanSync to "LanSync" and get back to the HotSync screen. Now tap
the "Modem" button over the big HotSync icon (instead of "Local"). Each
time you do a wifi HotSync, the name will be thrown back into the settings,
and you have to delete it all over again.

Back on the PC, check "Network" in the HotSync manager (little icon in the
bottom right tool tray), then click Setup, then the Network tab, then check
off your HotSync name, and tap the "TCP/IP" button. Enter the IP address
for your computer that the router uses. Don't worry about the subnet mask
unless you really want to. Back on your Palm, tap the big HotSync icon in
the center of the screen and it should work".

Wyrenut
--
I'm not young enough to know everything...
Anonymous
June 10, 2005 10:19:18 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

"Wyrenut" <me@home.com> wrote in message
news:Qradnaeg8YPbUjXfRVn-og@comcast.com...
>
>
> I cut and pasted this from a posting I made on BrightHand. There is a bug
> that prevents wifi HotSync, but has an easy workaround.
>
> "WiFi card HotSync through my router. This method seems as fast or faster
> than via the USB cable. Only secret is to leave the Primary PC name blank
> (no entry at all) on your Palm's HotSync Option settings. Known bug. Two
> exclamation marks work also "!!". Also, change Modem Sync Prefs to
> "Network", LanSync to "LanSync" and get back to the HotSync screen. Now
tap
> the "Modem" button over the big HotSync icon (instead of "Local"). Each
> time you do a wifi HotSync, the name will be thrown back into the
settings,
> and you have to delete it all over again.
>
> Back on the PC, check "Network" in the HotSync manager (little icon in the
> bottom right tool tray), then click Setup, then the Network tab, then
check
> off your HotSync name, and tap the "TCP/IP" button. Enter the IP address
> for your computer that the router uses. Don't worry about the subnet mask
> unless you really want to. Back on your Palm, tap the big HotSync icon in
> the center of the screen and it should work".
>
> Wyrenut
> --
> I'm not young enough to know everything...

Wyrenut-

Thanks for this tip.It looked promising to me, but I still couldn't get it
to work. For one thing, I couldn't change the IP address listed on the PC's
Network HotSync setup; it was grayed out.

I got the Palm to at least "look" out to my router, but I couldn't get the
PC to look at my router's IP.

Gosh, I wish PalmOne would get with the tech curve and include WiFi natively
in their current models. I know about the TC and the LifeDrive, with their
built-in WiFi, but I have reservations about the way its implemented in the
PalmOS. Is it any less cumbersome on the LifeDrive?

Thanks again.


Fr@nk
Related resources
Anonymous
June 11, 2005 4:40:09 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

On 10-Jun-2005, "Fr@nk" <Fr@nkATwizardDOT.net> wrote:

> Thanks for this tip.It looked promising to me, but I still couldn't get it
> to work. For one thing, I couldn't change the IP address listed on the
> PC's
> Network HotSync setup; it was grayed out.

Was it the correct address? I just checked mine again, and it's grayed out
too but correct.


> I got the Palm to at least "look" out to my router, but I couldn't get the
> PC to look at my router's IP.

When you tapped "Modem" over the HotSync icon on your Palm, did Wifi show
up below as the service?

Does anything work via wifi and your Palm? AvantGo perhaps? Are you using
MAC filtering on the router? Any software firewall that would block the
HotSync?

Cryin' shame, this does work! I use it often...

WyreNut

--
There are 10 kinds of people in the world; those who understand binary and
those who don't.
Anonymous
June 11, 2005 4:40:10 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

"Wyrenut" <me@home.com> wrote in message
news:_MqdnWs3mKR1rzffRVn-pQ@comcast.com...
>
>
> Was it the correct address? I just checked mine again, and it's grayed
out
> too but correct.
>

Not by your tip. The address that was in there (grayed out) was my PC's IP
address, not the router's.


>
> When you tapped "Modem" over the HotSync icon on your Palm, did Wifi show
> up below as the service?
>

This part I got right. Yes, I set it to WiFi here. And set up a "Connection"
called WiFi.


> Does anything work via wifi and your Palm? AvantGo perhaps? Are you
using
> MAC filtering on the router? Any software firewall that would block the
> HotSync?
>

Oh, yes, I can surf the web and do email wirelessly via my router. I just
can't get the PC's HotSync to see the Palm's HotSync over this network.

I'm thinking now I have to:

- Set the PC name on the Palm to "!!" (or blank), and set the IP address of
this to my router's IP address
- Do a cable HotSync, to push the name above to the PC
- THEN, open up the PC's HotSync settings, and hopefully see the "!!" listed
as the PC to connect to (it got this from the Palm on last HotSync), along
with the router IP address I set above


> Cryin' shame, this does work! I use it often...
>
> WyreNut

I believe you. I'll give this another shot. Real hassle too about having to
re-do this everytime I HotSync :-/ Thanks.


Fr@nk
Anonymous
June 11, 2005 8:06:17 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

I can't say I've done this on a Z72, but I have many times on a TH55. I know
the settings may be a bit different, but I wanted to point something out
here that may help.

The approach I use is to simply connect the PDA directly to the wireless
network. Have the router assign whatever IP and DNS addresses it wants. At
this point you can surf the net and get email. Then simply do a network
Hotsync from the Palm (with the user set to !! and the Primary PC IP in the
Palm Hotsync setup). It will automatically connect via the router to the
PC's IP you want to sync with.

I've never had a problem with the Primary PC IP being grayed out on the
Palm, but I also turned OFF automatically filling in this IP (and PC name,
which we all know screws up the network sync). This is an option you turn
off from the Hotsync settings on the PC itself.

There may be some information you can glean from the detailed steps in our
Wi-Fi guide, although again these were tested using a TH55.
http://www.palmzone.net/modules.php?name=Sections&artid...

--
Tim Nicholson
http://www.palmzone.net - Your online Palm community
http://www.pdamobileweb.com - Your comprehensive mobile site index for
phones and PDA's

"Fr@nk" <Fr@nkATwizardDOT.net> wrote in message
news:fCqqe.617$FP2.288@lakeread03...
> "Wyrenut" <me@home.com> wrote in message
> news:_MqdnWs3mKR1rzffRVn-pQ@comcast.com...
>>
>>
>> Was it the correct address? I just checked mine again, and it's grayed
> out
>> too but correct.
>>
>
> Not by your tip. The address that was in there (grayed out) was my PC's IP
> address, not the router's.
>
>
>>
>> When you tapped "Modem" over the HotSync icon on your Palm, did Wifi show
>> up below as the service?
>>
>
> This part I got right. Yes, I set it to WiFi here. And set up a
> "Connection"
> called WiFi.
>
>
>> Does anything work via wifi and your Palm? AvantGo perhaps? Are you
> using
>> MAC filtering on the router? Any software firewall that would block the
>> HotSync?
>>
>
> Oh, yes, I can surf the web and do email wirelessly via my router. I just
> can't get the PC's HotSync to see the Palm's HotSync over this network.
>
> I'm thinking now I have to:
>
> - Set the PC name on the Palm to "!!" (or blank), and set the IP address
> of
> this to my router's IP address
> - Do a cable HotSync, to push the name above to the PC
> - THEN, open up the PC's HotSync settings, and hopefully see the "!!"
> listed
> as the PC to connect to (it got this from the Palm on last HotSync), along
> with the router IP address I set above
>
>
>> Cryin' shame, this does work! I use it often...
>>
>> WyreNut
>
> I believe you. I'll give this another shot. Real hassle too about having
> to
> re-do this everytime I HotSync :-/ Thanks.
>
>
> Fr@nk
>
>
Anonymous
June 11, 2005 9:27:19 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

"Tim Nicholson" <timnicholson@verizon.net> wrote in message
news:ZZDqe.3942$L65.2194@trnddc05...
> I've never had a problem with the Primary PC IP being grayed out on the
> Palm, but I also turned OFF automatically filling in this IP (and PC name,
> which we all know screws up the network sync). This is an option you turn
> off from the Hotsync settings on the PC itself.

The problem of the grayed out IP is on the PC, not on the Palm. There's
nowhere on the PC side (in HotSync prefs anwhere) I can find to edit/change
this. It also has the Name of my PC (network name) in the same dialog box,
again, grayed out so I can't change it.

I'm thinking there might be some "Wizard" somewhere that initially sets this
up, then leaves it. But I can't find it.

>
> There may be some information you can glean from the detailed steps in our
> Wi-Fi guide, although again these were tested using a TH55.
> http://www.palmzone.net/modules.php?name=Sections&artid...

Thanks; that is a good page. I only wish it also applied to the Z72.


Fr@nk
Anonymous
June 12, 2005 9:34:04 PM

Archived from groups: comp.sys.palmtops.pilot (More info?)

"Tim Nicholson" <timnicholson@verizon.net> wrote in message
news:ZZDqe.3942$L65.2194@trnddc05...
> I can't say I've done this on a Z72, but I have many times on a TH55. I
know
> the settings may be a bit different, but I wanted to point something out
> here that may help.
>
> The approach I use is to simply connect the PDA directly to the wireless
> network. Have the router assign whatever IP and DNS addresses it wants. At
> this point you can surf the net and get email. Then simply do a network
> Hotsync from the Palm (with the user set to !! and the Primary PC IP in
the
> Palm Hotsync setup). It will automatically connect via the router to the
> PC's IP you want to sync with.
>
> I've never had a problem with the Primary PC IP being grayed out on the
> Palm, but I also turned OFF automatically filling in this IP (and PC name,
> which we all know screws up the network sync). This is an option you turn
> off from the Hotsync settings on the PC itself.
>
> There may be some information you can glean from the detailed steps in our
> Wi-Fi guide, although again these were tested using a TH55.
> http://www.palmzone.net/modules.php?name=Sections&artid...
>
> --
> Tim Nicholson
> http://www.palmzone.net - Your online Palm community
> http://www.pdamobileweb.com - Your comprehensive mobile site index for
> phones and PDA's

OK...finally got it to work! Here's what you have to do, on a Z72 at least:

If your PC setup is anything like mine (an internal dialup modem which isn't
used much, and a wireless network card which is used all the time), the Palm
HotSync Network setup options simply don't allow you to edit/change the
Primary PC Name or IP Address in the HotSync setup. They're entered as your
PC's real network name and your PC's local (private) IP address. You can't
change these values. So...

On the Palm, you go into the Primary PC setup screen (while in HotSync) and
enter the "!!" I read here for the PC name. For the IP address, I HAVE to
enter my PC's private IP address. I can't enter the router's IP address.
This is a little unfortunate, because of course my router will occasionally
assign my PC a different local/private IP. So technically, before doing a
wi-fi HotSync, I'll have to verify the PC's private IP and enter that on the
Palm (Hassle!).

Once these things are set, I tap the HotSync icon on the Palm, and bang! It
syncs immediately, and quickly. Fortunately, the Palm doesn't seem to
replace the "!!" as PC Name I entered in the Primary PC setup. So really, in
order to HotSync this way again, I just have to verify the PC's private IP.

Thanks for getting me through this. I have to say: I'm one of those people
who owns/uses both a Palm (this Zire 72s) and a Pocket PC (HP iPAQ rx3715),
and synchs them both alternately. As long as I have the Palm set to synch
with Outlook (I like the newest conduit setup on this PalmOS version--no
Pocket Mirror needed), both devices (and Outlook) are happy. I guess it's
time to peruse the Palm-vs-PocketPC threads now!


Fr@nk
Anonymous
June 13, 2005 9:28:20 AM

Archived from groups: comp.sys.palmtops.pilot (More info?)

On 12-Jun-2005, "Fr@nk" <Fr@nkATwizardDOT.net> wrote:

> OK...finally got it to work! Here's what you have to do, on a Z72 at
> least:

Congrats Frank! Persistence Furthers!!

WyreNut

--
Always remember to Eschew Obfuscation!
!