Host MP Game with mn-700

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hello :)

I have the MN-700 wireless router. I want to host a
mutiplayer game for my friends to connect too. I gave them
my ip, but nothing seem to work. I tried enabling the DMZ
in the settings and I also turned off the firewall in the
router settings. Do you need to restart for these settings
to work?
Also It shows me 2 IP's. The host computer has one, then
when you go to the options, it has a LAN ip as well. Do I
need to open ports for this?

Any help would be awesome :)

Thanks
6 answers Last reply
More about host game
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Hi,

    When you give your friend's your IP address do you give them your 'Internet'
    IP address or your LAN one?
    Also check if you have a firewall on your computer turned on such as the
    built-in one that's with Windows XP.

    --
    Gary Tsang
    Microsoft MVP - Windows XP Shell/User
    http://www.microsoft.com/mvp

    "Neo" <nameisinuse@gmail.com> wrote in message
    news:067701c50ad0$9a87bef0$a501280a@phx.gbl...
    > Hello :)
    >
    > I have the MN-700 wireless router. I want to host a
    > mutiplayer game for my friends to connect too. I gave them
    > my ip, but nothing seem to work. I tried enabling the DMZ
    > in the settings and I also turned off the firewall in the
    > router settings. Do you need to restart for these settings
    > to work?
    > Also It shows me 2 IP's. The host computer has one, then
    > when you go to the options, it has a LAN ip as well. Do I
    > need to open ports for this?
    >
    > Any help would be awesome :)
    >
    > Thanks
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Hi,

    I am not sure which IP I am giving them. I usually go to
    the command Prompt and type ipconfig, then give them that
    IP address. Yes the xp firewall is turned off. I don't
    have any other firewalls installed. I do keep the router
    firewall on, but I turned it off before I set up the server.


    >-----Original Message-----
    >Hi,
    >
    >When you give your friend's your IP address do you give
    them your 'Internet'
    >IP address or your LAN one?
    >Also check if you have a firewall on your computer turned
    on such as the
    >built-in one that's with Windows XP.
    >
    >--
    >Gary Tsang
    >Microsoft MVP - Windows XP Shell/User
    >http://www.microsoft.com/mvp
    >
    >"Neo" <nameisinuse@gmail.com> wrote in message
    >news:067701c50ad0$9a87bef0$a501280a@phx.gbl...
    >> Hello :)
    >>
    >> I have the MN-700 wireless router. I want to host a
    >> mutiplayer game for my friends to connect too. I gave them
    >> my ip, but nothing seem to work. I tried enabling the DMZ
    >> in the settings and I also turned off the firewall in the
    >> router settings. Do you need to restart for these settings
    >> to work?
    >> Also It shows me 2 IP's. The host computer has one, then
    >> when you go to the options, it has a LAN ip as well. Do I
    >> need to open ports for this?
    >>
    >> Any help would be awesome :)
    >>
    >> Thanks
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Hi,

    That IP address that you find from ipconfig is your private LAN IP address.
    You'll have to give them your WAN IP address, which can be found by logging
    into the Base Station Management Tool at http://192.168.2.1

    and at the main page it'll show WAN IP address: and the ip address.
    The IP address that you were previously giving out probably started off like
    192.168.2.X.

    Hope this helps.
    --
    Gary Tsang
    Microsoft MVP - Windows XP Shell/User
    http://www.microsoft.com/mvp

    <anonymous@discussions.microsoft.com> wrote in message
    news:204c01c50ad6$3f56f630$a601280a@phx.gbl...
    > Hi,
    >
    > I am not sure which IP I am giving them. I usually go to
    > the command Prompt and type ipconfig, then give them that
    > IP address. Yes the xp firewall is turned off. I don't
    > have any other firewalls installed. I do keep the router
    > firewall on, but I turned it off before I set up the server.
    >
    >
    >
    >>-----Original Message-----
    >>Hi,
    >>
    >>When you give your friend's your IP address do you give
    > them your 'Internet'
    >>IP address or your LAN one?
    >>Also check if you have a firewall on your computer turned
    > on such as the
    >>built-in one that's with Windows XP.
    >>
    >>--
    >>Gary Tsang
    >>Microsoft MVP - Windows XP Shell/User
    >>http://www.microsoft.com/mvp
    >>
    >>"Neo" <nameisinuse@gmail.com> wrote in message
    >>news:067701c50ad0$9a87bef0$a501280a@phx.gbl...
    >>> Hello :)
    >>>
    >>> I have the MN-700 wireless router. I want to host a
    >>> mutiplayer game for my friends to connect too. I gave them
    >>> my ip, but nothing seem to work. I tried enabling the DMZ
    >>> in the settings and I also turned off the firewall in the
    >>> router settings. Do you need to restart for these settings
    >>> to work?
    >>> Also It shows me 2 IP's. The host computer has one, then
    >>> when you go to the options, it has a LAN ip as well. Do I
    >>> need to open ports for this?
    >>>
    >>> Any help would be awesome :)
    >>>
    >>> Thanks
    >>
    >>
    >>.
    >>
  4. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    That's exactly right, it was a 192.168.2 number. But my
    wan IP changes right. So I would have to give them the ip
    for every session? Also by giving them the wan IP should I
    still enable the DMZ and turn off the Firewall or should it
    work fine to connect directly to the IP?

    Thanks a lot for your help :)
    >-----Original Message-----
    >Hi,
    >
    >That IP address that you find from ipconfig is your
    private LAN IP address.
    >You'll have to give them your WAN IP address, which can be
    found by logging
    >into the Base Station Management Tool at http://192.168.2.1
    >
    >and at the main page it'll show WAN IP address: and the ip
    address.
    >The IP address that you were previously giving out
    probably started off like
    >192.168.2.X.
    >
    >Hope this helps.
    >--
    >Gary Tsang
    >Microsoft MVP - Windows XP Shell/User
    >http://www.microsoft.com/mvp
    >
    ><anonymous@discussions.microsoft.com> wrote in message
    >news:204c01c50ad6$3f56f630$a601280a@phx.gbl...
    >> Hi,
    >>
    >> I am not sure which IP I am giving them. I usually go to
    >> the command Prompt and type ipconfig, then give them that
    >> IP address. Yes the xp firewall is turned off. I don't
    >> have any other firewalls installed. I do keep the router
    >> firewall on, but I turned it off before I set up the server.
    >>
    >>
    >>
    >>>-----Original Message-----
    >>>Hi,
    >>>
    >>>When you give your friend's your IP address do you give
    >> them your 'Internet'
    >>>IP address or your LAN one?
    >>>Also check if you have a firewall on your computer turned
    >> on such as the
    >>>built-in one that's with Windows XP.
    >>>
    >>>--
    >>>Gary Tsang
    >>>Microsoft MVP - Windows XP Shell/User
    >>>http://www.microsoft.com/mvp
    >>>
    >>>"Neo" <nameisinuse@gmail.com> wrote in message
    >>>news:067701c50ad0$9a87bef0$a501280a@phx.gbl...
    >>>> Hello :)
    >>>>
    >>>> I have the MN-700 wireless router. I want to host a
    >>>> mutiplayer game for my friends to connect too. I gave
    them
    >>>> my ip, but nothing seem to work. I tried enabling the DMZ
    >>>> in the settings and I also turned off the firewall in the
    >>>> router settings. Do you need to restart for these
    settings
    >>>> to work?
    >>>> Also It shows me 2 IP's. The host computer has one, then
    >>>> when you go to the options, it has a LAN ip as well. Do I
    >>>> need to open ports for this?
    >>>>
    >>>> Any help would be awesome :)
    >>>>
    >>>> Thanks
    >>>
    >>>
    >>>.
    >>>
    >
    >
    >.
    >
  5. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    You should not have to (1) place your machine in a DMZ, that's just opening
    it all up to the Internet or (2) disable your firewall. On the router, you
    need to forward certain ports (depending on the game) to the machine IP
    where the game is actually being hosted.

    There are a couple things here. First, you need to let the other players
    know your public IP address (the one from your ISP) to access your router.
    Second, you need to tell the router what to do with requests for the
    required ports. That is, which machine IP (the LAN IP of 192.168.2.*)
    actually has the game on it.

    From there, you need to set it up for either persistent port forwarding or
    application triggered forwarding, depending on the requirements of the game.
    There's a whole lot of information, including various game ports needed,
    here: http://www.portforward.com/cports.htm
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    <anonymous@discussions.microsoft.com> wrote in message
    news:206301c50ad8$5bf47bd0$a601280a@phx.gbl...
    > That's exactly right, it was a 192.168.2 number. But my
    > wan IP changes right. So I would have to give them the ip
    > for every session? Also by giving them the wan IP should I
    > still enable the DMZ and turn off the Firewall or should it
    > work fine to connect directly to the IP?
    >
    > Thanks a lot for your help :)
    >>-----Original Message-----
    >>Hi,
    >>
    >>That IP address that you find from ipconfig is your
    > private LAN IP address.
    >>You'll have to give them your WAN IP address, which can be
    > found by logging
    >>into the Base Station Management Tool at http://192.168.2.1
    >>
    >>and at the main page it'll show WAN IP address: and the ip
    > address.
    >>The IP address that you were previously giving out
    > probably started off like
    >>192.168.2.X.
    >>
    >>Hope this helps.
    >>--
    >>Gary Tsang
    >>Microsoft MVP - Windows XP Shell/User
    >>http://www.microsoft.com/mvp
    >>
    >><anonymous@discussions.microsoft.com> wrote in message
    >>news:204c01c50ad6$3f56f630$a601280a@phx.gbl...
    >>> Hi,
    >>>
    >>> I am not sure which IP I am giving them. I usually go to
    >>> the command Prompt and type ipconfig, then give them that
    >>> IP address. Yes the xp firewall is turned off. I don't
    >>> have any other firewalls installed. I do keep the router
    >>> firewall on, but I turned it off before I set up the server.
    >>>
    >>>
    >>>
    >>>>-----Original Message-----
    >>>>Hi,
    >>>>
    >>>>When you give your friend's your IP address do you give
    >>> them your 'Internet'
    >>>>IP address or your LAN one?
    >>>>Also check if you have a firewall on your computer turned
    >>> on such as the
    >>>>built-in one that's with Windows XP.
    >>>>
    >>>>--
    >>>>Gary Tsang
    >>>>Microsoft MVP - Windows XP Shell/User
    >>>>http://www.microsoft.com/mvp
    >>>>
    >>>>"Neo" <nameisinuse@gmail.com> wrote in message
    >>>>news:067701c50ad0$9a87bef0$a501280a@phx.gbl...
    >>>>> Hello :)
    >>>>>
    >>>>> I have the MN-700 wireless router. I want to host a
    >>>>> mutiplayer game for my friends to connect too. I gave
    > them
    >>>>> my ip, but nothing seem to work. I tried enabling the DMZ
    >>>>> in the settings and I also turned off the firewall in the
    >>>>> router settings. Do you need to restart for these
    > settings
    >>>>> to work?
    >>>>> Also It shows me 2 IP's. The host computer has one, then
    >>>>> when you go to the options, it has a LAN ip as well. Do I
    >>>>> need to open ports for this?
    >>>>>
    >>>>> Any help would be awesome :)
    >>>>>
    >>>>> Thanks
    >>>>
    >>>>
    >>>>.
    >>>>
    >>
    >>
    >>.
    >>
  6. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Okay thanks Chris, I am pretty sure I know what you mean, I
    just need to try it out. I know my friend just dumps his
    router in the DMZ and then everything is fine. I will
    check to see what ports the game runs on.

    Thanks :)
    >-----Original Message-----
    >You should not have to (1) place your machine in a DMZ,
    that's just opening
    >it all up to the Internet or (2) disable your firewall.
    On the router, you
    >need to forward certain ports (depending on the game) to
    the machine IP
    >where the game is actually being hosted.
    >
    >There are a couple things here. First, you need to let
    the other players
    >know your public IP address (the one from your ISP) to
    access your router.
    >Second, you need to tell the router what to do with
    requests for the
    >required ports. That is, which machine IP (the LAN IP of
    192.168.2.*)
    >actually has the game on it.
    >
    >From there, you need to set it up for either persistent
    port forwarding or
    >application triggered forwarding, depending on the
    requirements of the game.
    >There's a whole lot of information, including various game
    ports needed,
    >here: http://www.portforward.com/cports.htm
    >--
    >Chris H.
    >Microsoft Windows MVP/Tablet PC
    >Tablet Creations - http://nicecreations.us/
    >Associate Expert
    >Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    ><anonymous@discussions.microsoft.com> wrote in message
    >news:206301c50ad8$5bf47bd0$a601280a@phx.gbl...
    >> That's exactly right, it was a 192.168.2 number. But my
    >> wan IP changes right. So I would have to give them the ip
    >> for every session? Also by giving them the wan IP should I
    >> still enable the DMZ and turn off the Firewall or should it
    >> work fine to connect directly to the IP?
    >>
    >> Thanks a lot for your help :)
    >>>-----Original Message-----
    >>>Hi,
    >>>
    >>>That IP address that you find from ipconfig is your
    >> private LAN IP address.
    >>>You'll have to give them your WAN IP address, which can be
    >> found by logging
    >>>into the Base Station Management Tool at http://192.168.2.1
    >>>
    >>>and at the main page it'll show WAN IP address: and the ip
    >> address.
    >>>The IP address that you were previously giving out
    >> probably started off like
    >>>192.168.2.X.
    >>>
    >>>Hope this helps.
    >>>--
    >>>Gary Tsang
    >>>Microsoft MVP - Windows XP Shell/User
    >>>http://www.microsoft.com/mvp
    >>>
    >>><anonymous@discussions.microsoft.com> wrote in message
    >>>news:204c01c50ad6$3f56f630$a601280a@phx.gbl...
    >>>> Hi,
    >>>>
    >>>> I am not sure which IP I am giving them. I usually go to
    >>>> the command Prompt and type ipconfig, then give them that
    >>>> IP address. Yes the xp firewall is turned off. I don't
    >>>> have any other firewalls installed. I do keep the router
    >>>> firewall on, but I turned it off before I set up the
    server.
    >>>>
    >>>>
    >>>>
    >>>>>-----Original Message-----
    >>>>>Hi,
    >>>>>
    >>>>>When you give your friend's your IP address do you give
    >>>> them your 'Internet'
    >>>>>IP address or your LAN one?
    >>>>>Also check if you have a firewall on your computer turned
    >>>> on such as the
    >>>>>built-in one that's with Windows XP.
    >>>>>
    >>>>>--
    >>>>>Gary Tsang
    >>>>>Microsoft MVP - Windows XP Shell/User
    >>>>>http://www.microsoft.com/mvp
    >>>>>
    >>>>>"Neo" <nameisinuse@gmail.com> wrote in message
    >>>>>news:067701c50ad0$9a87bef0$a501280a@phx.gbl...
    >>>>>> Hello :)
    >>>>>>
    >>>>>> I have the MN-700 wireless router. I want to host a
    >>>>>> mutiplayer game for my friends to connect too. I gave
    >> them
    >>>>>> my ip, but nothing seem to work. I tried enabling
    the DMZ
    >>>>>> in the settings and I also turned off the firewall
    in the
    >>>>>> router settings. Do you need to restart for these
    >> settings
    >>>>>> to work?
    >>>>>> Also It shows me 2 IP's. The host computer has one,
    then
    >>>>>> when you go to the options, it has a LAN ip as well.
    Do I
    >>>>>> need to open ports for this?
    >>>>>>
    >>>>>> Any help would be awesome :)
    >>>>>>
    >>>>>> Thanks
    >>>>>
    >>>>>
    >>>>>.
    >>>>>
    >>>
    >>>
    >>>.
    >>>
    >
    >
    >.
    >
Ask a new question

Read More

Routers IP Games Networking