Sign in with
Sign up | Sign in
Your question

XP installation Woes on A7N8X Deluxe :(

Last response: in Windows XP
Share
March 31, 2003 2:24:16 AM

I have tried installing XP about 10 times...I have tried upgrading and fresh install and it just will not get past the file installation. says 39 mins remain but crashes. I have also tried NTFS and FAT32. Same error every time.Here is the error I get.


Error:
SXS.DLL: Syntax error in manifest or policy file Q:\i386\asms\6000\msft\windows\common\controls\control.man on line 0.

Error:
Installation failed Q:\i386\asms\ Err msg:manifest parse error:Invalid at the top of the doc.

Fatal Error:
One of the components that windows needs to continue setup could not be installed.


Now I can get windows 2000 pro to install just fine. So I'm wondering if it's just some setting that I have in the BIOS that is causing the bug. Or is it some known problem with the ASUS A7N8X Deluxe board?


Here's the setup:
============
AMD XP 2100+
ASUS A7N8X Deluxe
512 MB DDR Generic
40 GIG Maxtor HDD
HP 9100i CDRW

Has anyone else had this trouble??? Please help.


:cool: :cool: :cool:
March 31, 2003 12:05:35 PM

I'm guessing bad memory or bad harddrive. Since you can install 2000 I assume bad memory. How to check? Run memtest86 (search on google for this free beauty). Let memtest run overnight (or longer), it shouldn't come up with 1 error. I've run this test a few times for hours and haven't had an error yet :) 

Psyko

<A HREF="http://forums.btvillarin.com/index.php?act=ST&f=41&t=42..." target="_new">Psyko's Rig</A>
March 31, 2003 12:42:56 PM

ditto. I'd suspect that generic RAM.

<i>It's always the one thing you never suspected.</i>
!