Wireless With MN-700??? & Broadband Networking Utility

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

OK, my problem is outlined below:

I got my MN-700 today. I installed the software, then
plugged in the MN-700. I then updated the firmware on
the MN and the software on the computer. I plugged my
modem into the modem port and PC1 into port 1. I can
access the net great, and file sharing is working great
as well. However, when I open the Broadband Networking
Utility, and go to Tools-->Management, the page just sits
there, like it can't access 192.168.2.1 I'm not sure
what the problem is there.

Problem 2:

I ran the CD in my laptop. I installed the wireless
card. However, when trying to access the network, I can
see it, and I click on it and then click Next, and it
says that I have an invalid WEP. I don't have one
assigned. So, I went and assigned one, and then ran
setup again and entered the WEP key, and it again said
invalid. So, I removed the key again. The laptop can
see the network, but is having problems accessing due to
this problem.
Any help would be appreciated.

Kevin
9 answers Last reply
More about wireless broadband networking utility
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    1 - Can you access your base station through the browser, putting the IP in
    the address line? If so, you're probably running one of the program (ATI
    has one that comes to mind) which blocks the BNU. If you're on Windows XP,
    you really don't need the pretty front-end to administer the base station
    anyway, if you want to uninstall it from Add or Remove Programs.
    2 - Check to make sure you're part of the same SSID, the same channel and
    you've got the same workgroup (latter shouldn't matter).
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "Kevin" <kevin@thecacklers.com> wrote in message
    news:094301c50b0f$ecb13aa0$a501280a@phx.gbl...
    > OK, my problem is outlined below:
    >
    > I got my MN-700 today. I installed the software, then
    > plugged in the MN-700. I then updated the firmware on
    > the MN and the software on the computer. I plugged my
    > modem into the modem port and PC1 into port 1. I can
    > access the net great, and file sharing is working great
    > as well. However, when I open the Broadband Networking
    > Utility, and go to Tools-->Management, the page just sits
    > there, like it can't access 192.168.2.1 I'm not sure
    > what the problem is there.
    >
    > Problem 2:
    >
    > I ran the CD in my laptop. I installed the wireless
    > card. However, when trying to access the network, I can
    > see it, and I click on it and then click Next, and it
    > says that I have an invalid WEP. I don't have one
    > assigned. So, I went and assigned one, and then ran
    > setup again and entered the WEP key, and it again said
    > invalid. So, I removed the key again. The laptop can
    > see the network, but is having problems accessing due to
    > this problem.
    > Any help would be appreciated.
    >
    > Kevin
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Chris H. wrote:
    > 1 - Can you access your base station through the browser, putting the
    IP in
    > the address line? If so, you're probably running one of the program
    (ATI
    > has one that comes to mind) which blocks the BNU. If you're on
    Windows XP,
    > you really don't need the pretty front-end to administer the base
    station
    > anyway, if you want to uninstall it from Add or Remove Programs.
    > 2 - Check to make sure you're part of the same SSID, the same channel
    and
    > you've got the same workgroup (latter shouldn't matter).
    > --
    > Chris H.
    > Microsoft Windows MVP/Tablet PC
    > Tablet Creations - http://nicecreations.us/
    > Associate Expert
    > Expert Zone - www.microsoft.com/windowsxp/expertzone
    >
    >
    > "Kevin" <kevin@thecacklers.com> wrote in message
    > news:094301c50b0f$ecb13aa0$a501280a@phx.gbl...
    > > OK, my problem is outlined below:
    > >
    > > I got my MN-700 today. I installed the software, then
    > > plugged in the MN-700. I then updated the firmware on
    > > the MN and the software on the computer. I plugged my
    > > modem into the modem port and PC1 into port 1. I can
    > > access the net great, and file sharing is working great
    > > as well. However, when I open the Broadband Networking
    > > Utility, and go to Tools-->Management, the page just sits
    > > there, like it can't access 192.168.2.1 I'm not sure
    > > what the problem is there.
    > >
    > > Problem 2:
    > >
    > > I ran the CD in my laptop. I installed the wireless
    > > card. However, when trying to access the network, I can
    > > see it, and I click on it and then click Next, and it
    > > says that I have an invalid WEP. I don't have one
    > > assigned. So, I went and assigned one, and then ran
    > > setup again and entered the WEP key, and it again said
    > > invalid. So, I removed the key again. The laptop can
    > > see the network, but is having problems accessing due to
    > > this problem.
    > > Any help would be appreciated.
    > >
    > > Kevin

    OK, my management page is fixed. I forgot that I had proxy turned on.
    Turned it off, and it worked like a charm. Now, the second
    problem...On the laptop, I go to The Tools-->Setup Wizard, and go
    through it all. In the last step (that I can get to), it shows me all
    of the wireless networks that it sees right now. It detects my
    network, which has now WEP security on it whatsoever. It should be
    open. I click on it, and then click next, and about 15 seconds later,
    I get the error that it is an invalid WEP key. But the WEP key is
    disabled. So, I went to the management, and enabled WEP security. I
    copied the key, and then went through the setup again on laptop. It,
    again, detected my network, and I clicked on it, and a text box
    appeared for me to input the WEP key. I put it in exactly as it is
    set, and I pressed next. Again, after about 15 seconds, I got the
    invalid WEP key error. I get the XP bubbles at the bottom of the
    screen that say new wireless network, I click next, and it connects for
    a split second, and then the bubble pops up again. I'm not sure what
    the problem is, but it's very aggrivating (as I'm sure you already
    knew) :-) I have read several accounts of people having this exact
    same problem, but have not yet seen any solution. I am running the
    MN-700 with the MN729 notebook card.

    Thanks,
    Kevin
  3. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    OK, fixed the problem. I plugged the laptop in using cat5 cable, to
    see if there were any driver updates, and low and behold, there were.
    I installed the driver update for the 720, and everything works great!
    I'm so excited.

    Thanks for your help.
    Kevin
  4. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    OK, perhaps I spoke too soon. After upgrading the driver, the card
    connected with the router. However, after rebooting, the connection
    was lost again. Any ideas?
    Kevin
  5. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    OK, if I keep the cat5 cable plugged in, the wireless card appears to
    be connected and working well. However, if I disable the cat5
    connection, the wireless card does not work. If I open the browser
    with only the wireless card plugged in, I get the page cannot be
    displayed. with cat5 plugged in, internet works.

    I am SO confused.
    Kevin
  6. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Now go into Control Panel/Administrative Tools/Services. All the way at the
    bottom, you'll see Wireless Zero Configuration. Make sure that is enabled
    and set to Automatic.

    Now go to Network Connections, right-click the icon representing your LAN
    connection for the wireless card. Select Properties. You'll see a tab,
    Wireless Networks. Make sure there's a check mark in "Use Windows to
    configure my wireless network settings."

    Below that, you'll see Preferred networks. Make sure your LAN is the top
    one listed, and single-click to highlight it. Now select the Properties
    button below it. Make sure your Association tab settings are proper,
    including the WEP key, then go to the Authentication tab. Since you're not
    using WPA encryption, make sure there's no check mark in "Enable IEEE 802.1x
    authentication for the network."

    OK your way out. You should be good to go.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "kvnband" <kevin@thecacklers.com> wrote in message
    news:1107578019.967661.152880@l41g2000cwc.googlegroups.com...
    > OK, if I keep the cat5 cable plugged in, the wireless card appears to
    > be connected and working well. However, if I disable the cat5
    > connection, the wireless card does not work. If I open the browser
    > with only the wireless card plugged in, I get the page cannot be
    > displayed. with cat5 plugged in, internet works.
    >
    > I am SO confused.
    > Kevin
    >
  7. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    OK, SP2 has a new way of connecting to wireless networks. you simply
    search for them and then double click. I did that, and all appears to
    be going well. I am typing this wirelessly from my laptop while
    sitting in bed. Hopefully this painful experience is over.

    Good night,
    Kevin
  8. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Hehehehe! Glad it worked. Yes, the XP SP2 is much improved. As long as
    all your settings are okay, you should be fine.
    --
    Chris H.
    Microsoft Windows MVP/Tablet PC
    Tablet Creations - http://nicecreations.us/
    Associate Expert
    Expert Zone - www.microsoft.com/windowsxp/expertzone


    "kvnband" <kevin@thecacklers.com> wrote in message
    news:1107584361.928669.54300@z14g2000cwz.googlegroups.com...
    > OK, SP2 has a new way of connecting to wireless networks. you simply
    > search for them and then double click. I did that, and all appears to
    > be going well. I am typing this wirelessly from my laptop while
    > sitting in bed. Hopefully this painful experience is over.
    >
    > Good night,
    > Kevin
    >
  9. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I have already done all of that. I have encryption turned off on the
    router. Wireless zero has been enabled since I've been working on this
    stupid thing. I have the card setup to use no encryption. The only
    way I can get it to work is to plug the computer into ethernet for a
    couple of minutes, and the wireless card will suddenly come to life.
    This is the first time I've ever had a problem like this.
    Kevin
Ask a new question

Read More

Routers Networking