Sign in with
Sign up | Sign in
Your question

DirectX 8+ lockups on Geforce 4 Ti 4200

Tags:
  • Graphics Cards
  • Graphics
Last response: in Graphics & Displays
Share
Anonymous
a b U Graphics card
December 22, 2002 4:43:49 AM

I have a home built computer with the following hardware:
ASUS A7V266 with VIA chipset and Athlon XP 1500+
installed 2 sticks of 256 each PC2100 DDR RAM on slots 1 and 2
PNY Verto GeForce 4 Ti 4200 64mb on AGP (IRQ 11)
Soundblaster Live Value on PCI slot 1 (IRQ 5, shared with USB universal host controller)
Ethernet Card on PCI slot 4
Two WD 40GB 7200RPM drives on IDE channel 1, ATA-100 enabled
One generic 52X CDRom on IDE channel 2
I have the latest VIA 4 in 1 drivers, newest BIOS, DirectX 9, newest NVidia drivers (91.04), newest SBLive drivers.
OS is Windows XP Home
My problem started after what seems an automatic windows update but I don't think thats the problem. No hardware or software was installed shortly prior to this problem first occuring. When I try to run any Direct3D game the video locks up however the computer continues to run. One frame may take up to a minute to redraw and during the hiatus I can't task manager out or alt-tab out. Music will play as if nothing happened. I removed and uninstalled all my peripherals and tried swapping around my RAM and that did nothing. I deleted the DirectX key in the registry and re-installed it and that did nothing. I have recently been troubleshooting in DXDIAG.EXE. The DirectX 7 test is fine, but I get the problem on the DirectX8 and 9 tests. OpenGL (ala Quake 3) works perfectly fine. I called microsoft today and was on the phone with them for 2 hours and they gave up on it. Anybody have any ideas at all as to what I can do? After hanging up with Microsoft I plugged in my old Geforce 2 MX 400 and everything worked fine, but I don't want to downgrade my video, I spent hard-earned cash on the Geforce 4 and by golly I want to use it. I have had the card since the same week they were released and had no problems until early last week (this would be the beginning of the third week I've had this problem). Any help would be appreciated.
Russ

PS- I also downsized my aperture to 32MB and disabled fast writes and switched to 1X AGP and that did nothing.

More about : directx lockups geforce 4200

December 23, 2002 6:52:56 PM

I have a similar issue. I, however, suspect it has something to do with Windows Update. I have the EXACT same card (the ti4200) and once I installed SP1 for XP (with some other updates), my pc locked up every time I tried to load a game or dxdiag.

I'm reinstalling a fresh copy of xp pro now so I'll try to report back in a few. Anything new on your end?

Ash
Anonymous
a b U Graphics card
December 24, 2002 4:42:43 AM

nothing new still running off my old Geforce 2, talked to PNY tech support today and he said he'd call me back but never did (at least before I left for work at 4pm EST). What he had me doing before letting me go was in safe mode, uninstalling the drivers, and deleting all NVidia related files off my hard drives. I'll try and give 'em a call tomorrow but I'm sure they're gonna be closed. Tell me how re-installing XP went, I may have to resort to that if it works. Thanks for your input, kinda frustrating getting none for such a long time.
Russ
January 10, 2003 9:06:04 PM

To be honest, I haven't had time to do the re-install. This is a gaming machine so it's not a huge priority plus I had zero time over the holidays. Anyway, I plan to experiment this weekend.

Has PNY resolved your issues?
!