Sign in with
Sign up | Sign in
Your question

Having problems with sound for Bioshock on Window 7

Tags:
Last response: in Windows 7
Share
June 8, 2010 12:05:55 AM

Hello,
I have a problem with no sound when playing BS. I am running window 7. Any ideas????

More about : problems sound bioshock window

a b $ Windows 7
June 8, 2010 2:59:24 AM

try this first: Enable Stereo mixing, to do this browse to Start > Control Panel > Sound (in classic view). Once done, switch to the Recording tab, which will show the currently active inputs on your system, (e.g. Line in, Microphone), right click in the clear space below these devices and select the option for Show Disabled Devices, This should show an additional device called Stereo mixing, right click on this device and select Enable, also if that doesn't fix it, system specs please, any error codes
m
0
l
a b $ Windows 7
June 8, 2010 5:08:59 PM

Can you hear sound when running other programs / games?

You can try using the Playing Audio troubleshooter to fix the problem. To do so, open the Playing Audio troubleshooter by clicking the Start button, and then clicking Control Panel. In the search box, type troubleshooter, and then click Troubleshooting. Under Hardware and Sound, click Troubleshoot audio playback.‌
You may be asked for an administrator password in the process.

Let us know what you find out.

Cheers,
Cassandra
Microsoft Windows Outreach
m
0
l
!