Sign in with
Sign up | Sign in
Your question

MSI Ti4200 TD8X64 on GA 7VAXP, no boot even to BIO

Last response: in Graphics & Displays
Share
January 24, 2003 3:52:51 PM

HI ALL
I upgraded my system (mainboard, ram, 2nd HD, DVD, VGA) and fit them in my system on my own.
I recently bought the MSI TD8X64 (MS-8894)[ (Gforce4 Ti 4200, 64 MB DDR, DVI,AGP 8X)] graphic card (as other components told above)and tried to fit it in my motherboard (Giagabyte GA 7VAXP, KT400…….used for first time as the vga also) but the VGA worked only for 5-7 hours at no heavy operation but the OS and other installation actions. While the next boot, the next day, the system didn’t came even to CMOS or the BIOS screen and I heard a long sound along with two instant beep. Another beep followed after some seconds, the same sound as when the system boot normally but some seconds after the PC shut down. While all this (about 1 minutes total) the monitor was blank, the green led (indicating the power on) was blinking continuously until the system shut down, the red led as above but not all this time (like the system read or write to HD), no BIOS shown. I checked the plugs and cables, but…nothing. BIOS and the OS recognize all the integrated devises with no problem (with the old vga in operation).
(My system: AthlonXP 2200+, 2 HDs Western digital 40 GB and Seagate 20 GB , 7200 rpm both, 256 DDR400 Apacer, modem, Sony DVD 16X, Teac cdrw, Samsung 250W power supplier, OS: Win98 SE).
Motherboard: Model: GA 7VAXP Version: 1.1
I tested this VGA on to another system and it operated well. I tested my old VGA (Asus 7100 magic, Gforce 2 MX\200) in the cigabyte mainboard and operates well also. I tried many times to fit firmly the MSI VGA to my mainboard but I had the same result (a long sound and two instant beep followed, then the system shut d own after some seconds)
Please help me solve the problem. Does the power supplier caused the problem or a kind of incompatibility with the mainboard (no such an information referred in the manual of Vga or the mainboard) ?
Contact me also in lookus71@hotmail.com or taliaris@otenet.gr .
Thank you on account.
VL
January 25, 2003 3:49:18 AM

Join the group, baby bear.

I've had the exact same problem. One way, or another. The very first mainboard I got worked for about 4 weeks, with a Ti4200 card. It had some really serious stability problems, but I managed to play through some games with it.

And it died. Hard. The bios for the video card would load; the white text would show up in the upper left hand part of the monitor. But after that, the POST screen and everything would just be like some old Atari 2600 game that went crazy when you pulled the cartridge out; sprites everywhere.

Anyways, I tried with two Ti4200 cards (both were 4x agp), and with a GF2 Ultra. Got a GF2 GTS to work. But it had some serious texture tearing. Which means, it's that northbridge. The northbridge is the problem. Which means they might just be able to work it out with a bios update.

I hate to tell you, but you've a choice to make. You can move up to the ATI Radeon 9700 Pro, which is known to work with that specific board. I don't know about the 9700 (non-pro version); none of the reviewers use it.

Or you can swap out a mainboard. The Asus a7n8x will work with your video card. And that's a known work. Because it's a Ti4200 8x agp card.

Sucks, hunh?




And, just to see, does the secondary IDE controller work for you? Have you tried loading the drivers yet?

"I personally think filesystems should be rewritten from scratch every 5 years..." --- Hans Reiser
!