Sign in with
Sign up | Sign in
Your question

Serious issues with AIW Radeon 9700

Last response: in Graphics & Displays
Share
February 1, 2003 11:07:19 PM

Having some serious issues with an AIW Radeon 9700 Pro. Starting up windows there are random black lines throughout the windows logo, but then when I get into windows everything seems to be fine. However, whenever I start up a game or anything like that I have massive lines that distort the image all over the screen. It's hard to describe, but it basically makes everything unplayable. The system is as follows: Athlon XP 2700+, Asus A7N8X Deluxe, 1 GB Corsair XMS 3500, Win XP Pro. I've tried Catalyst 3.0 and the one that came with the card (it says 02.4 so I don't know if that's 2.4 or what because of the 0). I tried under Win98 SE as well and the distortions were just as bad if not worse and again while starting up the Win98 logo screen had random lines and dots throughout it. I'm thinking there's something physically wrong with the board but I really have no idea, I'm no expert. It makes no sense to me at all since while I'm actually in windows it's perfect. Any help would be appreciated =p

More about : issues aiw radeon 9700

February 2, 2003 3:06:21 AM

I am having the same problems!! I try to start games, such as Dungeon Siege or Eq, and I get a black screen with the windows arrow, then nothing. Then the computer reboots. Very frustrating.

If you get any suggestions, please let me know!!
sgrosz@communications-consultant.com
February 10, 2003 9:18:39 PM

I have recently bought the following system and I have a major issue with my VGA card as well. In 3d games such as Mafia, C&C renegade, Warcraft III etc, my system reboots randomly during the game. I have installed XP service pack, Catalyst 3.0 drivers for AIW 9700 pro, Nvidia 2.03 drivers for motherboard,directx 9.0 and the latest audigy drivers but the problem still persists. I have tried different combinations such as low quality high performance settings or vice versa but the problem still remained the same. I have cancelled the Agp 8x support from bios and gave her a go but it did not help either. I have checked the IRQ seettings from device manager and there is no conflict there either!!!
I have also used 3d MArk 2001 Se and my card finished the tests normally. So everything seems to be in order but my system keep on booting after a while (or freezes in mafia for ex) while playing these games. Can you please give me some advice cause I am seriously about to go insane after doing everything I know to solve the probem but not being able to do so... (especially paying 600 cad for getting some performance but not even being able to play a game without a problem is so frustrating...)
By the way here is my configuration:

Samsung 550b 15 inch Monitor
Asus A7N8X Deluxe Nforce 2 Motherboard
Amd Xp 2100+ Cpu
512 Mb DDR 333 Mhz ram
All in Wonder 9700 Pro VGA card
Creative Audigy Soundcard
40 Gb Seagate 7200 rpm hardrive
Case: UL-550 ATX Mid Tower, 2 x 3.5" & 4 x 5.25" Drive Bays, 300W P4 power supply & 2 USB Ports in Front,Blue Trim faceplate
LG 48x24x48 CD-RW
LG 52x CD-Rom
Cicero 16X DVD-rom
!