Network won't recognize new equipment

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

running mn700 base station, a 2nd desktop and a laptop.
All work fine for a year. tried to add a new HP7400
series all in one printer with built in wireless. it sees
the network and reports the ssid. Cannot connect even
when I turn off all security WEP etc.

Also tried to add new laptop with built in wireless works
everywhere else. Same thing, sees the network reports the
ssid # can not join network. Even with wep security
turned off.
1 answer Last reply
More about network recognize equipment
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Hi,

    On your wireless access point do you have any additional security such as
    hardware MAC filtering enabled?

    If you do, then add the MAC address of your HP printer to the
    list so that it'll be able to associate with your wireless access point.


    --
    Gary Tsang
    Microsoft MVP - Windows XP Shell/User
    http://www.microsoft.com/mvp

    "Howard" <anonymous@discussions.microsoft.com> wrote in message
    news:23be01c510a3$7f884d80$a601280a@phx.gbl...
    > running mn700 base station, a 2nd desktop and a laptop.
    > All work fine for a year. tried to add a new HP7400
    > series all in one printer with built in wireless. it sees
    > the network and reports the ssid. Cannot connect even
    > when I turn off all security WEP etc.
    >
    > Also tried to add new laptop with built in wireless works
    > everywhere else. Same thing, sees the network reports the
    > ssid # can not join network. Even with wep security
    > turned off.
Ask a new question

Read More

Routers Networking