Sign in with
Sign up | Sign in
Your question

Help with AIW 9700 Pro!!

Last response: in Graphics & Displays
Share
February 10, 2003 8:29:07 PM

Hi guys,

I have recently bought the following system and I have a major issue with my VGA card. In 3d games such as Mafia, C&C renegade, Warcraft III etc, my system reboots randomly during the game. I have installed XP service pack, Catalyst 3.0 drivers for AIW 9700 pro, Nvidia 2.03 drivers for motherboard,directx 9.0 and the latest audigy drivers but the problem still persists. I have tried different combinations such as low quality high performance settings or vice versa but the problem still remained the same. I have cancelled the Agp 8x support from bios and gave her a go but it did not help either. I have checked the IRQ seettings from device manager and there is no conflict there either!!!
I have also used 3d MArk 2001 Se and my card finished the tests normally. So everything seems to be in order but my system keep on booting after a while (or freezes in mafia for ex) while playing these games. Can you please give me some advice cause I am seriously about to go insane after doing everything I know to solve the probem but not being able to do so... (especially paying 600 cad for getting some performance but not even being able to play a game without a problem is so frustrating...)
By the way here is my configuration:

Samsung 550b 15 inch Monitor
Asus A7N8X Deluxe Nforce 2 Motherboard
Amd Xp 2100+ Cpu
512 Mb DDR 333 Mhz ram
All in Wonder 9700 Pro VGA card
Creative Audigy Soundcard
40 Gb Seagate 7200 rpm hardrive
Case: UL-550 ATX Mid Tower, 2 x 3.5" & 4 x 5.25" Drive Bays, 300W P4 power supply & 2 USB Ports in Front,Blue Trim faceplate
LG 48x24x48 CD-RW
LG 52x CD-Rom
Cicero 16X DVD-rom

More about : aiw 9700 pro

February 10, 2003 8:48:35 PM

I have an old Geforce2 Ti and have the same problem, with my system (which is similar to yours). The only way I could get it to stop was to disable EAX within the game. I had thought that it was a power supply problem or some wierd vid card problem, but it stopped after disabling EAX. I thought that it was kinda strange, but the stack dumps that I got said that it was a problem with the Audigy sound subsystem. I could however, be wrong.
February 10, 2003 8:56:33 PM

I see, I have installed the latest audigy drivers though! Do you disable Eax within the game settings or thru audigy settings? If so can you tell me how?
Thanks
a b U Graphics card
February 11, 2003 6:19:23 AM

300W is marginal for that system. If it's a top quality power supply it COULD work, but most power supplies WON'T at that power rating.

<font color=blue>There are no stupid questions, only stupid people doling out faulty information based upon rumors, myths, and poor logic!</font color=blue>
!