Sign in with
Sign up | Sign in
Your question

Dim 2400 Video Card Problem

Last response: in Computer Brands
Share
December 7, 2004 9:11:30 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

does anyone have a problem with Dell Dimension 2400 integrated video
card? i've tried to install windows xp with sp2 but the video
wouldn't work. i kept getting blank screen.

i uninstalled and reinstalled the driver but i can't get it to work.
any idea as to why? i think it's related to this file ialmdev5.dll
but i'm not sure.
Anonymous
a b U Graphics card
December 7, 2004 3:05:48 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

what happens when you boot to safe mode?

"lucifer" <uttechnodragon@yahoo-dot-com.no-spam.invalid> wrote in message
news:41b58fe2$1_2@alt.athenanews.com...
> does anyone have a problem with Dell Dimension 2400 integrated video
> card? i've tried to install windows xp with sp2 but the video
> wouldn't work. i kept getting blank screen.
>
> i uninstalled and reinstalled the driver but i can't get it to work.
> any idea as to why? i think it's related to this file ialmdev5.dll
> but i'm not sure.
>
December 7, 2004 7:07:15 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

i can boot to safe mode, but i can't see anything in normal mode. the
monitor power light turns yellow thus leaving me to believe that the
video card doesn't send any kind of signal to the monitor.
Related resources
Anonymous
a b U Graphics card
December 7, 2004 11:41:29 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

I would guess that your refresh rate or resolution in non-safe mode is set
to something the monitor can't handle.

If it works in safe mode, it isn't broken.

Tom
"lucifer" <uttechnodragon@yahoo-dot-com.no-spam.invalid> wrote in message
news:41b61b83$1_1@alt.athenanews.com...
>i can boot to safe mode, but i can't see anything in normal mode. the
> monitor power light turns yellow thus leaving me to believe that the
> video card doesn't send any kind of signal to the monitor.
>
Anonymous
a b U Graphics card
December 7, 2004 11:48:22 PM

Archived from groups: alt.sys.pc-clone.dell (More info?)

"Tom Scales" <tomtoo@softhome.net> wrote in message
news:HaOdnSsbsuv7xivcRVn-gg@comcast.com...
>I would guess that your refresh rate or resolution in non-safe mode is set
>to something the monitor can't handle.
>
> If it works in safe mode, it isn't broken.
>
> Tom


I know it may sound crazy, but it may also involve his monitor driver not
installed properly.


Stew
December 13, 2004 5:05:44 AM

Archived from groups: alt.sys.pc-clone.dell (More info?)

it's not a monitor driver. i've used the new driver from dell.
however, the new driver has a bug. when i switch back to the old
graphic driver, everything works fine.
!