Sign in with
Sign up | Sign in
Your question

Fujitsu laptop wont boot to bios

Last response: in Laptops & Notebooks
Share
December 19, 2011 6:41:13 PM

Hi all

I have a problem with my Fujitsu amilo pro v3515 laptop. When I turn it on it will not boot the screen just stays black with the wireless light and power light on, i have tried clearing the CMOS, by removing the battery, no luck, and also re-seating the memory module, no luck. the problem started recently when it worked the day before then the next day it refused to work properly. Because it did boot up sometimes but just froze when it was on the desktop or it just restarted itself. I have also noticed when it did boot up it sometimes froze in the bios as-well. I have also checked the fans and vent they have no dust in them. I have also tried swapping the CMOS battery no luck. What shall I do now, thanks
a b D Laptop
December 20, 2011 3:56:22 AM

Hello computerman-142,
Welcome to Forums!

Just in case you are able to enter BIOS and change first boot device to CD, booting from a Parted Magic CD would not be a bad idea. Parted Magic might be able to detect your HDD and you can save data and go from there. No harm giving that a try.

Good luck!!!
m
0
l
December 27, 2011 7:39:26 AM

The problem has got worse and had lead to me not even been able to get in the bios at all.
m
0
l
!