Sign in with
Sign up | Sign in
Your question

Problem with dell laptops vostro 1510

Tags:
  • Laptops
  • Dell
  • Power
  • Vostro
Last response: in Laptop Tech Support
Share
December 26, 2011 4:44:42 PM

My dell vostro 1510 will not power up. Power button lites nothing on screen at all 2-blue power lite solid, blue lock icon with9 in it flashing,2 other blue lock icons solid.4 no sounds at all

More about : problem dell laptops vostro 1510

a c 572 D Laptop
December 26, 2011 5:43:49 PM

Num Lock, Caps Lock, Scroll Lock = Flashing/On/On = A possible processor failure has occurred.
m
0
l
Related resources
Anonymous
a b D Laptop
October 20, 2012 6:18:21 PM

Prateek_44 said:
My dell vostro 1510 will not power up. Power button lites nothing on screen at all 2-blue power lite solid, blue lock icon with9 in it flashing,2 other blue lock icons solid.4 no sounds at all


Hi
I have exactly the same problem. Would you mind letting me know if and how you managed to resolve this problem?
Many thanks in advance.
m
0
l
December 13, 2012 12:01:38 AM

I too have this problem. I have replaced the processor and the logic board and still get the same error. I have disconnected the display, hd, keyboard. Allways the same error. I also removed the RAM and the error changed to the no RAM present but resumed to the processor error when replaced. Could the optical drive cause this? I'm flummoxed.
m
0
l
January 22, 2013 7:05:29 PM

if the graphic chipset is nvidia ,your chipset is the problem its very common in 1510 ,i fixed this problem for about 20 laptops bye replacing the graphic chip bye bga machin
m
0
l
January 22, 2013 7:52:38 PM

rdbriggs said:
I too have this problem. I have replaced the processor and the logic board and still get the same error. I have disconnected the display, hd, keyboard. Allways the same error. I also removed the RAM and the error changed to the no RAM present but resumed to the processor error when replaced. Could the optical drive cause this? I'm flummoxed.


Problem solved. A USB socket was damaged and causing a short circuit. I carefully removed the leads that were shorting and all is well.
m
0
l
!