Sign in with
Sign up | Sign in
Your question

Problem with both a GF4 Ti4600 and 4800SE

Tags:
  • Graphics Cards
  • Graphics
Last response: in Graphics & Displays
Share
March 13, 2003 12:06:37 AM

Gday,

I ordered a Leadtek GF4 Ti4800SE the other day, it arrived today and I've just sat down to install it and the darn thing doesnt seem to work.

System Specs as follows:

PIII 1.13g processor
640meg pc 133 sdram
Gigabtye GA-6VTXE-A motherboard
Gefore 256 32mb (<sigh> )
Sb Live Value soundcard.
Windows ME

initially i made the mistake of simply pulling the old card out and putting the new one in without deleting the old drivers, on booting up with the new card (the GF4) as it went thru the system scan, all it displayed was the colours of the rainbow running in vertical lines down the monitor. the pattern varied all the way thru bootup with the end result simply being the desktop was uninteligible. i tried booting in safe mode, with the same result.

so i pulled the ti4800 out and put the old geforce 256 back in and it booted up fine, so i did a proper driver uninstal and tried again. this time the GF4 drew nothing, not a thing. just a black screen. its sending a signal of some sort as the monitor light came on properly, there was just nothing being displayed.

the funny thing is, i actually ordered this card as a replacement for my old Jaton Geforce 4 Ti4600... it did an almost identical thing, only the display anomolies were slighty different, the effect was almost identical. i simply assumed that given that my old geforce 256 worked fine, that the GF4 was at fault... but maybe its not? The jaton Ti4600 was working fine up until 2 weeks ago, it just kicked the bucket one night while playing ww2ol.

any help or advice would be much appreciated.

thanks in advance.

More about : problem gf4 ti4600 4800se

March 13, 2003 8:12:57 AM

punt
!